Не работает Wi-Fi [RTL8723DE]

И прочие интерфейсы передачи данных
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Svit
Сообщения: 12
Зарегистрирован: 26 ноя 2017, 11:00
Благодарил (а): 2 раза

Не работает Wi-Fi [RTL8723DE]

Сообщение Svit » 26 ноя 2017, 12:00

Установил линукс минт 18.2 на новый ноутбук. После чего обнаружил что не находит мою сеть вайфай. Обратился за помощью в одну из групп телеграм.
Вот некоторые факты которые удалось узнать:
Адаптер видит почему то как USB, хотя он не юсбишный.
Пробовал все горячие клавиши (кнопки включения вифи не было). В итоге понял, что работает f12 без fn. Он отключает и включает блютуз, и по идее также должен включать/выключать вайфай, но нет, ничего не происходит. Проводной интернет работает.
В БИОС заходил, там нет ничего связанного с Wi-FI
svit@svit-HP-Laptop-15-bs0xx ~ $ screenfetch
OS: Mint 18.2 sonya
Kernel: x86_64 Linux 4.8.0-53-generic
Uptime: 2h 19m
Packages: 2176
Shell: bash 4.3.48
Resolution: 1280x720
DE: XFCE
WM: Xfwm4
WM Theme: Mint-Y-Dark
GTK Theme: Mint-Y-Dark [GTK2]
Icon Theme: Mint-X
Font: Noto Sans 9
CPU: Intel Pentium CPU N3710 @ 2.56GHz
GPU: Mesa DRI Intel(R) HD Graphics 405 (Braswell)
RAM: 679MiB / 3857MiB
P.S. На форуме пишу впервые, раньше особо не приходилось, так что извиняйте если что не так
svit@svit-HP-Laptop-15-bs0xx ~ $ inxi -Fxz
System:    Host: svit-HP-Laptop-15-bs0xx Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.2 Sonya
Machine:   System: HP product: HP Laptop 15-bs0xx v: Type1ProductConfigId
           Mobo: HP model: 832D v: 25.30 Bios: Insyde v: F.21 date: 07/07/2017
CPU:       Quad core Intel Pentium N3710 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 12800
           clock speeds: max: 2560 MHz 1: 479 MHz 2: 479 MHz 3: 479 MHz 4: 486 MHz
Graphics:  Card-1: Intel Device 22b1 bus-ID: 00:02.0
           Card-2: Advanced Micro Devices [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
           Resolution: 1280x720@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel Device 2284 driver: snd_hda_intel bus-ID: 00:1b.0 Sound: ALSA v: k4.8.0-53-generic
Network:   Card-1: Realtek Device d723 port: 2000 bus-ID: 02:00.0
           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 1000 bus-ID: 03:00.0
           IF: eno1 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 500.1GB (1.9% used) ID-1: /dev/sda model: TOSHIBA_MQ01ABF0 size: 500.1GB
Partition: ID-1: / size: 455G used: 5.3G (2%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 28.0C mobo: 27.8C gpu: 24.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 201 Uptime: 3:01 Memory: 704.8/3857.1MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 

svit@svit-HP-Laptop-15-bs0xx ~ $ rfkill list
0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no

Последний раз редактировалось пользователем 3 Svit; всего редактировалось раз: 26

В сети
Аватара пользователя

darkfenix
Сообщения: 3279
Зарегистрирован: 27 июн 2017, 10:36
Решено: 37
Откуда: Нижний Тагил
Благодарил (а): 213 раз
Поблагодарили: 561 раз

Не работает Wi-Fi

Сообщение darkfenix » 26 ноя 2017, 12:04

Svit, прочитай что написано в красном поле
Изображение


Автор темы
Svit
Сообщения: 12
Зарегистрирован: 26 ноя 2017, 11:00
Благодарил (а): 2 раза

Не работает Wi-Fi

Сообщение Svit » 26 ноя 2017, 12:14

Все сделал как просилось вроде, уже

Аватара пользователя

Chocobo
Сообщения: 8583
Зарегистрирован: 27 авг 2016, 19:57
Решено: 188
Откуда: НН
Благодарил (а): 576 раз
Поблагодарили: 2337 раз

Не работает Wi-Fi

Сообщение Chocobo » 26 ноя 2017, 12:16

F большую в inxi надо.

Ну и rfkill list добавь тоже
Изображение
   
Изображение


Автор темы
Svit
Сообщения: 12
Зарегистрирован: 26 ноя 2017, 11:00
Благодарил (а): 2 раза

Не работает Wi-Fi

Сообщение Svit » 26 ноя 2017, 12:21

сделано

Аватара пользователя

Chocobo
Сообщения: 8583
Зарегистрирован: 27 авг 2016, 19:57
Решено: 188
Откуда: НН
Благодарил (а): 576 раз
Поблагодарили: 2337 раз

Не работает Wi-Fi

Сообщение Chocobo » 26 ноя 2017, 12:24

Svit писал(а):
26 ноя 2017, 12:00
Network: Card-1: Realtek Device d723 port: 2000 bus-ID: 02:00.0
IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
Вот она интересующая железяка, драйвер не взлетел)
Надо глянуть что за девайс такой
Изображение
   
Изображение


Автор темы
Svit
Сообщения: 12
Зарегистрирован: 26 ноя 2017, 11:00
Благодарил (а): 2 раза

Не работает Wi-Fi

Сообщение Svit » 26 ноя 2017, 12:28

Что нужно делать?

Аватара пользователя

Chocobo
Сообщения: 8583
Зарегистрирован: 27 авг 2016, 19:57
Решено: 188
Откуда: НН
Благодарил (а): 576 раз
Поблагодарили: 2337 раз

Не работает Wi-Fi

Сообщение Chocobo » 26 ноя 2017, 12:31

Svit, Боюсь что ничего пока :sad:
https://github.com/lwfinger/rtlwifi_new/issues/270
Just this morning, I got the following statement from Realtek "The driver for RTL8723DE will be ready on 2017 Q4.", thus it will be in 3 months, or so.
Изображение
   
Изображение


Автор темы
Svit
Сообщения: 12
Зарегистрирован: 26 ноя 2017, 11:00
Благодарил (а): 2 раза

Не работает Wi-Fi

Сообщение Svit » 26 ноя 2017, 12:33

тоесть пока не поддерживает ? Вот блин

Аватара пользователя

Chocobo
Сообщения: 8583
Зарегистрирован: 27 авг 2016, 19:57
Решено: 188
Откуда: НН
Благодарил (а): 576 раз
Поблагодарили: 2337 раз

Не работает Wi-Fi

Сообщение Chocobo » 26 ноя 2017, 12:39

Svit, realtek судя по этим записям еще не выкатил драйвер под linux, обещают вроде как в текущем квартале (до нового года), но пока тишина
Послеживай за той ссылью может, увидишь как запилят
Изображение
   
Изображение


Автор темы
Svit
Сообщения: 12
Зарегистрирован: 26 ноя 2017, 11:00
Благодарил (а): 2 раза

Не работает Wi-Fi

Сообщение Svit » 26 ноя 2017, 12:42

хорошо, спасибо

Аватара пользователя

vir0id
Сообщения: 1255
Зарегистрирован: 19 дек 2017, 15:48
Решено: 7
Откуда: Рига
Благодарил (а): 105 раз
Поблагодарили: 137 раз

Не работает Wi-Fi [RTL8723DE]

Сообщение vir0id » 12 янв 2018, 06:42



ivt
Сообщения: 4
Зарегистрирован: 14 июн 2018, 21:27
Поблагодарили: 1 раз

Не работает Wi-Fi [RTL8723DE]

Сообщение ivt » 14 июн 2018, 21:28

Добрый вечер!

Не работает на 18.04 (ядро 4.15)
У кого нибудь получалось заводить?

В сети
Аватара пользователя

darkfenix
Сообщения: 3279
Зарегистрирован: 27 июн 2017, 10:36
Решено: 37
Откуда: Нижний Тагил
Благодарил (а): 213 раз
Поблагодарили: 561 раз

Не работает Wi-Fi [RTL8723DE]

Сообщение darkfenix » 15 июн 2018, 02:57

Изображение

Вернуться в «Сетевые карты, модемы, Wi-Fi, bluetooth»