Проблема со ждущим режимом и выключением

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 24 сен 2018, 20:36

При переводе в ждущий режим первый раз после запуска всё работает и он засыпает, но уже в следующий раз он не может уснуть, тухнет монитор и после пробуждается на экране блокировки.
Проблема с выключением и перезагрузкой так же проявляются после первого удачного засыпания, после при попытки выключить или перезапустить всё зависает и на мониторе только фоновая картинка без иконок и прочего.
Была мысль что проблема из-за установленого софта и прочих правок, из-за чего было решено переустановить систему начисто, после чистой установки и обновлений (до обновлений не проверял) проблема осталась.
System:    Host: amadeus-Lenovo-IdeaPad-Z510 Kernel: 4.15.0-34-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: LENOVO product: 20287 v: Lenovo IdeaPad Z510 serial: N/A
           Mobo: LENOVO model: VIUU4 v: NANANANANO DPK serial: N/A
           UEFI [Legacy]: LENOVO v: 8DCN40WW date: 10/24/2014
Battery    BAT0: charge: 33.1 Wh 99.5% condition: 33.2/629.8 Wh (5%)
           model: Lenovo IdeaPad AILZx status: Charging
CPU:       Dual core Intel Core i3-4000M (-MT-MCP-) 
           arch: Haswell rev.3 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9577
           clock speeds: max: 2400 MHz 1: 1587 MHz 2: 1298 MHz 3: 1540 MHz
           4: 1597 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GK208M [GeForce GT 740M] bus-ID: 07:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting,nouveau (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.99hz
           OpenGL: renderer: Mesa DRI Intel Haswell Mobile
           version: 4.5 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-34-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 08:00.0
           IF: enp8s0 state: down mac: <filter>
           Card-2: Intel Wireless 7260 driver: iwlwifi bus-ID: 09:00.0
           IF: wlp9s0 state: up mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.8% used)
           ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB
Partition: ID-1: / size: 147G used: 18G (13%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 246 Uptime: 24 min Memory: 2704.2/7735.1MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 

P.S. Пользователь Я ещё зелёный

Аватара пользователя

darkfenix
Сообщения: 5586
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 308 раз
Поблагодарили: 1037 раз

Проблема со ждущим режимом и выключением

Сообщение darkfenix » 25 сен 2018, 03:12

Amadeus писал(а):
24 сен 2018, 20:36
Пользователь Я ещё зелёный
На форуме ты уже почти 1.5 месяца, за это время можно было изучить Панель форматирования текста в темах/ответах.

hw-probe покажи
Изображение


Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 25 сен 2018, 03:25

darkfenix писал(а):
25 сен 2018, 03:12
w-probe покажи
https://linux-hardware.org/?probe=2576969037

Аватара пользователя

darkfenix
Сообщения: 5586
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 308 раз
Поблагодарили: 1037 раз

Проблема со ждущим режимом и выключением

Сообщение darkfenix » 25 сен 2018, 03:28

Покажи еще journalctl -b | pastebin
Изображение


Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 25 сен 2018, 03:38

darkfenix писал(а):
25 сен 2018, 03:28
Покажи еще journalctl -b | pastebin
http://termbin.com/k4ox

Аватара пользователя

darkfenix
Сообщения: 5586
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 308 раз
Поблагодарили: 1037 раз

Проблема со ждущим режимом и выключением

Сообщение darkfenix » 25 сен 2018, 04:00

Есть подозрение что у тебя swap маленький, т.к. раздел ты не создавал - у тебя файл, а размер его ты не менял, по умолчанию он создается 2 гига.
Проверь размер swap-файла ls -lh /swapfile и если он действительно 2 гига то Измение размера swap-файла.
Перезагрузись потом и пробуй ждуна и сон.
Изображение


Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 25 сен 2018, 04:09

darkfenix писал(а):
25 сен 2018, 04:00
Есть подозрение что у тебя swap маленький, т.к. раздел ты не создавал - у тебя файл, а размер его ты не менял, по умолчанию он создается 2 гига.
Сейчас стоит 2 гига, ещё не изменил, до переустановки было 10гб выделено при оперативе на 8 гб и было так же, сейчас увеличю и проверю повторно

Аватара пользователя

darkfenix
Сообщения: 5586
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 308 раз
Поблагодарили: 1037 раз

Проблема со ждущим режимом и выключением

Сообщение darkfenix » 25 сен 2018, 04:10

Изображение


Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 25 сен 2018, 04:23

darkfenix, swap увеличил до 10 чего должно быть более чем достаточно, результат тот же, проверил сразу после перезагрузки не запуская хром или что-то ещё.

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

Проблема со ждущим режимом и выключением

Сообщение Unborn » 25 сен 2018, 05:11

Amadeus писал(а):
24 сен 2018, 20:36
При переводе в ждущий режим первый раз после запуска всё работает и он засыпает, но уже в следующий раз он не может уснуть, тухнет монитор и после пробуждается на экране блокировки.
Проблема с выключением и перезагрузкой так же проявляются после первого удачного засыпания, после при попытки выключить или перезапустить всё зависает и на мониторе только фоновая картинка без иконок и прочего.
Была мысль что проблема из-за установленого софта и прочих правок, из-за чего было решено переустановить систему начисто, после чистой установки и обновлений (до обновлений не проверял) проблема осталась.
Ну это скорее нормальное явление, чем проблема для машин с УЕФИ, но с Линукс установленной через жопу и загружаемой и работающей также, тем более на ноутах Хреново. Тут индивидуальный подход даже по моделям. Да и не нужно твоему железу ядро 4.15 от некрофилов из Каноникал.
Или LMDE3 установи, или Минт 18.3, но ядро для него 4.4 крайней версии и сиди ровно.

Аватара пользователя

vir0id
Сообщения: 2161
Зарегистрирован: 19 дек 2017, 15:48
Решено: 13
Откуда: Рига
Благодарил (а): 149 раз
Поблагодарили: 229 раз

Проблема со ждущим режимом и выключением

Сообщение vir0id » 06 окт 2018, 01:34

Amadeus писал(а):
25 сен 2018, 04:09
darkfenix писал(а):
25 сен 2018, 04:00
Есть подозрение что у тебя swap маленький, т.к. раздел ты не создавал - у тебя файл, а размер его ты не менял, по умолчанию он создается 2 гига.
Сейчас стоит 2 гига, ещё не изменил, до переустановки было 10гб выделено при оперативе на 8 гб и было так же, сейчас увеличю и проверю повторно
Ну... если ты уж и сделал раздел подкачки(хотя в 19 уже файлик создается) то перетащи его хотя-бы вначало. Я обычно, для себя его делал, в 6гб при 8гб оперативки.


Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 09 окт 2018, 01:38

vir0id писал(а):
06 окт 2018, 01:34
Ну... если ты уж и сделал раздел подкачки(хотя в 19 уже файлик создается) то перетащи его хотя-бы вначало. Я обычно, для себя его делал, в 6гб при 8гб оперативки.
У меня не раздел а именно файл, в начало как понять? Не суть с файлом подкачки всё ок и проблема решена


Автор темы
Amadeus
Сообщения: 30
Зарегистрирован: 01 авг 2018, 19:25

Проблема со ждущим режимом и выключением

Сообщение Amadeus » 09 окт 2018, 01:40

Проблема решилась сама собой, были обновления ядра и mint и проблема исчезла.
Тему закрывайте, всем спасибо

Аватара пользователя

darkfenix
Сообщения: 5586
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 308 раз
Поблагодарили: 1037 раз

Проблема со ждущим режимом и выключением

Сообщение darkfenix » 09 окт 2018, 03:04

Amadeus писал(а):
09 окт 2018, 01:40
Тему закрывайте
:close:
Изображение

Вернуться в «Иные системные ошибки»