FBReader

Офисные пакеты, текстовые и табличные процессоры и т.д.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
Bums
Сообщения: 211
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 49 раз
Поблагодарили: 11 раз

FBReader

Сообщение Bums » 17 авг 2018, 14:03

Помогите установить, а то вот че получается. Или это всё.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

di_mok
Сообщения: 4985
Зарегистрирован: 27 авг 2016, 16:06
Решено: 30
Откуда: Арзамас
Благодарил (а): 1286 раз
Поблагодарили: 1064 раза

FBReader

Сообщение di_mok » 17 авг 2018, 14:10

apt install fbreader
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение

Аватара пользователя

Автор темы
Bums
Сообщения: 211
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 49 раз
Поблагодарили: 11 раз

FBReader

Сообщение Bums » 17 авг 2018, 14:11

di_mok, уже было
[sudo] пароль для bums:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
E: Не удалось найти пакет fbreader

Аватара пользователя

darkfenix
Сообщения: 5608
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

FBReader

Сообщение darkfenix » 17 авг 2018, 14:24

Покажи inxi -Fxz, а то терзают смутные сомнения, потому как 1 и 2
Изображение

Аватара пользователя

Автор темы
Bums
Сообщения: 211
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 49 раз
Поблагодарили: 11 раз

FBReader

Сообщение Bums » 17 авг 2018, 14:32

darkfenix, воть
System:    Host: bums-Aspire-E1-571G Kernel: 4.15.0-32-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: Acer product: Aspire E1-571G v: V2.21 serial: N/A
           Mobo: Acer model: EA50_HC_HR v: Type2 - Board Version serial: N/A
           UEFI [Legacy]: Insyde v: V2.21 date: 12/16/2013
Battery    BAT1: charge: 32.4 Wh 100.0% condition: 32.4/47.5 Wh (68%)
           model: SANYO Li_Ion_4000mA status: Full
CPU:       Dual core Intel Core i3-2348M (-MT-MCP-) 
           arch: Sandy Bridge rev.7 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9179
           clock speeds: max: 2300 MHz 1: 1082 MHz 2: 940 MHz 3: 931 MHz
           4: 944 MHz
Graphics:  Card-1: Intel 2nd Generation Core Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M]
           bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting,nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1366x768@60.00hz
           OpenGL: renderer: GeForce 710M/PCIe/SSE2
           version: 4.4.0 NVIDIA 340.106 Direct Render: Yes
Audio:     Card Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-32-generic
Network:   Card-1: Broadcom Limited NetLink BCM57785 Gigabit Ethernet PCIe
           driver: tg3 v: 3.137 bus-ID: 02:00.0
           IF: enp2s0f0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 750.2GB (15.7% used)
           ID-1: /dev/sda model: WDC_WD7500BPVT size: 750.2GB
Partition: ID-1: / size: 47G used: 5.9G (14%) fs: ext4 dev: /dev/sda5
           ID-2: /home size: 493G used: 96G (21%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 8.84GB used: 0.00GB (0%)
           fs: swap dev: /dev/sda4
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 63.0C mobo: N/A gpu: 0.0:53C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 185 Uptime: 39 min Memory: 1260.4/3834.6MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 

Аватара пользователя

darkfenix
Сообщения: 5608
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

FBReader

Сообщение darkfenix » 17 авг 2018, 14:40

Код: Выделить всё

~                                                                                                            
➜ apt policy fbreader            
fbreader:
  Установлен: (отсутствует)
  Кандидат:   0.12.10dfsg2-2
  Таблица версий:
     0.12.10dfsg2-2 500
        500 http://mirror.yandex.ru/ubuntu bionic/universe amd64 Packages

~                                                                                                            
➜ inxi -S
System:    Host: darkfenix Kernel: 4.17.11-041711-generic x86_64 bits: 64 Desktop: Cinnamon 3.8.8
           Distro: Linux Mint 19 Tara
Bums, такое ощущение что ты с репами что-то нахимичил. Покажи inxi -r
Изображение

Аватара пользователя

Автор темы
Bums
Сообщения: 211
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 49 раз
Поблагодарили: 11 раз

FBReader

Сообщение Bums » 17 авг 2018, 14:42

darkfenix, да я как установил ваще их не трогал
Repos:     Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com tara main upstream import backport #id:linuxmint_main
           deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ bionic partner
           Active apt sources in file: /etc/apt/sources.list.d/steam.list
           deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
           deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam

Аватара пользователя

darkfenix
Сообщения: 5608
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

FBReader

Сообщение darkfenix » 17 авг 2018, 14:52

Bums, apt policy fbreader и apt policy libqt4-network
Изображение

Аватара пользователя

Автор темы
Bums
Сообщения: 211
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 49 раз
Поблагодарили: 11 раз

FBReader

Сообщение Bums » 17 авг 2018, 14:54

darkfenix, вот
bums@bums-Aspire-E1-571G:~$ apt policy fbreader
fbreader:
Установлен: (отсутствует)
Кандидат: 0.12.10dfsg2-2
Таблица версий:
0.12.10dfsg2-2 500
500 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
bums@bums-Aspire-E1-571G:~$ apt policy libqt4-network
libqt4-network:
Установлен: (отсутствует)
Кандидат: 4:4.8.7+dfsg-7ubuntu1
Таблица версий:
4:4.8.7+dfsg-7ubuntu1 500
500 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
надо было libqt4-network установить и всё получилось

Аватара пользователя

darkfenix
Сообщения: 5608
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

FBReader

Сообщение darkfenix » 17 авг 2018, 15:00

Тогда ничего не понимаю, как вот это понимать
Bums писал(а):
17 авг 2018, 14:11
Не удалось найти пакет fbreader
Да и скачанный тобой пакет должен установиться. А ты для нужной архитектуры пакет скачал? Тебе нужен этот.
Да и apt install fbreader должна поставить читалку.
Пока больше идей нет.
Изображение

Аватара пользователя

Автор темы
Bums
Сообщения: 211
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 49 раз
Поблагодарили: 11 раз

FBReader

Сообщение Bums » 17 авг 2018, 15:01

darkfenix, всё получилось спасибо

Аватара пользователя

darkfenix
Сообщения: 5608
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

FBReader

Сообщение darkfenix » 17 авг 2018, 15:03

Bums писал(а):
17 авг 2018, 15:01
всё получилось спасибо
Ну хорошо тогда :magic:
Изображение

Вернуться в «Офис и документы»