Не работает HDMI - Mint 18 Cinnamon

Не знаете как установить драйвер? Возникли проблемы? Вам сюда!
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
GrizzlyBear
Сообщения: 4
Зарегистрирован: 21 фев 2017, 18:44

Не работает HDMI - Mint 18 Cinnamon

Сообщение GrizzlyBear » 21 фев 2017, 18:55

Всем добрый вечер!

Дело в том, что с линуксом я знаком лишь один день. Всё работает просто прекрасно кроме одного - ноутбук не распознает телевизор, напрямую подключенный по проводу HDMI, он его просто не видит.

Asus x540s
CPU: Intel 4Core 3700


Буду рад ответить на все вопросы и спасибо заранее!

Аватара пользователя

Dja
Сообщения: 3032
Зарегистрирован: 27 авг 2016, 17:03
Решено: 12
Откуда: Воскресенск
Благодарил (а): 419 раз
Поблагодарили: 323 раза

Не работает HDMI - Mint 18 Cinnamon

Сообщение Dja » 21 фев 2017, 19:16

вин клавиша - драйв. Появится "Диспетчер драйверов". Туда заходите. Там будет отмечен рекомендуемый драйвер. На него нажимаете. Ставите. После ребута должно работать.
Новичок? - ознакомься с правилами
и Панель форматирования
В поисках истины :grabli:

Аватара пользователя

Chocobo
Сообщения: 5967
Зарегистрирован: 27 авг 2016, 19:57
Решено: 136
Откуда: НН
Благодарил (а): 424 раза
Поблагодарили: 1548 раз

Не работает HDMI - Mint 18 Cinnamon

Сообщение Chocobo » 21 фев 2017, 19:20

GrizzlyBear, на железке только встроенный gpu?

Покажи inxi -Fxz

Аватара пользователя

zuzabrik
Сообщения: 758
Зарегистрирован: 29 авг 2016, 09:08
Решено: 15
Благодарил (а): 48 раз
Поблагодарили: 222 раза

Не работает HDMI - Mint 18 Cinnamon

Сообщение zuzabrik » 21 фев 2017, 19:22

Там у него из драйверов только intel microcode. В ирке писал. вот заодно выхлоп его inxi

https://gist.github.com/anonymous68cab4 ... 48446e9b16

Код: Выделить всё

System:    Host: SeregaComp Kernel: 4.4.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.1) dm: mdm
           Distro: Linux Mint 18.1 Serena
Machine:   System: ASUSTeK (portable) product: X540SA v: 1.0
           Mobo: ASUSTeK model: X540SA v: 1.0
           Bios: American Megatrends v: X540SA.207 date: 11/25/2015
CPU:       Quad core Intel Pentium N3700 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 12793
           clock speeds: min/max: 480/2400 MHz 1: 955 MHz 2: 1070 MHz
           3: 1749 MHz 4: 1838 MHz
Graphics:  Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:22b1
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell)
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:2284
           Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: e000
           bus-ID: 02:00.0 chip-ID: 10ec:8136
           IF: enp2s0 state: down mac: <filter>
           Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be port: d000 bus-ID: 03:00.0 chip-ID: 10ec:b723
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 500.1GB (2.8% used)
           ID-1: /dev/sda model: ST500LT012 size: 500.1GB serial: SBY3FAXP temp: 32C
Partition: ID-1: / size: 454G used: 9.3G (3%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 6280.0C mobo: 60.0C
           Fan Speeds (in rpm): cpu: 0
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/graphics-drivers-ppa-xenial.list
           deb http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/intellinuxgraphics.list
           deb https://download.01.org/gfx/ubuntu/14.10/main utopic main #Intel Graphics drivers
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://mirror.yandex.ru/linuxmint-packages serena main upstream import backport
           deb http://mirror.logol.ru/ubuntu xenial main restricted universe multiverse
           deb http://mirror.logol.ru/ubuntu xenial-updates main restricted universe multiverse
           deb http://mirror.logol.ru/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-audio-dev-alsa-daily-xenial.list
           deb http://ppa.launchpad.net/ubuntu-audio-dev/alsa-daily/ubuntu xenial main
           deb-src http://ppa.launchpad.net/ubuntu-audio-dev/alsa-daily/ubuntu xenial main
Info:      Processes: 214 Uptime: 32 min Memory: 1423.7/3852.9MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461 running in gnome-terminal-) inxi: 2.2.35
Имею желание иметь всех желающих, но не имею желающих.


Автор темы
GrizzlyBear
Сообщения: 4
Зарегистрирован: 21 фев 2017, 18:44

Не работает HDMI - Mint 18 Cinnamon

Сообщение GrizzlyBear » 21 фев 2017, 19:48

Уже все пробовал, был в менеджере драйверов, обновлял, перезагружался и всё ничего...

Аватара пользователя

Chocobo
Сообщения: 5967
Зарегистрирован: 27 авг 2016, 19:57
Решено: 136
Откуда: НН
Благодарил (а): 424 раза
Поблагодарили: 1548 раз

Не работает HDMI - Mint 18 Cinnamon

Сообщение Chocobo » 21 фев 2017, 22:17

GrizzlyBear, еще вопрос. в выхлопе xrandr фигурируют HDMI интерфейсы?


Автор темы
GrizzlyBear
Сообщения: 4
Зарегистрирован: 21 фев 2017, 18:44

Не работает HDMI - Mint 18 Cinnamon

Сообщение GrizzlyBear » 22 фев 2017, 14:45

Screen 0: minimum 8 x 8, current 1366 x 768, maximum 32767 x 32767
eDP1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
1366x768 60.00*+
1360x768 59.80 59.96
1280x720 60.00
1024x768 60.00
1024x576 60.00
960x540 60.00
800x600 60.32 56.25
864x486 60.00
640x480 59.94
720x405 60.00
680x384 60.00
640x360 60.00
DP1 disconnected (normal left inverted right x axis y axis)
DP2 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
HDMI2 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)
Последний раз редактировалось пользователем 1 Dja; всего редактировалось раз: 20
Причина: BB-codes


karrik
Сообщения: 34
Зарегистрирован: 21 фев 2017, 06:35

Не работает HDMI - Mint 18 Cinnamon

Сообщение karrik » 22 фев 2017, 15:58

GrizzlyBear, а провод и приемник сигнала точно рабочие? я бы начал с диагностики внешних? может есть, что другое подключить этим проводом к этому монитору? может конечно параноя...)
просто была ситуация... у меня на мониторе HDMI разъем сдох (хотя за пару дней до этого работал) а я грешил на источник сигнала(( провода 3 перепробовал, пока не воткнул переходником один из них на DVI и все заработало!

Аватара пользователя

di_mok
Сообщения: 2330
Зарегистрирован: 27 авг 2016, 16:06
Решено: 15
Откуда: Арзамас
Благодарил (а): 606 раз
Поблагодарили: 351 раз

Не работает HDMI - Mint 18 Cinnamon

Сообщение di_mok » 22 фев 2017, 16:18

karrik писал(а): а провод и приемник сигнала точно рабочие?
Вот, да. HDMI1 disconnected (normal left inverted right x axis y axis) наводит на такую мысль
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)


Автор темы
GrizzlyBear
Сообщения: 4
Зарегистрирован: 21 фев 2017, 18:44

Не работает HDMI - Mint 18 Cinnamon

Сообщение GrizzlyBear » 22 фев 2017, 19:38

Провод рабочий, сразу попробовал на ноуте с виндой


karrik
Сообщения: 34
Зарегистрирован: 21 фев 2017, 06:35

Не работает HDMI - Mint 18 Cinnamon

Сообщение karrik » 23 фев 2017, 18:28

GrizzlyBear, попробуйте подключить, перезагрузить и проверить в настройках системы.


karrik
Сообщения: 34
Зарегистрирован: 21 фев 2017, 06:35

Не работает HDMI - Mint 18 Cinnamon

Сообщение karrik » 24 фев 2017, 10:59

GrizzlyBear, есть возможность загрузиться с LiveCD? или в винде на этой машине проверить? ну, как минимум при загрузке (BIOS, POST) должен же быть сигнал на HDMI выход? возможно все же проблема с источником сигнала, если и провод рабочий...

Аватара пользователя

Dja
Сообщения: 3032
Зарегистрирован: 27 авг 2016, 17:03
Решено: 12
Откуда: Воскресенск
Благодарил (а): 419 раз
Поблагодарили: 323 раза

Не работает HDMI - Mint 18 Cinnamon

Сообщение Dja » 20 июл 2017, 08:02

:close: за давностью. Для открытия обращаться к администрации.
Новичок? - ознакомься с правилами
и Панель форматирования
В поисках истины :grabli:

Вернуться в «Видеокарты»