Что-то не так с GStreamer.

погружаемся в мир звука, графики и видео
Правила форума
Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа.

Автор темы
aleksey2477
Сообщения: 4
Зарегистрирован: 05 фев 2017, 10:47

Что-то не так с GStreamer.

Сообщение aleksey2477 » 05 фев 2017, 11:08

Плеер Clementine, до сели исправно работавший, после недавнего обновления отказался воспроизводить файлы ALAC, m4a.
Снимок экрана от 2017-02-05 16-53-37.png
Не могу найти решения. Может кто-то знает, что это за проблема?
У вас нет необходимых прав для просмотра вложений в этом сообщении.


zen
Сообщения: 11
Зарегистрирован: 02 фев 2017, 07:09

Что-то не так с GStreamer.

Сообщение zen » 05 фев 2017, 13:13

Установи пакет gst-libav или в ubuntu gstreamer1.0-libav (плагин кодеков) вроде бы так он называется,точно нескажу, через pacman сижу сейчас, кодеки короче тебе надо скорее всего.
https://gstreamer.freedesktop.org/modul ... libav.html можешь сам собрать последние версии, пробуй вообщем.


Автор темы
aleksey2477
Сообщения: 4
Зарегистрирован: 05 фев 2017, 10:47

Что-то не так с GStreamer.

Сообщение aleksey2477 » 05 фев 2017, 13:50

Снимок экрана от 2017-02-05 19-44-01.png
Всё, что смог найти в сети на этот момент, всё установил. 3 дня назад воспроизводилось всё.
У вас нет необходимых прав для просмотра вложений в этом сообщении.


zen
Сообщения: 11
Зарегистрирован: 02 фев 2017, 07:09

Что-то не так с GStreamer.

Сообщение zen » 05 фев 2017, 14:12

Хм.. поробуй тогда папку конфигурации удали она потом заново, пересоздатся при запуске:

rm -r /home/$USER/.config/Clementine/

запусти пробуй Clementine


Автор темы
aleksey2477
Сообщения: 4
Зарегистрирован: 05 фев 2017, 10:47

Что-то не так с GStreamer.

Сообщение aleksey2477 » 05 фев 2017, 15:18

Не помогло.
Снимок экрана от 2017-02-05 21-12-21.png
Если я не ошибаюсь, до обновления были ещё -good и -ugly...
У вас нет необходимых прав для просмотра вложений в этом сообщении.


zen
Сообщения: 11
Зарегистрирован: 02 фев 2017, 07:09

Что-то не так с GStreamer.

Сообщение zen » 05 фев 2017, 15:30

надо было сразу сказать)))) установи gst-plugins-good там плагины wavenc и isomp4 будут в base их нету:
после установки проверь запусти команду:

gst-inspect-1.0 --plugin wavenc показать должен твой alac. по идее должно всё работать.


Автор темы
aleksey2477
Сообщения: 4
Зарегистрирован: 05 фев 2017, 10:47

Что-то не так с GStreamer.

Сообщение aleksey2477 » 05 фев 2017, 16:36

В том-то всё и дело, что gst-plugins-good нет в репозиториях. :dash2:


zen
Сообщения: 11
Зарегистрирован: 02 фев 2017, 07:09

Что-то не так с GStreamer.

Сообщение zen » 05 фев 2017, 16:46

Так то он должен быть по идее, хотя точно не скажу, собери сам попробуй там несложно
https://gstreamer.freedesktop.org/src/gst-plugins-good/

В сети

Unborn
Сообщения: 795
Зарегистрирован: 03 сен 2016, 10:36
Решено: 15
Благодарил (а): 2 раза
Поблагодарили: 120 раз

Что-то не так с GStreamer.

Сообщение Unborn » 05 фев 2017, 16:59

aleksey2477 писал(а): В том-то всё и дело, что gst-plugins-good нет в репозиториях.
Да всё там есть. Ищи в Синаптике gstreamer.

В сети
Аватара пользователя

Chocobo
Сообщения: 5562
Зарегистрирован: 27 авг 2016, 19:57
Решено: 130
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1442 раза

Что-то не так с GStreamer.

Сообщение Chocobo » 05 фев 2017, 17:02


Вернуться в «Мультимедиа»