Вопрос к гуру

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Для начала воспользуйтесь поиском форума. 2. Укажите версию ОС вместе с разрядностью. Пример: LM 19.3 x64, LM Sarah x32 3. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 4. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 5. Суть. Желательно с выводом консоли, логами. 6. Скрин. Просьба указывать 2, 3 и 4 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 12 окт 2020, 13:42

Привет народ. Вот не пойму, что за хрень периодически выскакивает, причём виснет всё наглухо, только полный reboot. Только на Кубунту, только в состоянии покоя, причём, не постоянно, а раз-два в месяц. Видеокарта? Или всё-же дрова под неё? Сейчас стоит Кубунту 20.04, Nvidia GTX 970 с драйвером 450.66, ядро 5.4.0-48. Заранее спасибо. ))
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

WWolf
Сообщения: 3204
Зарегистрирован: 13 фев 2018, 21:51
Решено: 20
Откуда: Краснодар
Благодарил (а): 1325 раз
Поблагодарили: 1005 раз

Вопрос к гуру

Сообщение WWolf » 12 окт 2020, 16:45

M_o_n_g_o_l, логи смотри...кофейная гуща нынче дорогая...

Аватара пользователя

slant
Сообщения: 3767
Зарегистрирован: 21 июн 2017, 15:09
Решено: 74
Благодарил (а): 48 раз
Поблагодарили: 1619 раз

Вопрос к гуру

Сообщение slant » 12 окт 2020, 17:29

100% - аппаратная проблема. Возможно, некоторое сочетание условий вызываемых конкретным драйвером и может провоцировать более частое/явное проявление - но первопричиной является дефект в "железе". Либо битая видеопамять, либо проблемы с охлаждением/питанием.

Некоторая вероятность - проблема может быть в блоке питания самого компьютера. То что проявляется в состоянии покоя - косвенное свидетельство.

Аватара пользователя

WWolf
Сообщения: 3204
Зарегистрирован: 13 фев 2018, 21:51
Решено: 20
Откуда: Краснодар
Благодарил (а): 1325 раз
Поблагодарили: 1005 раз

Вопрос к гуру

Сообщение WWolf » 12 окт 2020, 17:53

slant, ну не 100% железо... У меня с такими спецэффектами драйвер usb свистка с некоторыми ядрами под нагрузкой на вайфай сваливался в кернел паник

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 12 окт 2020, 21:20

Тоже думал, что питание, однако стоит на 800W, склоняюсь к видюхе. Всё же 5 лет исправно отпахала.

Аватара пользователя

BadBird
Сообщения: 2979
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 171 раз
Поблагодарили: 547 раз

Вопрос к гуру

Сообщение BadBird » 12 окт 2020, 21:41

1. Сменить шнур монитора.
2. Почистить контакты вк
3. Прогнать тест на стабильность вк типа виндовского бублика.
4. Сменить термопасту на вк и за одно на цп.
5. Убрать пыль и валенки с корпуса пк.

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 12 окт 2020, 21:42

Вот inxi

Код: Выделить всё

inxi -Fxz
System:    Kernel: 5.4.0-48-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: KDE Plasma 5.18.5 
           Distro: Ubuntu 20.04.1 LTS (Focal Fossa) 
Machine:   Type: Desktop Mobo: ASUSTeK model: P6X58D PREMIUM v: Rev 1.xx serial: <filter> BIOS: American Megatrends v: 1501 
           date: 05/10/2011 
CPU:       Topology: 6-Core model: Intel Xeon X5690 bits: 64 type: MT MCP arch: Nehalem rev: 2 L2 cache: 12.0 MiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 83390 
           Speed: 1625 MHz min/max: 1600/3468 MHz Core speeds (MHz): 1: 1693 2: 1647 3: 1630 4: 1697 5: 1643 6: 2077 7: 2165 
           8: 1671 9: 1652 10: 1901 11: 1706 12: 1634 
Graphics:  Device-1: NVIDIA GM204 [GeForce GTX 970] vendor: ASUSTeK driver: nvidia v: 450.66 bus ID: 03:00.0 
           Display: x11 server: X.Org 1.20.8 driver: nvidia unloaded: fbdev,modesetting,nouveau,vesa 
           resolution: 1920x1200~60Hz 
           OpenGL: renderer: GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 450.66 direct render: Yes 
Audio:     Device-1: Intel 82801JI HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
           Device-2: NVIDIA GM204 High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 03:00.1 
           Device-3: Logitech C922 Pro Stream Webcam type: USB driver: snd-usb-audio,uvcvideo bus ID: 1-6:4 
           Sound Server: ALSA v: k5.4.0-48-generic 
Network:   Device-1: Marvell 88E8056 PCI-E Gigabit Ethernet vendor: ASUSTeK driver: sky2 v: 1.30 port: c800 bus ID: 05:00.0 
           IF: enp5s0 state: down mac: <filter> 
           Device-2: Marvell 88E8056 PCI-E Gigabit Ethernet vendor: ASUSTeK driver: sky2 v: 1.30 port: d800 bus ID: 06:00.0 
           IF: enp6s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 7.68 TiB used: 75.24 GiB (1.0%) 
           ID-1: /dev/sda vendor: Toshiba model: HDWD120 size: 1.82 TiB temp: 34 C 
           ID-2: /dev/sdb vendor: Toshiba model: HDWD120 size: 1.82 TiB temp: 33 C 
           ID-3: /dev/sdc vendor: Western Digital model: WD30PURZ-85GU6Y0 size: 2.73 TiB temp: 32 C 
           ID-4: /dev/sdd vendor: Kingston model: SV300S37A480G size: 447.13 GiB temp: 31 C 
           ID-5: /dev/sde vendor: Kingston model: SA400S37960G size: 894.25 GiB temp: 33 C 
Partition: ID-1: / size: 31.25 GiB used: 12.30 GiB (39.4%) fs: ext4 dev: /dev/sde1 
           ID-2: /home size: 404.73 GiB used: 62.94 GiB (15.6%) fs: ext4 dev: /dev/sde5 
           ID-3: swap-1 size: 6.01 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sde7 
Sensors:   System Temperatures: cpu: 33.0 C mobo: N/A gpu: nvidia temp: 44 C 
           Fan Speeds (RPM): N/A gpu: nvidia fan: 0% 
Info:      Processes: 266 Uptime: 23m Memory: 27.42 GiB used: 1.67 GiB (6.1%) Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 
           Shell: bash v: 5.0.17 inxi: 3.0.38

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 12 окт 2020, 21:44

BadBird, Всё чисто, промазано, провода отличные и бублик на Вантузе исправно крутит и долго. Здесь просматривается питалово или видюха... ((

Аватара пользователя

BadBird
Сообщения: 2979
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 171 раз
Поблагодарили: 547 раз

Вопрос к гуру

Сообщение BadBird » 12 окт 2020, 21:49

M_o_n_g_o_l, то есть бублик крутиться нормально и долго но всё же это вк?
В курсе, что отвал чипа как раз таки бублик и вылавливает?

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 08:19

BadBird, Здесь видимо не отвал чипа, как такового, скорее правильно slant написал, отвал банок памяти видеокарты... ((

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 08:25

Стоит ещё третьей системой MX Linux 19.2 KDE, так там такого вообще не происходит, просто исправно работает. А такое же было на Linux Mint 17.1 - 17.3, 18, и теперь ещё и на Kubuntu проявляется это безобразие.


x230
Сообщения: 2096
Зарегистрирован: 02 сен 2016, 19:07
Решено: 5
Благодарил (а): 413 раз
Поблагодарили: 488 раз

Вопрос к гуру

Сообщение x230 » 13 окт 2020, 17:27

M_o_n_g_o_l, Попробуй Манджару. А если в лом, хотя бы поиграйся с более новым ядром.

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 17:33

x230, Спасибо конечно, однако "бомжару" ну её, и не люблю я все rpm дистры. Цены на новые ВК просто космические сейчас, если будет и дальше проявляться, подожду RTX 3070. А ядра на Kubunte 5.4, а на MX 5.6, вроде тоже не протухшие, будем наблюдать.

Аватара пользователя

rogoznik
Сообщения: 9147
Зарегистрирован: 27 июн 2017, 10:36
Решено: 114
Откуда: Нижний Тагил
Благодарил (а): 640 раз
Поблагодарили: 1743 раза

Вопрос к гуру

Сообщение rogoznik » 13 окт 2020, 17:35

M_o_n_g_o_l писал(а):
13 окт 2020, 17:33
и не люблю я все rpm дистры
Так арч-подобный дистр. Там rpm не пахнет даже
ИзображениеИзображение

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 17:37

rogoznik, Да народ на LORе много нареканий имеет по "бомжаре", не хочу с deb никуда уходить.

Аватара пользователя

rogoznik
Сообщения: 9147
Зарегистрирован: 27 июн 2017, 10:36
Решено: 114
Откуда: Нижний Тагил
Благодарил (а): 640 раз
Поблагодарили: 1743 раза

Вопрос к гуру

Сообщение rogoznik » 13 окт 2020, 17:38

M_o_n_g_o_l писал(а):
13 окт 2020, 17:37
народ на LORе
ну прям сборище авторитетных специалистов :hoho:
ИзображениеИзображение

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 17:41

rogoznik, Да не сборище, читаю разные темы, вникаю. Сначала вроде ничего, со временем превращается в тыкву.

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 17:43

Я там писал выше, на MX, всё ровно. На Минте и Кубуке такое проявляется иногда...((

Аватара пользователя

rogoznik
Сообщения: 9147
Зарегистрирован: 27 июн 2017, 10:36
Решено: 114
Откуда: Нижний Тагил
Благодарил (а): 640 раз
Поблагодарили: 1743 раза

Вопрос к гуру

Сообщение rogoznik » 13 окт 2020, 17:45

M_o_n_g_o_l, ладно - холиварить не будем :hshake:
Это твое мнение - переубеждать или что-то доказывать не буду.
Не хочешь уходить с deb-дистров - оставайся.
M_o_n_g_o_l писал(а):
13 окт 2020, 17:43
Я там писал выше, на MX, всё ровно. На Минте и Кубуке такое проявляется иногда...((
У меня к KDENeon вообще начались непонятки со звуком, после того как они переехали на ubuntu 20.04. Хотя на других дистрах на этой же базе все норм.
ИзображениеИзображение

Аватара пользователя

Автор темы
M_o_n_g_o_l
Сообщения: 125
Зарегистрирован: 06 сен 2016, 12:47
Откуда: Нерезиновая
Благодарил (а): 64 раза
Поблагодарили: 31 раз

Вопрос к гуру

Сообщение M_o_n_g_o_l » 13 окт 2020, 17:52

rogoznik, Я вот тоже подумал, может там "космонавт" что-то шаманит не то и после этого и появляется такой косяк. Минт тоже на убуке слеплен, на нём такое проявлялось. А MX на Buster и всё работает.

Вернуться в «KDE»