Вентилятор неадекватно работатет.

Любое устройство не попавшее под категории выше - сюда.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
omerta
Сообщения: 25
Зарегистрирован: 15 май 2017, 17:11
Решено: 1
Благодарил (а): 5 раз

Вентилятор неадекватно работатет.

Сообщение omerta » 08 апр 2020, 16:57

System: Host: Extensa-215-51KG Kernel: 5.3.0-46-generic x86_64 bits: 64 compiler: gcc v: 7.5.0
Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
Machine: Type: Laptop System: Acer product: Extensa 215-51KG v: V1.03 serial: <filter>
Mobo: KBL model: Taurus_KL v: V1.03 serial: <filter> UEFI: Insyde v: 1.03 date: 07/05/2019
Battery: ID-1: BAT1 charge: 2.1 Wh condition: 34.4/37.0 Wh (93%) model: PANASONIC PABAS0241231
status: Discharging
CPU: Topology: Dual Core model: Intel Core i3-7020U bits: 64 type: MT MCP arch: Kaby Lake rev: 9
L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 18399
Speed: 400 MHz min/max: 400/2300 MHz Core speeds (MHz): 1: 400 2: 400 3: 400 4: 400
Graphics: Device-1: Intel vendor: Acer Incorporated ALI driver: i915 v: kernel bus ID: 00:02.0
Device-2: NVIDIA GM108M [GeForce MX130] vendor: Acer Incorporated ALI driver: nvidia v: 435.21
bus ID: 01:00.0
Display: x11 server: X.Org 1.20.5 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa
resolution: 1920x1080~60Hz
OpenGL: renderer: GeForce MX130/PCIe/SSE2 v: 4.6.0 NVIDIA 435.21 direct render: Yes
Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Acer Incorporated ALI driver: snd_hda_intel
v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k5.3.0-46-generic
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Acer Incorporated ALI
driver: r8169 v: kernel port: 4000 bus ID: 02:00.0
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Lite-On
driver: ath10k_pci v: kernel port: 4000 bus ID: 03:00.0
IF: wlp3s0 state: down mac: <filter>
Drives: Local Storage: total: 119.24 GiB used: 20.13 GiB (16.9%)
ID-1: /dev/nvme0n1 vendor: Kingston model: RBUSNS8154P3128GJ1 size: 119.24 GiB
Partition: ID-1: / size: 67.09 GiB used: 20.10 GiB (30.0%) fs: ext4 dev: /dev/nvme0n1p5
Sensors: System Temperatures: cpu: 47.0 C mobo: N/A gpu: nvidia temp: 49 C
Fan Speeds (RPM): N/A
Info: Processes: 201 Uptime: 1h 33m Memory: 3.72 GiB used: 1.21 GiB (32.6%) Init: systemd runlevel: 5
Compilers: gcc: 7.5.0 Shell: bash v: 4.4.20 inxi: 3.0.32
sistema.png
Новый ноутбук, две системы поставил Win 10+Linux Mint 19.3 xfce. На Линуксе временами ускоряется вентилятор. На пустом месте. Т.е. только загрузился, ни чего даже не трогал, он начинает свистеть интенсивно. Минуту, наверное, подует - успокоится. Потом нормально всё, а минут через 10 опять форсаж на минуту. При чём зависимости от нагрузки вообще не заметил. Он сам по себе, в простое, может погудеть. Судя по шуму - это общий вентилятор, не видиокарты. На Win10 всё стабильно и адекватно нагрузке. Если ни чего не делаю, тишина. Иногда даже вообще не слышно что работает. Что нибудь включаю, начинает увеличивать обороты пропорционально нагрузке. Таких форсажей не разу не слышал. А вот на Линуксе почему то случается, да и работает громче чем в Win 10.
Нашёл команду "acpi -V". Выдала
Battery 0: Discharging, 15%, 00:19:56 remaining
Battery 0: design capacity 4810 mAh, last full capacity 4468 mAh = 92%
Adapter 0: off-line
Thermal 0: ok, 29.8 degrees C
Thermal 0: trip point 0 switches to mode critical at temperature 119.0 degrees C
Thermal 1: ok, 27.8 degrees C
Thermal 1: trip point 0 switches to mode critical at temperature 119.0 degrees C
Thermal 1: trip point 1 switches to mode active at temperature 71.0 degrees C
Thermal 1: trip point 2 switches to mode active at temperature 55.0 degrees C
Thermal 1: trip point 3 switches to mode active at temperature 50.0 degrees C
Thermal 1: trip point 4 switches to mode active at temperature 45.0 degrees C
Cooling 0: Fan 0 of 1
Cooling 1: Processor 0 of 10
Cooling 2: Processor 0 of 10
Cooling 3: intel_powerclamp no state information available
Cooling 4: Fan 0 of 1
Cooling 5: Fan 0 of 1
Cooling 6: Fan 0 of 1
Cooling 7: Processor 0 of 10
Cooling 8: Processor 0 of 10
Cooling 9: Fan 0 of 1
Cooling 10: x86_pkg_temp no state information available
. Но для меня это мало о чём говорит. В чём может быть дело?
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Linux Mint 19.3 Xfce 64-bit.

Аватара пользователя

symon2014
Сообщения: 4116
Зарегистрирован: 16 дек 2017, 18:59
Решено: 24
Откуда: Феодосия
Благодарил (а): 20 раз
Поблагодарили: 473 раза

Вентилятор неадекватно работатет.

Сообщение symon2014 » 08 апр 2020, 17:04

omerta, тут я не очень спец , но судя по параметрам , у тебя 2 видюхи и работает интеграшка а не дискретка . И допустим , проц загружен лишней обработкой видео . Покопай в эту сторону.

Аватара пользователя

Автор темы
omerta
Сообщения: 25
Зарегистрирован: 15 май 2017, 17:11
Решено: 1
Благодарил (а): 5 раз

Вентилятор неадекватно работатет.

Сообщение omerta » 09 апр 2020, 17:03

Процессор вообще не загружен. 20-25% всего и без видео, просто сайт в простое. Пока не знаю как копать.
Снимок экрана_2020-04-09_20-01-28.png
Скрин в то время когда дует вентилятор.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Linux Mint 19.3 Xfce 64-bit.

Аватара пользователя

WWolf
Сообщения: 2248
Зарегистрирован: 13 фев 2018, 21:51
Решено: 11
Откуда: Краснодар
Благодарил (а): 748 раз
Поблагодарили: 572 раза

Вентилятор неадекватно работатет.

Сообщение WWolf » 09 апр 2020, 17:09

omerta, что-то не просто в простое... жрёт 8%... у меня музыка играющая столько не жрёт

Аватара пользователя

Автор темы
omerta
Сообщения: 25
Зарегистрирован: 15 май 2017, 17:11
Решено: 1
Благодарил (а): 5 раз

Вентилятор неадекватно работатет.

Сообщение omerta » 09 апр 2020, 17:14

Firefox только включён. И пара вкладок открыта. Выключил Файерфокс, загрузка упала до 1-3%, а вентилятор по прежнему дует сильно. Думаю на неправильные драйверы Интел. Но что и как пока не пойму. Хотя бы переустановить попробовать, но как это сделать не представляю.
Linux Mint 19.3 Xfce 64-bit.

Аватара пользователя

slant
Сообщения: 2631
Зарегистрирован: 21 июн 2017, 15:09
Решено: 47
Благодарил (а): 20 раз
Поблагодарили: 1097 раз

Вентилятор неадекватно работатет.

Сообщение slant » 09 апр 2020, 17:35

Для начала неплохо бы глянуть на график температуры. Прежде чем лечить вентилятор, стоит убедится что именно его лечить надо. А то может там фоном что-то реально процессор периодически греет - т.к. если загружено на 80-100% только одно ядро - температура вполне может подскочить, при этом на общем графике загрузки это будет не слишком заметно.
Так что - поставить (если не стоит) программу psensor, запустить, и смотреть график живьем. Чтобы убедиться что именно вентилятор сам чудит, а не процессор чем-то нагружается, и греется вызывая повышенные обороты.

Аватара пользователя

Автор темы
omerta
Сообщения: 25
Зарегистрирован: 15 май 2017, 17:11
Решено: 1
Благодарил (а): 5 раз

Вентилятор неадекватно работатет.

Сообщение omerta » 11 апр 2020, 16:14

Поставил psensor, выявил что шуметь начинает вентилятор, когда нагрев процессоров переваливает за 50 градусов. Судя про процентам, видеокарта тоже участвует в работе. Вот только что она делает не понятно. Ни каких движений не совершаю, открыт браузер с парой вкладок текстовых, ни каких видео и графики. Похоже вентилятор включается когда показатель GeForce MX130 0 grafhics уверенно переваливает за 36%. На диспетчере задач всё спокойно.
Похоже тему надо переименовать в Неадекватную работу видиокрты. Потому что делая те же действия и задействуя те же программы в Win 10 всегда тишина, вентилятору нет повода включаться. А вот в Линуксе по чему то задействуется.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Linux Mint 19.3 Xfce 64-bit.

Аватара пользователя

slant
Сообщения: 2631
Зарегистрирован: 21 июн 2017, 15:09
Решено: 47
Благодарил (а): 20 раз
Поблагодарили: 1097 раз

Вентилятор неадекватно работатет.

Сообщение slant » 11 апр 2020, 17:54

Два варианта: либо используется вообще только карта nvidia постоянно, (а под виндой броузер рендерит страницы задействуя только intel - видеоядро процессора), либо переключение между картами срабатывает слишком рано/агресивно, что тоже приводит к тому, что используется дискретное ядро nvidia где без него можно обойтись. В общем - тут надо курить настройки optimus/bumblebee - работы гибридного видео.

Конкреного руководства не дам, т.к. у меня такого железа под рукой да еще на 19-ом минте нету, но начинать можно откуда-то отсюда: https://wiki.archlinux.org/index.php/Bu ... _(Русский) и отсюда: https://help.ubuntu.ru/wiki/bumblebee
Может сейчас кто из владельев такого железа подтянется - чего посоветует из личного опыта.

Аватара пользователя

WWolf
Сообщения: 2248
Зарегистрирован: 13 фев 2018, 21:51
Решено: 11
Откуда: Краснодар
Благодарил (а): 748 раз
Поблагодарили: 572 раза

Вентилятор неадекватно работатет.

Сообщение WWolf » 11 апр 2020, 18:11

Если и переименовывать, то в "я не понимаю что такое optimus"... В винде изначально работает только интел, nvidia подрубается по необходимости... А ты сейчас крутишь всё на нвидии, вот и дует не в себя... Варианта четыре - переключиться на интел и нвидию врубать для игрушек, смириться и жить так, поставить Бамблби, поставить свободный драйвер... У всех свои причуды и достоинства/недостатки...

Вернуться в «Прочие устройства»