Настройка Thunderbird

Интернет
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 08:23

Добрый день! Имеется Linux Mint 19.2 Cinnamon. Почта поднята на Kerio Connect 9.2.9 patch 1 (4540). Установил Thunderbird 60.8.0 (64-бит). Настройки подключения привел на скриншотах. С теми же самыми настройками в Windows 10 1803 x64 почтовый клиент подключается к серверу. Но в linux никак не хочет подключаться, грузит грузит и потом пишет, что время отклика истекло. В iptables всё стоит по дефолту. Пробовал в имени пользователя писать полный адрес, тоже безрезультатно. Что не так делаю? Какая информация еще необходима для помощи?

Решение Sulfur » 07 окт 2019, 13:03
WWolf писал(а):
07 окт 2019, 12:50
идеи пока кончились... не понятно почему нет запроса сертификата при начальном добавлении сервера...
Удалил учетку в тандере, в настройках где прокси-сервер поставил на автоматическое определение(до этого стояло использовать системные настройки..прокся есть в сети), создал заново учетку,при нажатии кнопки "перетестировать" вылетело окошко с предложением сертификата по 993 порту, его принял..однако автоматом мне ставит использование "зашифрованного пароля", поменял потом на "обычный пароль" и вуаля, коннект прошел....Спасибо тебе большое))

Перейти к ответу ➙
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 08:26

Sulfur, порты ж разные...
в одном месте smtp показываешь, в другом imap

у меня на майле стоит smtp аутентификация OAuth2
Последний раз редактировалось пользователем 1 WWolf; всего редактировалось раз: 7


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 08:29

WWolf писал(а):
07 окт 2019, 08:26
порты ж разные...
На почтовом сервере стоит TLS, я в настройках тандера и выбираю ssl/tls, а порт он сам притягивает. Не понял(

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 08:30

WWolf писал(а):
07 окт 2019, 08:26
аутентификация OAuth2
попробуй :)

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 08:31

Sulfur, ааа... тьфу... собственная почта? STARTTLS скорее там поднимается


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 08:35

WWolf писал(а):
07 окт 2019, 08:31
ааа... тьфу... собственная почта? STARTTLS скорее там поднимается
Пробовал и Starttls, тоже самое)не коннектится. Почта да, собственная

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 08:41

Sulfur, ну тут тяжелее что-то советовать... возможно каша с сертификатом, отказался при первой попытке подключения и теперь ахтунг... а может всё таки с портами что-то не так...
пингуется из линуха почтарь?


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 08:44

WWolf писал(а):
07 окт 2019, 08:41
ну тут тяжелее что-то советовать... возможно каша с сертификатом, отказался при первой попытке подключения и теперь ахтунг... а может всё таки с портами что-то не так...
Тоже были мысли что с сертификатом дело, ибо в винде он предложил сертификат, а здесь вообще не предложил...либо я по запарке отказался, но не припомню чтобы предложение вылетало...

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 08:47

Sulfur,
WWolf писал(а):
07 окт 2019, 08:41
пингуется из линуха почтарь?
если нет, то попробуй по ip законектится...


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 08:53

WWolf писал(а):
07 окт 2019, 08:47
если нет, то попробуй по ip законектится...
Пингуется, резолвится..По ip тож не работает, ни по ssl/tls, ни по STARTTLS.

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 08:59

Sulfur, ну тогда наверное только телнет в руки и смотреть на каком моменте затыкается

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 09:12

Sulfur, кстати... в imap у тебя без точки mail затёрто... а в smtp mail.затёрто... похоже не дописал при первом коннекте mail. перед именем почтового домена...


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 10:17

WWolf писал(а):
07 окт 2019, 09:12
кстати... в imap у тебя без точки mail затёрто... а в smtp mail.затёрто... похоже не дописал при первом коннекте mail. перед именем почтового домена...
Точка есть, затерлась просто...буду пробовать telnet тогда.Спасибо что отозвался)


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 11:19

WWolf писал(а):
07 окт 2019, 08:59
ну тогда наверное только телнет в руки и смотреть на каком моменте затыкается
Проверяю порты командой : nmap -v -p25,110,143,465,587,993,995 127.0.0.1
Показано, что всё закрыто.. Открываю командой iptables -I INPUT -p tcp --dport 993 -j ACCEPT
Потом снова проверяю доступность порта, и там опять показано что 993 закрыт..Как так?!

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 11:23

Sulfur, iptables нынче надо сохранять и подгружать каждый раз при ребуте


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 11:25

WWolf писал(а):
07 окт 2019, 11:23
iptables нынче надо сохранять и подгружать каждый раз при ребуте
Я даже до ребута не добрался еще)))просто не пойму, то ли nmap мне какой то неверный для меня вывод показывает, либо команда открытия порта не срабатывает почему то

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 11:27

Sulfur, sudo sysctl -p /etc/sysctl.conf применить изменения не забыл? :)
а чего вообще в порты полез? на винде ж говоришь что коннект идёт, значит порты работают


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 11:37

WWolf писал(а):
07 окт 2019, 11:27
sudo sysctl -p /etc/sysctl.conf применить изменения не забыл? :)
а чего вообще в порты полез? на винде ж говоришь что коннект идёт, значит порты работают
Применил, однако не поменялось ничего :dash2: Скрин прикрепил... В порты полез, потому что telnet'ом проверял порты на своей машине и он якобы говорит что 993 не открыт...может я не прав конечно, не пойму уже
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

WWolf
Сообщения: 1485
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 515 раз
Поблагодарили: 345 раз

Настройка Thunderbird

Сообщение WWolf » 07 окт 2019, 11:48

Sulfur, так тебе не на своей, а на почтаре надо порты открытые смотреть :) на твоей конечно будут закрыты пока ты не установишь связь с сервером :)


Автор темы
Sulfur
Сообщения: 19
Зарегистрирован: 07 окт 2019, 07:44
Решено: 1
Благодарил (а): 1 раз

Настройка Thunderbird

Сообщение Sulfur » 07 окт 2019, 11:50

WWolf писал(а):
07 окт 2019, 11:48
так тебе не на своей, а на почтаре надо порты открытые смотреть :) на твоей конечно будут закрыты пока ты не установишь связь с сервером
Аа, понял.. На почтовике они открыты 100%. Т.к. всё предприятие сидит через outlook, всё работает, да и напарник с винды в тандере спокойно сидит..а вот у меня болт)

Вернуться в «Работа с сетью»