Compaq 610

Любое устройство не попавшее под категории выше - сюда.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
ikrost
Сообщения: 414
Зарегистрирован: 12 май 2017, 14:20
Решено: 1
Откуда: Тбилиси
Благодарил (а): 533 раза
Поблагодарили: 62 раза

Compaq 610

Сообщение ikrost » 01 май 2019, 18:21

Народ есть в наличии Compaq 610 с 2 гигами оперативы. Щас там стоит ХР, ну и по понятным причинам не пашет скайп.
Копм так и просит установить 32 битную версию линукса. НО.... постоянно в сети читаю как грозятся, что перестанут поддерживать эту архитектуру.
Вопрос - ставить или не ставить 32, или 64 зафигачить, но понятно дело компу будет тяжелее (он и щас на интернете гудеть начинает).

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 01 май 2019, 18:24

ikrost писал(а):
01 май 2019, 18:21
Вопрос - ставить или не ставить 32
А почему нет???
ikrost писал(а):
01 май 2019, 18:21
постоянно в сети читаю как грозятся, что перестанут поддерживать эту архитектуру.
На наш век хватит....уверяю.

Аватара пользователя

darkfenix
Сообщения: 5714
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 314 раз
Поблагодарили: 1055 раз

Compaq 610

Сообщение darkfenix » 01 май 2019, 18:32

BadBird писал(а):
01 май 2019, 18:24
На наш век хватит....уверяю.
Я бы не был так уверен. Популярные дистрибутивы уже перестают делать сборки 32-bit. Ubuntu, к примеру, писали об этом. Ну и собственно https://mirror.yandex.ru/ubuntu-releases/19.04/ образы отсутствуют
Изображение

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 01 май 2019, 18:40

darkfenix, простой пример хп, уже 5 лет как закончилась ее поддержка, но огрмное количество пользователей по всей земле до сих пор пользуются данной осью, лично знаю нескольких ретроградов что юзают данную ос.
То же самое с любой осью - если закончилась поддержка, то это не значит что осью невозможно пользоваться....пройдет достаточно времени что ось еще будет работать.

В сети
Аватара пользователя

slant
Сообщения: 1929
Зарегистрирован: 21 июн 2017, 15:09
Решено: 33
Благодарил (а): 15 раз
Поблагодарили: 836 раз

Compaq 610

Сообщение slant » 01 май 2019, 19:03

ikrost писал(а):
01 май 2019, 18:21
Щас там стоит ХР, ну и по понятным причинам не пашет скайп.
Копм так и просит установить 32 битную версию линукса.
Ну дык под линуксом оно на 32-ух битах не будет работать тоже. Ибо поддержка оных у скайпа давно дропнута. Как и у вайбера. И чем дальше, тем больше такого.
ikrost писал(а):
01 май 2019, 18:21
НО.... постоянно в сети читаю как грозятся, что перестанут поддерживать эту архитектуру.
Если речь мессенджеры - то практически все - уже. Чуть не половина дистрибутивов тоже уже.
ikrost писал(а):
01 май 2019, 18:21
Вопрос - ставить или не ставить 32, или 64 зафигачить, но понятно дело компу будет тяжелее (он и щас на интернете гудеть начинает).
Рекомендация: посмотреть есть ли возможность добавить памяти до 4 (а лучше до 8) гиг. И спокойно ставить 64-бита тогда, т.к. если говорить именно о самом процессоре - переход на 64 бита производительность увеличивает, а не уменьшает. В этом случае больше информации CPU может обработать за один такт. А вот с памятью - тут да, несколько проблематично на 2-х гигах жить. Но возможно, при большом желании.
BadBird писал(а):
01 май 2019, 18:24
На наш век хватит....уверяю.
Если ваш век заканчивается через пару-тройку лет - тогда возможно и хватит.
BadBird писал(а):
01 май 2019, 18:40
пройдет достаточно времени что ось еще будет работать.
Я и сейчас могу, скажем, Win98 поставить, только практического применения у нее нету. Современные программы там не запустишь, железо не поддерживается, драйверов на него нету. Броузеры и то не запустятся, а те что запустятся - современные сайты показать не смогут. То же самое с WinXP скоро будет. Она уже выходит из временной зоны когда для нее возможно какое-то практическое применение, за исключением отдельных узких задач.

Отмирание 32-битной архитектуры - тот-же самый процесс, что и с 8-ми а позже - 16-ти битными. Уже лет 10 прошло с тех пор, как выпускали последние процессоры которые не поддерживают 64 бита. Все. Скоро таких уже физически не останется в рабочем состоянии. Или как минимум - материнок под них (материнка служит гораздо меньше процессора обычно). Разработчики софта это прекрасно понимают - и перестают заморачиваться с поддержкой того, что в скорости нигде кроме эмуляторов будет не встретить.

Аватара пользователя

darkfenix
Сообщения: 5714
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 314 раз
Поблагодарили: 1055 раз

Compaq 610

Сообщение darkfenix » 02 май 2019, 13:51

BadBird, конечно ось будет работать. А что делать с выявленными проблемами с безопастностью? А что делать с невозможностью установить софт новой версии? Установка семерки то вызывает проблемы на железо с ЦП интел 7 поколения и дальше. Потому как нет поддержки этих железяк.
Изображение

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 02 май 2019, 13:57

darkfenix писал(а):
02 май 2019, 13:51
А что делать с выявленными проблемами с безопастностью?
Да кому мы нафиг нужны....
В венде для этого есть ав, в линукс он не нужен.
darkfenix писал(а):
02 май 2019, 13:51
А что делать с невозможностью установить софт новой версии?
Зачем новой версии софт, когда старый работает?
Я просто знаю лично людей работающих на хп и им по кайфу...
darkfenix писал(а):
02 май 2019, 13:51
Установка семерки то вызывает проблемы на железо с ЦП интел 7 поколения и дальше.
Юзать то железо под которое рассчитано под ту или иную ось.
darkfenix писал(а):
02 май 2019, 13:51
Потому как нет поддержки этих железяк.
Я не говорю что пару сотен лет можно юзать данный девайс я говорю о том что хоть какое то время его можно использовать....и после на мусорку....

Аватара пользователя

darkfenix
Сообщения: 5714
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 314 раз
Поблагодарили: 1055 раз

Compaq 610

Сообщение darkfenix » 02 май 2019, 14:03

BadBird писал(а):
02 май 2019, 13:57
Зачем новой версии софт, когда старый работает?
Затем что в старом есть баг, очень мешающий, а ноовой версии его пофиксили(не факт что не завезли новых :smile: но все же)
BadBird писал(а):
02 май 2019, 13:57
Я не говорю что пару сотен лет можно юзать данный девайс я говорю о том что хоть какое то время его можно использовать
Ну 2-3 года думаю можно. А потом только как музейный экспонат.
Изображение

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 02 май 2019, 14:08

darkfenix писал(а):
02 май 2019, 14:03
Затем что в старом есть баг, очень мешающий,
С 03 года есть у меня пару прог для винды, работали они и на хп, и на 7, и на 8/8.1 и теперь работают на 10, и вроде все ок, при том что ни разу не обновлял....

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 02 май 2019, 14:11

Что касается:
ikrost писал(а):
01 май 2019, 18:21
не пашет скайп.
Можно попробовать запустить в браузере веб вариант...
Я просто уже давным давно не имею дело ни с одним ни с другим...

В сети
Аватара пользователя

slant
Сообщения: 1929
Зарегистрирован: 21 июн 2017, 15:09
Решено: 33
Благодарил (а): 15 раз
Поблагодарили: 836 раз

Compaq 610

Сообщение slant » 02 май 2019, 15:47

BadBird писал(а):
02 май 2019, 13:57
Да кому мы нафиг нужны....
Вирусам, шифровальщикам, спамерам, и прочей нечисти, которая старается заразить все что попадается на дороге без всякого разбора - ковровым методом. И львиная доля их жертв - вот как раз такие как вы "зачем обновляться если все работает". Рассуждая так, вы наносите такой же вред, как антипрививочники.
Т.к. если ваша машина стала рассадником - вы можете заразить еще кого-то, кто в противном случае избежал бы потери данных. Ладно еще линукс - тут действительно "кому мы нужны" - т.е. вирусов и прочей гадости специально ориентированной на нас и могущей вызвать действительно серьезные последствия пока исчезающе мало, и максимум что вы можете реально словить - майнер или спам-релей во вкладку броузера, которые будут там жить до перезагрузки. Шанс поймать того-же шифровальщика который сумеет навредить - микроскопический (тем не менее - такие уже появлялись, так что полной гарантии уже нету).
Но лазить в интернет с винды на которой не установлены все заплатки - это как ходить без прививок и маски по больнице во время эпидемии, а потом идти в город и чихать на здоровых.

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 02 май 2019, 15:58

slant, у меня своя голова на плечах, и у меня свое мнение на этот счет, которое я не сменю и поэтому, цитировать меня, а тем более что то доказывать скажу сразу - бесполезно.

В сети
Аватара пользователя

slant
Сообщения: 1929
Зарегистрирован: 21 июн 2017, 15:09
Решено: 33
Благодарил (а): 15 раз
Поблагодарили: 836 раз

Compaq 610

Сообщение slant » 02 май 2019, 16:41

Сдалось оно мне - переубеждать того, кто уже для себя все намертво решил. Право любого человека набивать собственные шишки - для меня священно (если его шишки не влияют на жизнь и здоровье окружающих).

Это в основном для тех было написано, кто еще не определился или готов слышать разные аргументы. Так сказать - альтернативное мнение, чтобы посмотреть на вопрос с разных сторон. :)

Аватара пользователя

BadBird
Сообщения: 2428
Зарегистрирован: 09 сен 2016, 18:08
Решено: 5
Откуда: Грозный
Благодарил (а): 144 раза
Поблагодарили: 344 раза

Compaq 610

Сообщение BadBird » 02 май 2019, 16:49

slant писал(а):
02 май 2019, 16:41
Так сказать - альтернативное мнение
Берем девейс, ставим на нее ос х32 и пользуемся до последнего, не вмоготу пользоваться: выкидываем в мусорку, ибо конец есть у всего - все до банальности просто.
Нужно что бы и проги актуальные работали, нужно что бы мощность была, нужно что бы и обновые новейшие были в программной части - бежим в магаз за актуальным девейсом - еще проще до банальности.

Аватара пользователя

Автор темы
ikrost
Сообщения: 414
Зарегистрирован: 12 май 2017, 14:20
Решено: 1
Откуда: Тбилиси
Благодарил (а): 533 раза
Поблагодарили: 62 раза

Compaq 610

Сообщение ikrost » 04 май 2019, 09:18

BadBird писал(а):
02 май 2019, 14:11
Можно попробовать запустить в браузере веб вариант...
Пробовал и это. Не канает. Мелкомягкие глобально решили "проблему" :smile:

Аватара пользователя

Автор темы
ikrost
Сообщения: 414
Зарегистрирован: 12 май 2017, 14:20
Решено: 1
Откуда: Тбилиси
Благодарил (а): 533 раза
Поблагодарили: 62 раза

Compaq 610

Сообщение ikrost » 04 май 2019, 09:23

Хорошо, поставлю вопрос иначе - ставить Ксубунту 32 или нет. Когда обещали порезать 32 кто знает?

Ну а насчёт обновить комп и так далее.... у хозяина данного прибора щас всё сложно и такие советы давать не буду. Она всё и сама понимает. Надо решать вопрос с тем что есть, что я и пытаюсь делать, и спрашиваю совета.

Аватара пользователя

darkfenix
Сообщения: 5714
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 314 раз
Поблагодарили: 1055 раз

Compaq 610

Сообщение darkfenix » 04 май 2019, 15:05

ikrost писал(а):
04 май 2019, 09:23
Когда обещали порезать 32 кто знает?
Ubuntu 19.04 уже выкатили только 64-bit образы. Тоже касается и производных Xubuntu, Kubuntu и так далее.
Изображение

Аватара пользователя

IaroslavB
Сообщения: 121
Зарегистрирован: 15 апр 2018, 12:57
Решено: 1
Откуда: Прага
Благодарил (а): 199 раз
Поблагодарили: 6 раз

Compaq 610

Сообщение IaroslavB » 04 май 2019, 15:16

slant
Не по теме
браво, отменное сравнение с антипрививочниками. У нас в медицине это реально жгучая мозоль на ж..изне. Их в США уже начали штрафовать и привлекать к ответственности за подобное, так что, в проекции на IT, кибер-лоеры скоро введут подобное и у вас, только в отношении политики обновления ПО.
Acer Aspire E5-575G-55J7
□ LM 18.3 KDE Plasma 5.8.9 based on Kernel[ 4.15.0-15 ]×86_64.
■ Intel Core i5=7200u
■ NVIDIA GeForce GTX 950M
Audio card: ●Intel device 9d71
Network cards:● Qualcomm Atheros dev. 0042 + ●Realtek RTL8111/8168/8411

Аватара пользователя

AlexZ
Сообщения: 1327
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 195 раз
Поблагодарили: 167 раз

Compaq 610

Сообщение AlexZ » 04 май 2019, 20:46

ikrost писал(а):
01 май 2019, 18:21
Compaq 610 с 2 гигами оперативы
насчёт обновить комп и так далее.... у хозяина данного прибора щас всё сложно
Вопрос - ставить или не ставить 32
Ставить
ikrost писал(а):
04 май 2019, 09:23
ставить Ксубунту 32 или нет. Когда обещали порезать 32 кто знает?
20.04 LTS будет только 64-бит. Поддержка 32-бит 18.04 LTS ещё 2 года.
Ну и не одной убунтой сыт человек :smile:
Линукс не винда, вариантов очень много, на любой вкус и цвет.. https://distrowatch.com/search.php?arch ... 386#simple
Что порой доходит до крайностей. Например, совсем недавно состоялся релиз Elive (на базе Debian 7, который уже не поддерживается обновлениями безопасности) с легкой средой Е17
https://distrowatch.com/?newsid=10538
https://www.elivecd.org/download/stable/
И это не какая-то сборка, официальный дистрибутив, смотрю уже 9 тыс. скачавших (наверно для замены ХРюши на 10-15-летнем железе :smile: )
С другой стороны, недавно хотел поставить-посмотреть Nitrux (на базе Ubuntu LTS) с Nomad-десктопом и облом, система ставится только в режиме UEFI, о чем есть коммент на дистровотче, который я полностью подтверждаю https://distrowatch.com/dwres.php
Ладно отказываются от 32-битной архитектуры, это естественный процесс. Но отказываться от поддержки BIOS-Legacy по-моему слишком преждевременно. Этакий закос под макось?
Вобщем это пока единственный случай, все остальные линуксы и винды без проблем ставятся в режиме Legacy.

Аватара пользователя

Автор темы
ikrost
Сообщения: 414
Зарегистрирован: 12 май 2017, 14:20
Решено: 1
Откуда: Тбилиси
Благодарил (а): 533 раза
Поблагодарили: 62 раза

Compaq 610

Сообщение ikrost » 05 май 2019, 05:55

Всё понятно и спасибо что просветили.
И один ещё вопрос - можно ли ставить на это железо Минт xfce. У него поддержка дольше. Мой прошлый опыт показывает, что он тяжёленький. Всё осталось также?

Вернуться в «Прочие устройства»