Странное звучание микрофона

Нет звука? Вас не устраивает качество звучания? Вы попали по адресу.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Norgle
Сообщения: 1
Зарегистрирован: 01 фев 2019, 14:06

Странное звучание микрофона

Сообщение Norgle » 01 фев 2019, 14:49

Прошу помочь с такой проблемой. У меня Linux Mint 19.1 x64 Cinnamon. В audacity, skype, discord звук от микрофона искажён (сэмпл ниже). Он будто ускорен, потому что при частоте дискретизации 384000 он начинает быть похожим на нормальный, но всё равно будто ускорен.
Несколько дней назад всё было нормально (в начале января). До появления проблемы никакие обновления не ставились. После выявления - обновил всё. На Win10 никаких проблем нет.
Заранее спасибо за ответ.

Сэмпл - https://yadi.sk/d/BNFr2Uanvw2Tlg

inixi -Fxz
System:
  Host: norgle-pc Kernel: 4.15.0-45-generic x86_64 bits: 64 compiler: gcc 
  v: 7.3.0 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Desktop Mobo: ASUSTeK model: PRIME X470-PRO v: Rev X.0x 
  serial: <filter> UEFI: American Megatrends v: 4024 date: 09/07/2018 
CPU:
  Topology: 8-Core model: AMD Ryzen 7 2700 bits: 64 type: MT MCP arch: Zen+ 
  rev: 2 L2 cache: 4096 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 102196 
  Speed: 1376 MHz min/max: 1550/3200 MHz Core speeds (MHz): 1: 1479 2: 1514 
  3: 1375 4: 1374 5: 1375 6: 1372 7: 1375 8: 1375 9: 1504 10: 1381 11: 1515 
  12: 1372 13: 1375 14: 1375 15: 1547 16: 1547 
Graphics:
  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: ASUSTeK driver: nvidia 
  v: 390.77 bus ID: 08:00.0 
  Display: x11 server: X.Org 1.19.6 driver: nvidia 
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GTX 1080/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77 
  direct render: Yes 
Audio:
  Device-1: NVIDIA GP104 High Definition Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 08:00.1 
  Device-2: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel 
  v: kernel bus ID: 0a:00.3 
  Sound Server: ALSA v: k4.15.0-45-generic 
Network:
  Device-1: Intel I211 Gigabit Network vendor: ASUSTeK driver: igb 
  v: 5.4.0-k port: e000 bus ID: 06:00.0 
  IF: enp6s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 1.50 TiB used: 860.67 GiB (56.0%) 
  ID-1: /dev/sda vendor: Seagate model: ST3120827AS size: 111.79 GiB 
  ID-2: /dev/sdb type: USB vendor: A-Data model: USB Flash Drive 
  size: 28.91 GiB 
  ID-3: /dev/sdc vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB 
  ID-4: /dev/sdd vendor: Western Digital model: WD10EZEX-75WN4A0 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 47.98 GiB used: 17.40 GiB (36.3%) fs: ext4 dev: /dev/sdc6 
  ID-2: swap-1 size: 16.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-0 
Sensors:
  System Temperatures: cpu: 39.2 C mobo: N/A gpu: nvidia temp: 37 C 
  Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 0% 
Info:
  Processes: 342 Uptime: 28m Memory: 15.66 GiB used: 1.84 GiB (11.7%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 
  inxi: 3.0.27 


Альберт
Сообщения: 3
Зарегистрирован: 28 мар 2019, 18:05
Поблагодарили: 1 раз

Странное звучание микрофона

Сообщение Альберт » 28 мар 2019, 19:48

Странное звучание микрофона
Сегодня у меня тоже самое случилось,когда изчезла кнопка вкл./выкл и появился странный звук.И как говорять "бывалые" IT-тешники,начал танцы с бубнами вокруг костра(компа).Через пару часов восстановил.Во "внутрености" системы(через терминал) не работал.Это сбоил аплет приложений.....На панели в районе трей(флаги-языков)----правой "педалью" мышки и в появившем контекстном меню(окошке) нажал функцию полное отображение значков.В режиме редактирования панели.И сразу появился значёк -вкл./выкл.-возле флажка,через несколько секунд стало открыватся окно(контекстное меню всех приложений).Когда убедился что работает всё ,кнопку перенёс на своё место в левый нижний угол.И сразу звук стал нормальным.
Может кому и пригодится.
Народ здесь умный,продвинутый,они сразу "во внутренности системы" смотрять.
Жизнь учит--- иди от простого к сложному.

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

Странное звучание микрофона

Сообщение Chocobo » 28 мар 2019, 20:26

Альберт писал(а):
28 мар 2019, 19:48
Народ здесь умный,продвинутый,они сразу "во внутренности системы" смотрять.
Жизнь учит--- иди от простого к сложному.
На всякого мудреца довольно простоты :smile:
Изображение
   
Изображение

В сети
Аватара пользователя

AlexelA
Сообщения: 809
Зарегистрирован: 24 июл 2017, 17:11
Решено: 3
Откуда: город-герой Новороссийск
Благодарил (а): 87 раз
Поблагодарили: 230 раз

Странное звучание микрофона

Сообщение AlexelA » 28 мар 2019, 21:50

Chocobo писал(а):
28 мар 2019, 20:26
На всякого мудреца довольно простоты :smile:
Главное, что не простАты... )))
Для того, чтобы ничего не делать, надо уметь делать все! (©) (А.Лебедь)

Вернуться в «Звуковые карты»