Проблемы с браузером

Интернет
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Kagami_OBY
Сообщения: 4
Зарегистрирован: 30 дек 2018, 13:19
Благодарил (а): 5 раз

Проблемы с браузером

Сообщение Kagami_OBY » 02 янв 2019, 02:19

Я поставил google chrome Версия 71.0.3578.98 (Официальная сборка), (64 бит) и яндекс Версия
18.11.1.715 beta (64-bit) вот в чем проблема в один из дней он стал темным, шрифт стал не четким а видео еле просматриваемыми. Весь браузер потемнел как будто яркость уменьшали но на mozilla firefox все нормально. Подскажите что можно сделать.

Информация о системе

Код: Выделить всё

Host: kagami-OBY Kernel: 4.15.0-43-generic x86_64 bits: 64 
  Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa 
Machine:
  Type: Desktop Mobo: MSI model: A88XM-P33 (MS-7721) v: 6.0 
  serial: <root required> UEFI: American Megatrends v: 30.6 date: 12/15/2014 
CPU:
  Topology: Quad Core model: AMD A10-6800K APU with Radeon HD Graphics 
  bits: 64 type: MCP L2 cache: 2048 KiB 
  Speed: 2490 MHz min/max: 2000/4100 MHz Core speeds (MHz): 1: 2500 2: 2596 
  3: 2558 4: 2574 
Graphics:
  Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] driver: nvidia v: 390.77 
  Display: x11 server: X.Org 1.19.6 driver: nvidia 
  resolution: 1280x1024~60Hz, 1280x1024~60Hz 
  OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77 
Audio:
  Device-1: AMD FCH Azalia driver: snd_hda_intel 
  Device-2: NVIDIA GP106 High Definition Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k4.15.0-43-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: d8:cb:8a:15:6d:37 
Drives:
  Local Storage: total: 1.18 TiB used: 63.68 GiB (5.3%) 
  ID-1: /dev/sda vendor: Smartbuy model: SSD 240GB size: 223.57 GiB 
  ID-2: /dev/sdb vendor: Seagate model: ST1000LM024 HN-M101MBB 
  size: 931.51 GiB 
  ID-3: /dev/sdc model: SPCC Solid State Disk size: 55.90 GiB 
Partition:
  ID-1: / size: 177.00 GiB used: 63.68 GiB (36.0%) fs: btrfs dev: /dev/sda3 
  ID-2: /home size: 177.00 GiB used: 63.68 GiB (36.0%) fs: btrfs 
  dev: /dev/sda3 
  ID-3: swap-1 size: 16.67 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 35.5 C mobo: N/A gpu: nvidia temp: 50 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 0% 
Info:
  Processes: 261 Uptime: 15m Memory: 15.67 GiB used: 2.25 GiB (14.4%) 
  Shell: zsh inxi: 3.0.27

Аватара пользователя

hellonet
Сообщения: 940
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 298 раз
Поблагодарили: 111 раз

Проблемы с браузером

Сообщение hellonet » 02 янв 2019, 12:00

Kagami_OBY писал(а):
02 янв 2019, 02:19
один из дней он стал темным
А который из двух?
Kagami_OBY писал(а):
02 янв 2019, 02:19
Подскажите что можно сделать.
Может проще переустановить пакет?

Аватара пользователя

slant
Сообщения: 1675
Зарегистрирован: 21 июн 2017, 15:09
Решено: 25
Благодарил (а): 11 раз
Поблагодарили: 713 раз

Проблемы с браузером

Сообщение slant » 02 янв 2019, 12:09

Kagami_OBY писал(а):
02 янв 2019, 02:19
Подскажите что можно сделать.
Профиль почистить/снести и создать заново.
hellonet писал(а):
02 янв 2019, 12:00
Может проще переустановить пакет?
Скорее всего это совершенно ничего не даст. Подобные косяки обычно на профиль завязаны, а он при переустановках не меняется (настройки пользователя).

Аватара пользователя

FreeStyler
Сообщения: 337
Зарегистрирован: 23 июл 2018, 04:58
Решено: 1
Откуда: Сиб
Благодарил (а): 424 раза
Поблагодарили: 50 раз

Проблемы с браузером

Сообщение FreeStyler » 02 янв 2019, 16:33

Kagami_OBY, по описанию какая-то жесть! Скриншот бы, особенно с видео!
На ум приходит только, что виной может быть тема или расширение.
■ Mint 19 KDE (initial Xfce) | Intel NUC Skull Canyon, i7-6770HQ, 16Gb RAM, 512Gb SSD
■ KDE Neon (Ubuntu 16.04) | Lenovo V110 15ISK, i3-6006u, 8Gb RAM, 32GB SSD, 640GB HDD
Blight

Вернуться в «Работа с сетью»