Люди,нужна помощь по установке

Вы не знаете в какой раздел задать вопрос? Ищите ответы на популярные вопросы? Тогда вам сюда!
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
geodem
Сообщения: 1
Зарегистрирован: 01 янв 2019, 00:54

Люди,нужна помощь по установке

Сообщение geodem » 01 янв 2019, 14:33

Смотрите,тут такое дело, хотел для эксперементов установить sAINT.
Когда ввожу команду "apt install zlib1g-dev libncurses5-dev lib32z1 lib32ncurses6 -y" ,то мне выдает ошибку и пишет следующее
"Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
E: Не удалось найти пакет lib32ncurses6"
И так знатаки,вопрос :что нужно сделать чтобы установить эту шнягу
У меня LM 19 x64

Аватара пользователя

WARNING
Сообщения: 224
Зарегистрирован: 04 дек 2017, 09:55
Решено: 4
Благодарил (а): 117 раз
Поблагодарили: 73 раза

Люди,нужна помощь по установке

Сообщение WARNING » 01 янв 2019, 15:27

E: Не удалось найти пакет lib32ncurses6"
Использовать lib32ncurses5?
hw-probe: тыц!
As good as I am today is the worst I will ever be!

Аватара пользователя

madesta
Сообщения: 293
Зарегистрирован: 11 июн 2017, 18:47
Решено: 7
Благодарил (а): 23 раза
Поблагодарили: 60 раз

Люди,нужна помощь по установке

Сообщение madesta » 01 янв 2019, 16:58

По поиску сразу выдаются 2 ссылки: https://pkgs.org/download/lib32ncurses6 и https://github.com/tiagorlampert/sAINT/issues/10, смысл которых, насколько удаётся понять, в том, что в LM19 с ходу их не поставить, так как актуальные версии только для Ubuntu 18.10, а не для 18.04. Можно, конечно, попробовать взять отсюда: https://mirror.yandex.ru/ubuntu/pool/main/n/ncurses/, но получится ли?
Может быть это ПО для Linux имеется в виде appimage?

Аватара пользователя

zuzabrik
Сообщения: 1583
Зарегистрирован: 29 авг 2016, 09:08
Решено: 19
Благодарил (а): 103 раза
Поблагодарили: 497 раз

Люди,нужна помощь по установке

Сообщение zuzabrik » 02 янв 2019, 03:57

А просто открыть менеджер программ и установить не вариант? Или версия не устраивает?
Этот скрин я сделал на своем Linux Mint 18.3
1.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Наш IRC-канал для общения: #linuxmint-ru на сервере irc.spotchat.org
Для захода откройте HexChat, выберите сервер Linux Mint и наберите в чате /join #linuxmint-ru
Или любым другим удобным способом ;)

Аватара пользователя

colonel
Сообщения: 1451
Зарегистрирован: 18 дек 2016, 09:08
Решено: 18
Благодарил (а): 37 раз
Поблагодарили: 400 раз

Люди,нужна помощь по установке

Сообщение colonel » 02 янв 2019, 06:52

zuzabrik писал(а):
02 янв 2019, 03:57
А просто открыть менеджер программ и установить не вариант? Или версия не устраивает?...
это не то что хочет начинающий хакер -
Scr8.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.
"Не ты выбираешь Linux, а Linux выбирает тебя"
(с)Себастьян Перейра, торговец чёрным деревом

Аватара пользователя

zuzabrik
Сообщения: 1583
Зарегистрирован: 29 авг 2016, 09:08
Решено: 19
Благодарил (а): 103 раза
Поблагодарили: 497 раз

Люди,нужна помощь по установке

Сообщение zuzabrik » 02 янв 2019, 07:14

colonel писал(а):
02 янв 2019, 06:52
это не то что хочет начинающий хакер
Надо проконсультироваться со старшими товарищами, а не баним ли мы таких мамкиных хакеров на форуме :-D
Я то думал он из приличной семьи ученых и интересуется научными приложениями.
Наш IRC-канал для общения: #linuxmint-ru на сервере irc.spotchat.org
Для захода откройте HexChat, выберите сервер Linux Mint и наберите в чате /join #linuxmint-ru
Или любым другим удобным способом ;)

Вернуться в «Вопрос новичка и FaQ»