После очередной перезагрузки система не запустилась

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
putnik113
Сообщения: 177
Зарегистрирован: 03 авг 2018, 04:37
Благодарил (а): 14 раз
Поблагодарили: 6 раз

После очередной перезагрузки система не запустилась

Сообщение putnik113 » 28 дек 2018, 07:03

Код: Выделить всё

dom@dom:~$ inxi -Fxz
System:
  Host: dom Kernel: 4.18.0-13-generic x86_64 bits: 64 compiler: gcc v: 7.3.0 
  Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Desktop System: Gigabyte product: N/A v: N/A serial: <filter> 
  Mobo: Gigabyte model: 970-GAMING v: x.x serial: <filter> 
  BIOS: American Megatrends v: F2 date: 04/06/2016 
CPU:
  Topology: Quad Core model: AMD FX-4330 bits: 64 type: MCP arch: Bulldozer 
  L2 cache: 2048 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 32146 
  Speed: 1889 MHz min/max: 1400/4000 MHz Core speeds (MHz): 1: 2008 2: 1989 
  3: 2544 4: 2740 
Graphics:
  Device-1: AMD Tahiti XT [Radeon HD 7970/8970 OEM / R9 280X] 
  vendor: Gigabyte driver: radeon v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.19.6 driver: ati,radeon 
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: AMD TAHITI (DRM 2.50.0 / 4.18.0-13-generic LLVM 6.0.0) 
  v: 4.5 Mesa 18.0.5 direct render: Yes 
Audio:
  Device-1: AMD SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel 
  v: kernel bus ID: 00:14.2 
  Device-2: AMD Tahiti HDMI Audio [Radeon HD 7870 XT / 7950/7970] 
  vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k4.18.0-13-generic 
Network:
  Device-1: Qualcomm Atheros Killer E2400 Gigabit Ethernet vendor: Gigabyte 
  driver: alx v: kernel port: d000 bus ID: 04:00.0 
  IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 931.51 GiB used: 24.78 GiB (2.7%) 
  ID-1: /dev/sda vendor: Seagate model: ST1000DM003-1SB10C size: 931.51 GiB 
Partition:
  ID-1: / size: 186.74 GiB used: 7.16 GiB (3.8%) fs: ext4 dev: /dev/sda6 
  ID-2: /boot size: 461.0 MiB used: 148.9 MiB (32.3%) fs: ext2 
  dev: /dev/sda1 
  ID-3: /home size: 720.18 GiB used: 17.47 GiB (2.4%) fs: ext4 
  dev: /dev/sda7 
  ID-4: swap-1 size: 7.63 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 35.0 C mobo: 32.0 C gpu: radeon temp: 46 C 
  Fan Speeds (RPM): cpu: 913 fan-2: 1318 fan-3: 1757 fan-4: 0 fan-5: 0 
  Voltages: 12v: N/A 5v: N/A 3.3v: N/A vbat: 3.12 
Info:
  Processes: 205 Uptime: 21m Memory: 7.75 GiB used: 1.19 GiB (15.4%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 
  inxi: 3.0.27 
dom@dom:~$ 
После очередной перезагрузки система не загрузилась.

download/file.php?mode=view&id=9903

Так как / и home на разных дисках, я сразу переутановил систему. Но не тут то было, ошибка выскочила вновь. Так как остался не тронутым диск home, я заподозрил в ошибке настройки которые на нем остались.
Пришлось сносить и home. После этого все загрузилось. Кто подскажет что за хрень была, что бы в будущем такого избежать?

Дополню: ядро на тот момент стояло 4.19.11
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось пользователем 1 putnik113; всего редактировалось раз: 28

В сети
Аватара пользователя

darkfenix
Сообщения: 5028
Зарегистрирован: 27 июн 2017, 10:36
Решено: 57
Откуда: Нижний Тагил
Благодарил (а): 285 раз
Поблагодарили: 940 раз

После очередной перезагрузки система не запустилась

Сообщение darkfenix » 28 дек 2018, 07:15

putnik113 писал(а):
28 дек 2018, 07:03
Кто подскажет что за хрень была
Никто, потому как логов уже не посмотреть
Изображение


Автор темы
putnik113
Сообщения: 177
Зарегистрирован: 03 авг 2018, 04:37
Благодарил (а): 14 раз
Поблагодарили: 6 раз

После очередной перезагрузки система не запустилась

Сообщение putnik113 » 28 дек 2018, 07:17

А как и где в таких случаях смотреть и сохранять эти логи?

Аватара пользователя

zuzabrik
Сообщения: 1555
Зарегистрирован: 29 авг 2016, 09:08
Решено: 19
Благодарил (а): 97 раз
Поблагодарили: 491 раз

После очередной перезагрузки система не запустилась

Сообщение zuzabrik » 28 дек 2018, 07:25

putnik113 писал(а):
28 дек 2018, 07:17
А как и где в таких случаях смотреть и сохранять эти логи?
Прям на твоем скриншоте экрана написано где искать логи, достаточно прочитать.
Я не думаю что проблема в /home была, для этого нет никаких предпосылок. Система ругается на видеокарту (неверная сигнатура) и usb порты.
Гугленье по названию ошибки выдает в основном сайты майнеров, которые тыкают по 6 видях, ты не майнер случаем? :-D
putnik113 писал(а):
28 дек 2018, 07:03
Дополню: ядро на тот момент стояло 4.19.11
Если подозреваешь ядро, сделай так чтобы при загрузке появлялось меню GRUB и оставь дефолтное, которое идет при установке. Накатив новое оно появится в меню GRUB наравне со старым, и ты сможешь выбрать с каким ядром грузить систему.
Наш IRC-канал для общения: #linuxmint-ru на сервере irc.spotchat.org
Для захода откройте HexChat, выберите сервер Linux Mint и наберите в чате /join #linuxmint-ru
Или любым другим удобным способом ;)


Автор темы
putnik113
Сообщения: 177
Зарегистрирован: 03 авг 2018, 04:37
Благодарил (а): 14 раз
Поблагодарили: 6 раз

После очередной перезагрузки система не запустилась

Сообщение putnik113 » 28 дек 2018, 09:46

Но система загрузилась только после очистки (форматирования) диска home. Вот в чем заковырка.

Аватара пользователя

slant
Сообщения: 1744
Зарегистрирован: 21 июн 2017, 15:09
Решено: 26
Благодарил (а): 12 раз
Поблагодарили: 757 раз

После очередной перезагрузки система не запустилась

Сообщение slant » 28 дек 2018, 11:42

putnik113 писал(а):
28 дек 2018, 09:46
Но система загрузилась только после очистки (форматирования) диска home. Вот в чем заковырка.
Правила логики говорят: после этого - не означает "в следствие этого". Вероятность конечно присутствует. Но не более.

Аватара пользователя

AlexZ
Сообщения: 1117
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 168 раз
Поблагодарили: 139 раз

После очередной перезагрузки система не запустилась

Сообщение AlexZ » 28 дек 2018, 13:50

putnik113 писал(а):
28 дек 2018, 07:03
Кто подскажет что за хрень была, что бы в будущем такого избежать?
А яндекс говорит что видеокарта не определяется (не считывается сигнатура) из-за того что карта перепрошитая. Ну вот например.. https://www.linux.org.ru/forum/linux-hardware/14022928
Майнеры кстати того же мнения.. :-D


Автор темы
putnik113
Сообщения: 177
Зарегистрирован: 03 авг 2018, 04:37
Благодарил (а): 14 раз
Поблагодарили: 6 раз

После очередной перезагрузки система не запустилась

Сообщение putnik113 » 28 дек 2018, 14:00

Видюха R9 280x два биоса. Один я запорол. Майнинг, не и не пахнет.
Видеокарта была в ремонте. Жарили проц. Сколько протянет, сказали не известно.
Может эта инфа поможет?

Аватара пользователя

AlexZ
Сообщения: 1117
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 168 раз
Поблагодарили: 139 раз

После очередной перезагрузки система не запустилась

Сообщение AlexZ » 28 дек 2018, 14:22

putnik113, там по ссылке и решение - "Залить в видюху нормальную прошивку"


Автор темы
putnik113
Сообщения: 177
Зарегистрирован: 03 авг 2018, 04:37
Благодарил (а): 14 раз
Поблагодарили: 6 раз

После очередной перезагрузки система не запустилась

Сообщение putnik113 » 28 дек 2018, 16:41

Вы случайно не из латышких стрелков? В видюхе ДВА биоса
После форматирования и переустановки ВСЁ работает
ЗАЧЕМ что то прошивать?

Аватара пользователя

AlexZ
Сообщения: 1117
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 168 раз
Поблагодарили: 139 раз

После очередной перезагрузки система не запустилась

Сообщение AlexZ » 29 дек 2018, 03:12

putnik113 писал(а):
28 дек 2018, 16:41
ЗАЧЕМ что то прошивать?
Дело хозяйское, я говорю о том, что проблема на уровне железа, а не софтовая

Вернуться в «Загрузка системы, бэкапы и восстановление»