Проблема со звуком

погружаемся в мир звука, графики и видео
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
Teodan
Сообщения: 24
Зарегистрирован: 27 май 2018, 17:02
Откуда: Харьков
Благодарил (а): 6 раз
Поблагодарили: 1 раз

Проблема со звуком

Сообщение Teodan » 22 дек 2018, 18:55

Всем привет, народ, есть такой вопрос, возможно ли на mint 19.1 установить Realtek HD Audio, суть проблемы заключается в том, что звук то есть и вроде бы все нормально, но вот когда говорю например с кем то в скайпе то слышат меня хуже(трески, звук тихий, перетаскивание ползунков в настройке звука дают результат но все не то), чем раньше когда я был под windows с установленным драйвером на звук(с офф сайта под свою материнку)

Аватара пользователя

Ара Магеддон
Сообщения: 154
Зарегистрирован: 07 дек 2018, 22:08
Решено: 5
Благодарил (а): 8 раз
Поблагодарили: 30 раз

Проблема со звуком

Сообщение Ара Магеддон » 22 дек 2018, 19:10

Можно поиграться в alsamixer - кнопкой F6 выбираете свою звуковуху, кнопкой F4 - захват.
Правда, для вашей звуковухи там настроек нифига толком нет, но можно попробовать поднять "mic boost", посмотреть что выйдет...


Griga211
Сообщения: 400
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 61 раз

Проблема со звуком

Сообщение Griga211 » 22 дек 2018, 19:29

Teodan писал(а):
22 дек 2018, 18:55
возможно ли на mint 19.1 установить Realtek HD Audio
Не нужен он тебе!)
Teodan писал(а):
22 дек 2018, 18:55
но вот когда говорю например с кем то в скайпе то слышат меня хуже(трески, звук тихий, перетаскивание ползунков в настройке звука дают результат но все не то)
Вангую) Пусть люди улыбнутся)
Первое что надо сделать.
Во-первых, отключи автоматическую регулировку усиления.
Во-вторых, включай пк в розетку с заземлением.
В-третьих, если это стационарник, то при условии использования розетки с заземлением, можно кинуть дополнительную массу на передние разъемы с корпуса.
В-четвертых, если нет заземления и не будет, то надо открутить передний разъем от корпуса, изолировать и проверить наличие/отсутсвие треска) (разъемами юсб, которые на одной плате с штекером микрофона пользоваться нельзя)
В-пятых, если это стационарник, то использовать задние порты. Как вариант кинуть удлиннитель чтобы постоянно не ползать за системник.
В-шестых, если это ноут и первый и второй пункт не помогли, то надо подключить модуль шумоподавления к пульсе.
В-седьмых, если ничего из вышеперечисленного не помогло, то поиграть с настройками звукового сервера пульсы, а именно поиграться с задержкой и количеством сегментов. Этот пункт скорее всего бесполезен, так он больше нужен, если у тебя звук заикается.
В-восьмых, если и это не помогло, вырезать пульсу и посмотреть как оно себя будет показывать отлько на альсе. Вообще, если ты дочитал до сюда, этот пункт можно поставить 3-им, но просто мне лень переделывать пункты) А вообще пульсу даже вырезать не придется, где то видел инструкцию как пустить звук в обход пульсы.
Последний раз редактировалось пользователем 2 Griga211; всего редактировалось раз: 22


Griga211
Сообщения: 400
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 61 раз

Проблема со звуком

Сообщение Griga211 » 22 дек 2018, 19:30

Ара Магеддон писал(а):
22 дек 2018, 19:10
но можно попробовать поднять "mic boost"
у него шумы, надо наоборот уменьшать усиление и поднимать громкость микрофона.

Аватара пользователя

Ара Магеддон
Сообщения: 154
Зарегистрирован: 07 дек 2018, 22:08
Решено: 5
Благодарил (а): 8 раз
Поблагодарили: 30 раз

Проблема со звуком

Сообщение Ара Магеддон » 22 дек 2018, 19:44

А вообще да, что за машина, что за реалтек, какой микрофон, куда именно подключен?
(когда же наконец 887-й чип на свалку истории отправится?)

Аватара пользователя

Dja
Сообщения: 5793
Зарегистрирован: 27 авг 2016, 17:03
Решено: 24
Откуда: Voskresensk
Благодарил (а): 842 раза
Поблагодарили: 608 раз

Проблема со звуком

Сообщение Dja » 24 дек 2018, 19:34

Купите usb-гарнитуру. Звук от микрофона будет куда чище, чем от этих безделушек. Либо качественный микрофон берите.


scorpionhitech
Сообщения: 10
Зарегистрирован: 08 янв 2019, 14:50
Благодарил (а): 2 раза

Проблема со звуком

Сообщение scorpionhitech » 08 янв 2019, 17:15

Всем доброго времени суток
System:
Host: uliy-Mint-Mate Kernel: 4.15.0-43-generic x86_64 bits: 64
compiler: gcc v: 7.3.0 Desktop: MATE 1.20.1 Distro: Linux Mint 19.1 Tessa
base: Ubuntu 18.04 bionic
Machine:
Type: Desktop Mobo: ASUSTeK model: P8H77-M LE v: Rev X.0x serial: <filter>
UEFI: American Megatrends v: 1501 date: 06/20/2014
CPU:
Topology: Dual Core model: Intel Pentium G620 bits: 64 type: MCP
arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 10376
Speed: 1596 MHz min/max: 1600/2600 MHz Core speeds (MHz): 1: 1596 2: 1596
Graphics:
Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel Sandybridge Desktop v: 3.3 Mesa 18.0.5
direct render: Yes
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio
vendor: ASUSTeK ASUS P8Z77-V LX driver: snd_hda_intel v: kernel
bus ID: 00:1b.0
Device-2: Logitech type: USB driver: snd-usb-audio,uvcvideo bus ID: 3-2:2
Sound Server: ALSA v: k4.15.0-43-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK P8 series driver: r8169 v: 2.3LK-NAPI port: e000
bus ID: 03:00.0
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
driver: 8139too v: 0.9.28 port: d000 bus ID: 05:00.0
IF: enp5s0 state: down mac: <filter>
Drives:
Local Storage: total: 1.80 TiB used: 855.34 GiB (46.4%)
ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-08WN4A0
size: 931.51 GiB
ID-2: /dev/sdb vendor: Western Digital model: WD1600AAJS-00PSA0
size: 149.05 GiB
ID-3: /dev/sdc vendor: Hitachi model: HDT725032VLA360 size: 298.09 GiB
ID-4: /dev/sdd vendor: Western Digital model: WD5000AZRX-00A8LB0
size: 465.76 GiB
Partition:
ID-1: / size: 91.17 GiB used: 9.47 GiB (10.4%) fs: ext4 dev: /dev/sda3
ID-2: /home size: 100.23 GiB used: 13.03 GiB (13.0%) fs: ext4
dev: /dev/sda4
ID-3: swap-1 size: 4.66 GiB used: 1002.7 MiB (21.0%) fs: swap
dev: /dev/sda2
Sensors:
System Temperatures: cpu: 29.8 C mobo: 27.8 C
Fan Speeds (RPM): cpu: 0
Info:
Processes: 207 Uptime: 4h 17m Memory: 3.73 GiB used: 1.52 GiB (40.7%)
Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19
inxi: 3.0.27
Установил Pavucontrol 3.0-4 и PulseEffects 4.3.8. Проблема следующая - не воспроизводит звук через Pulseaudio. Закрываю пульс, звук идёт через встроеное аудио



Вернуться в «Мультимедиа»