Проблемы в браузерах chrom & chromium.

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
JEKAbob
Сообщения: 5
Зарегистрирован: 27 ноя 2018, 11:56
Благодарил (а): 2 раза

Проблемы в браузерах chrom & chromium.

Сообщение JEKAbob » 30 ноя 2018, 05:59

LM 17.3 x64 xfce на ASUS K73E. Есть ли решение проблемы? Суть проблемы. При открытии в браузерах Хром, Хромиум и в других на их движке при открытии, без разницы, каких либо сайтов начинаются мигания в панели сайта и изображениях (картинок) как самопроизвольно так и при движении курсора при этом текстовая часть ведет себя нормально. Какова причина этого глюка ? Заранее спасибо. P.S. При этом в ЛИСЕ этого не наблюдается. :sad:

Решение hellonet » 30 ноя 2018, 09:31
JEKAbob, попробуй
hellonet писал(а):
30 ноя 2018, 09:18
Настройки браузера--------дополнительные -------система-----отключить аппаратное ускорение
https://www.adslclub.ru/forum/topic88425#1330486

Перейти к ответу ➙

Аватара пользователя

Dja
Сообщения: 6224
Зарегистрирован: 27 авг 2016, 17:03
Решено: 27
Откуда: Voskresensk
Благодарил (а): 921 раз
Поблагодарили: 661 раз

Проблемы в браузерах chrom & chromium.

Сообщение Dja » 30 ноя 2018, 06:06

А в 18,* минте так же?


Автор темы
JEKAbob
Сообщения: 5
Зарегистрирован: 27 ноя 2018, 11:56
Благодарил (а): 2 раза

Проблемы в браузерах chrom & chromium.

Сообщение JEKAbob » 30 ноя 2018, 06:26

Спасибо! Исправляюсь, LM 18,3 xfce

Аватара пользователя

Dja
Сообщения: 6224
Зарегистрирован: 27 авг 2016, 17:03
Решено: 27
Откуда: Voskresensk
Благодарил (а): 921 раз
Поблагодарили: 661 раз

Проблемы в браузерах chrom & chromium.

Сообщение Dja » 30 ноя 2018, 06:51

JEKAbob, тогда по стандарту

Код: Выделить всё

inxi -Fxz


Автор темы
JEKAbob
Сообщения: 5
Зарегистрирован: 27 ноя 2018, 11:56
Благодарил (а): 2 раза

Проблемы в браузерах chrom & chromium.

Сообщение JEKAbob » 30 ноя 2018, 09:17

Уважаемый админ и форумчане мой опыт с Линуксом на пользовательском уровне поэтому могу какие то специфические вещи не догонять, заранее спасибо за понимание.

Аватара пользователя

hellonet
Сообщения: 1060
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 353 раза
Поблагодарили: 139 раз

Проблемы в браузерах chrom & chromium.

Сообщение hellonet » 30 ноя 2018, 09:18

Настройки браузера--------дополнительные -------система-----отключить аппаратное ускорение


Автор темы
JEKAbob
Сообщения: 5
Зарегистрирован: 27 ноя 2018, 11:56
Благодарил (а): 2 раза

Проблемы в браузерах chrom & chromium.

Сообщение JEKAbob » 30 ноя 2018, 09:23

На Ваш, тогда по стандарту. inxi -Fxz:
evgeny@evgeny-K73E ~ $ inxi -Fxz
System:    Host: evgeny-K73E Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.3 Sylvia
Machine:   System: ASUSTeK (portable) product: K73E v: 1.0
           Mobo: ASUSTeK model: K73E v: 1.0
           Bios: American Megatrends v: K73E.205 date: 04/01/2011
CPU:       Dual core Intel Pentium B950 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3) bmips: 8381
           clock speeds: max: 2100 MHz 1: 799 MHz 2: 799 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1600x900@60.08hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet
           driver: atl1c v: 1.0.1.1-NAPI port: b000 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (3.5% used)
           ID-1: /dev/sda model: ST9500325AS size: 500.1GB
Partition: ID-1: / size: 91G used: 13G (15%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 4.20GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 44.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 100
Info:      Processes: 195 Uptime: 25 min Memory: 766.3/3860.1MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
Пока как то так.
Последний раз редактировалось пользователем 1 Dja; всего редактировалось раз: 30
Причина: spoil

Аватара пользователя

hellonet
Сообщения: 1060
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 353 раза
Поблагодарили: 139 раз

Проблемы в браузерах chrom & chromium.

Сообщение hellonet » 30 ноя 2018, 09:31

JEKAbob, попробуй
hellonet писал(а):
30 ноя 2018, 09:18
Настройки браузера--------дополнительные -------система-----отключить аппаратное ускорение
https://www.adslclub.ru/forum/topic88425#1330486

Аватара пользователя

Dja
Сообщения: 6224
Зарегистрирован: 27 авг 2016, 17:03
Решено: 27
Откуда: Voskresensk
Благодарил (а): 921 раз
Поблагодарили: 661 раз

Проблемы в браузерах chrom & chromium.

Сообщение Dja » 30 ноя 2018, 09:56

А разрешениями пробовали играться? (экрана)


Автор темы
JEKAbob
Сообщения: 5
Зарегистрирован: 27 ноя 2018, 11:56
Благодарил (а): 2 раза

Проблемы в браузерах chrom & chromium.

Сообщение JEKAbob » 30 ноя 2018, 12:49

Воспользовался советом от hellonet, отключил данный параметр в обоих браузерах, на данный момент "полет нормальный", СПАСИБО!

Аватара пользователя

hellonet
Сообщения: 1060
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 353 раза
Поблагодарили: 139 раз

Проблемы в браузерах chrom & chromium.

Сообщение hellonet » 30 ноя 2018, 20:32

JEKAbob писал(а):
30 ноя 2018, 12:49
Воспользовался советом от hellonet, отключил данный параметр в обоих браузерах, на данный момент "полет нормальный", СПАСИБО!
Принимается.
Щёлкни ещё кнопку "Решено". Тебе мелочь а мне приятно.

Вернуться в «Xfce»