Правильное обновление

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

AlexZ
Сообщения: 1327
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 195 раз
Поблагодарили: 168 раз

Правильное обновление

Сообщение AlexZ » 26 авг 2018, 20:21

В LM19 сейчас немного по-другому, отключить только 4-й уровень (в данном случае) недостаточно
1.PNG
Нужно ещё на вкладке Опции снять внизу 2 галочки
2.PNG
Для более гибких настроек есть общераспространенная вкладка Черный список.
Kochegar писал(а):
25 авг 2018, 22:06
Раз уж новички, то не стоит лезть на 4й
Так однозначно нельзя сказать. Не просто так "рекомендуется устанавливать все доступные обновления".
В ядро постоянно поддержку того-сего добавляют, или исправления (неведомые новичкам, но кому-то необходимые).. http://changelogs.ubuntu.com/changelogs ... /changelog
Тот же grub2, был у меня уже случай. Как-то расписывал здесь как устанавливал Федору, в 2-х словах сначала ставил систему, потом загрузчик. Обычно в таких случаях я делаю update-grub, загружаюсь в целевую систему и из неё устанавливаю загрузчик. Но не в этот раз - grub от LM18.3 не смог загрузить Федору28 (смонтировать ядро), попробовал всякие варианты через "Е" и "С" - всё тщетно. Выручила Рунту 18.04 (там намедни как раз grub обновился) - её grub без проблем загрузил Федорку (читай в LM19 было бы то же самое).
Подобных нюансов со временем накапливается всё больше и больше, что в итоге приходишь к тому, что все равно надо обновляться.
Кстати, вот ещё вариант (как у меня в 18.3) - mainline-ядро через Ukuu 4.15.18 - оно больше не обновляется. Так-то удобно, все пакеты обновляются и ядро не достаёт своими обновками..
ядра.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

AlexZ
Сообщения: 1327
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 195 раз
Поблагодарили: 168 раз

Правильное обновление

Сообщение AlexZ » 26 авг 2018, 20:37

Kochegar писал(а):
24 авг 2018, 21:38
Думаю, регрессия
В основном поначалу так и думают, хотя при тщательном разборе чаще всего оказывается что это не так.
Есть что-либо похожее здесь? https://launchpad.net/ubuntu/+source/li ... =4.15.0-33
Kochegar писал(а):
24 авг 2018, 21:29
Сеть видит, а подключить - пол-дня перепробовал
Слишком мало вводных данных, вернее вообще нет. Так можно до Нового года гадать и делать неоднозначные выводы..

Аватара пользователя

Автор темы
Kochegar
Сообщения: 195
Зарегистрирован: 27 июл 2018, 09:46
Благодарил (а): 90 раз
Поблагодарили: 36 раз

Правильное обновление

Сообщение Kochegar » 26 авг 2018, 23:20

AlexZ, да, на вкладке "опции" две нижних галочки не отключал. После перепроверю, но уверен, что новое ядро попросту не дружит с оборудованием. По Вашей ссылке похожее есть, но сейчас не смогу вникнуть, да и не мой это уровень - в адском черном окне терминала Малевича вводить команды относительно ядра. Мне иероглифика гораздо легче дается))). Просто установил все кроме нового ядра, все работает, появится ядро более новейшее - его испробую, в случае регрессии удалю. Проблему уяснил, адаптировался к ней и даже как-бы смирился. Здесь вопрос в конфликте программы и оборудования, здесь не может быть предтензий к разработчикам, просто нехватка вводных инструкций новичкам. Но возлюбивший линекс преодолеет все)))

Вернуться в «Cinnamon»