Не запускается Viber.

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
Grombixalo
Сообщения: 378
Зарегистрирован: 22 мар 2017, 07:29
Решено: 1
Благодарил (а): 253 раза
Поблагодарили: 279 раз

Не запускается Viber.

Сообщение Grombixalo » 23 авг 2018, 18:56

Здоровеньки булы.

Перестал запускаться Viber. Мерцает и закрывается. Успеваю заметить, что какой то запрос делает. Пакет libqt5gui5 проверял - установлен. Последний раз запускал с десктопа месяц назад - работал. Что могло пойти не так?



Выхлоп консоли
eugen@Prinz:~$ /usr/bin/flatpak run --branch=stable --arch=x86_64 --command=viber com.viber.Viber
Qt: Session management error: None of the authentication protocols specified are supported
sh: xdg-mime: команда не найдена
Qt WebEngine ICU data not found at /app/extra/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /app/extra/viber/resources. Trying parent directory...
Qt WebEngine ICU data not found at /app/extra/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /app/extra/viber/resources. Trying parent directory...
qml: type=""

"Машина"
System: Host: Prinz Kernel: 4.15.0-32-generic x86_64 bits: 64 gcc: 7.3.0
Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1) Distro: Linux Mint 19 Tara
Machine: Device: desktop Mobo: Gigabyte model: Z87M-D3H v: x.x serial: N/A
BIOS: American Megatrends v: 11b date: 06/12/2014
CPU: Quad core Intel Core i5-4690 (-MCP-) arch: Haswell rev.3 cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27935
clock speeds: max: 3900 MHz 1: 1790 MHz 2: 1710 MHz 3: 1726 MHz 4: 1684 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Hawaii PRO [Radeon R9 290/390] bus-ID: 01:00.0
Display Server: x11 (X.Org 1.19.6 )
drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
Resolution: 1920x1080@60.00hz
OpenGL: renderer: AMD Radeon R9 200 Series (HAWAII / DRM 3.25.0 AMD 18.20 / 4.15.0-32-generic, LLVM 6.0.1)
version: 4.5 Mesa 18.0.0 Direct Render: Yes
Audio: Card-1 Advanced Micro Devices [AMD/ATI] Hawaii HDMI Audio [Radeon R9 290/290X / 390/390X]
driver: snd_hda_intel bus-ID: 01:00.1
Card-2 Intel 8 Series/C220 Series High Def. Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.15.0-32-generic
Network: Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: 94:de:80:6b:99:95
Drives: HDD Total Size: 1448.3GB (5.9% used)
ID-1: /dev/sda model: ST31000524AS size: 1000.2GB
ID-2: /dev/sdb model: Samsung_SSD_850 size: 128.0GB
ID-3: /dev/sdc model: WDC_WD3200BPVT size: 320.1GB
Partition: ID-1: / size: 28G used: 13G (48%) fs: ext4 dev: /dev/sdc3
ID-2: /boot size: 938M used: 329M (37%) fs: ext2 dev: /dev/sdc1
ID-3: /home size: 261G used: 64G (26%) fs: ext4 dev: /dev/sdc4
ID-4: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap dev: /dev/sdc2
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 54.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 229 Uptime: 3:44 Memory: 3518.2/15978.2MB
Init: systemd runlevel: 5 Gcc sys: 7.3.0 Client: Shell (bash 4.4.191) inxi: 2.3.56

Аватара пользователя

Автор темы
Grombixalo
Сообщения: 378
Зарегистрирован: 22 мар 2017, 07:29
Решено: 1
Благодарил (а): 253 раза
Поблагодарили: 279 раз

Не запускается Viber.

Сообщение Grombixalo » 24 авг 2018, 14:28

UP :dash2:


asa
Сообщения: 283
Зарегистрирован: 19 авг 2018, 07:45
Решено: 1
Благодарил (а): 78 раз
Поблагодарили: 129 раз

Не запускается Viber.

Сообщение asa » 26 авг 2018, 09:04

У меня после какого обновления тоже не запускался. Я удалил его нафиг и накатил с менеджера программ до сих пор работает.
А на твой вопрос я ответа не знаю :no:

Аватара пользователя

Автор темы
Grombixalo
Сообщения: 378
Зарегистрирован: 22 мар 2017, 07:29
Решено: 1
Благодарил (а): 253 раза
Поблагодарили: 279 раз

Не запускается Viber.

Сообщение Grombixalo » 26 авг 2018, 09:25

asa писал(а):
26 авг 2018, 09:04
У меня после какого обновления тоже не запускался. Я удалил его нафиг и накатил с менеджера программ до сих пор работает.
А на твой вопрос я ответа не знаю :no:
Я накатывал из менеджера программ. До написания поста тоже удалил и установил через менеджер программ. Не помогло.
А за информацию спасибо.


asa
Сообщения: 283
Зарегистрирован: 19 авг 2018, 07:45
Решено: 1
Благодарил (а): 78 раз
Поблагодарили: 129 раз

Не запускается Viber.

Сообщение asa » 26 авг 2018, 09:33

Твой выхлоп идентичен моему, только у меня всё работает

Вернуться в «Иное программное обеспечение»