Не работает звук в Linux MInt 18

И прочие интерфейсы передачи данных
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
vinsent2002
Сообщения: 4
Зарегистрирован: 01 июл 2018, 08:03

Не работает звук в Linux MInt 18

Сообщение vinsent2002 » 01 июл 2018, 08:28

Уже очень дано перешел :tux: с Linux Mint 17.3 на 18 а теперь и на 18.3. С 18 версии начались проблемы со звуком решаемые с помощью программки Alsamixer (скриншот). Просто передвигаю переключатель вверх и звук появляется. Заметил такую особенность если я сначала изменяю положения переключателя в alsamixer что бы звук из динамиков шел, а потом подключаю наушники то звук в них есть, но потом когда я отключаю наушники звук из динамиков пропадает и приходится опять заходить в alsamixer. Пожалуйста помогите если кто знает как решить эту проблему. Я думаю что это что то с ядром.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

zuzabrik
Сообщения: 1555
Зарегистрирован: 29 авг 2016, 09:08
Решено: 19
Благодарил (а): 97 раз
Поблагодарили: 491 раз

Не работает звук в Linux MInt 18

Сообщение zuzabrik » 01 июл 2018, 15:00

Проблема не в ядре, а в самом аудио микшере. pavucontrol.

Попробуйте набрать эту команду в терминале и в открывшемся окне посмотреть последнюю вкладку конфигурация. Я хрен знает как это связано, но поковырявшись там у меня все ок.

Все профили на этой вкладке должны быть правильно указаны, даже если не используются никак.
Наш IRC-канал для общения: #linuxmint-ru на сервере irc.spotchat.org
Для захода откройте HexChat, выберите сервер Linux Mint и наберите в чате /join #linuxmint-ru
Или любым другим удобным способом ;)


Автор темы
vinsent2002
Сообщения: 4
Зарегистрирован: 01 июл 2018, 08:03

Не работает звук в Linux MInt 18

Сообщение vinsent2002 » 04 июл 2018, 09:33

А какую команду ? Вы не написали.

Аватара пользователя

zuzabrik
Сообщения: 1555
Зарегистрирован: 29 авг 2016, 09:08
Решено: 19
Благодарил (а): 97 раз
Поблагодарили: 491 раз

Не работает звук в Linux MInt 18

Сообщение zuzabrik » 04 июл 2018, 10:05

vinsent2002 писал(а):
04 июл 2018, 09:33
А какую команду ? Вы не написали.
pavucontrol
Наш IRC-канал для общения: #linuxmint-ru на сервере irc.spotchat.org
Для захода откройте HexChat, выберите сервер Linux Mint и наберите в чате /join #linuxmint-ru
Или любым другим удобным способом ;)

Аватара пользователя

Unborn
Сообщения: 1775
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 252 раза

Не работает звук в Linux MInt 18

Сообщение Unborn » 04 июл 2018, 13:41

vinsent2002 писал(а):
01 июл 2018, 08:28
Пожалуйста помогите если кто знает как решить эту проблему. Я думаю что это что то с ядром.
Выкинуть Gnome ALSA Mixer, он не нужен. В Терминале alsamixer и полностью картинку покажи. Ну и установить пакет pavucontrol просто нужно. Давно пора его по умолчанию устанавливать вместе с ОС.


Автор темы
vinsent2002
Сообщения: 4
Зарегистрирован: 01 июл 2018, 08:03

Не работает звук в Linux MInt 18

Сообщение vinsent2002 » 04 июл 2018, 14:18

Вот pavucontrol
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Автор темы
vinsent2002
Сообщения: 4
Зарегистрирован: 01 июл 2018, 08:03

Не работает звук в Linux MInt 18

Сообщение vinsent2002 » 04 июл 2018, 14:19

Вот alsamixer в терминале.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

Unborn
Сообщения: 1775
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 252 раза

Не работает звук в Linux MInt 18

Сообщение Unborn » 05 июл 2018, 08:21

vinsent2002 писал(а):
04 июл 2018, 14:19
Вот alsamixer в терминале.
Это единственная карта в выборе по F6? А то на другой картинке ALC269VB. Ноут говно мамонта? Если да - сиди на Минт 17.3. Новые дистры не для твоего железа.
Можно попробовать добавить в /etc/modprobe.d/alsa-base.conf строку options snd-hda-intel model=auto или подбирать модель.
Можно отключить авто-муте если разъем с пластинчатым переключателем.
Можно в pavucontrol руками переключать устройства вывода, предварительно размутировав и подняв до верха все уровни в alsamixer, громкость регулируется мастером.

Вернуться в «Сетевые карты, модемы, Wi-Fi, bluetooth»