LM 18.3 Sylvia Error Kernel 14.4

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
neuronuculele
Сообщения: 6
Зарегистрирован: 01 май 2018, 18:44

LM 18.3 Sylvia Error Kernel 14.4

Сообщение neuronuculele » 01 май 2018, 19:52

Linux Mint 18.3 Sylvia При включении системы через ядро Kernel выдает ошибки(ниже), но при запуске от ядра Kernel: 4.10.0-38-generic x86_64 всё хорошо.

Код: Выделить всё

ACPI Error: No handler for Region [ERAM] (ffff9d671a8ba870) [EmbeddedControl] (20160930/evregion-166)
ACPI Error: Region EmbeddedControl (ID=3) has no handler (20160930/exfldio-299)
ACPI Error: Method parse/execution failed [\_SB.PCI0.LPC0.EC0._REG] (Node ffff9d671a8bbed8), AE_NOT_EXIST (20160930/psparse-550)
ACPI Exception: AE_AML_OPERAND_TYPE, During return object analysis (20160930/nsrepair-187)
ACPI Warning: \_SB.PCI0.LPC0.HPET._CRS: Return type mismatch - found Integer, expected Buffer (20160930/nspredef-290)
ACPI Error: Return object type is incorrect [\_SB.PCI0.LPC0.HPET._CRS] (Node ffff9d671a8c09d8), AE_TYPE (20160930/uteval-165)
ACPI Error: Type returned from _CRS was incorrect: Integer, expected Btypes: 0x4 (20160930/uteval-171)
ACPI Exception: AE_AML_OPERAND_TYPE, During return object analysis (20160930/nsrepair-187)
ACPI Error: Return object type is incorrect [\_SB.PCI0.LPC0.HPET._CRS] (Node ffff9d671a8c09d8), AE_TYPE (20160930/uteval-165)
ACPI Error: Type returned from _CRS was incorrect: Integer, expected Btypes: 0x4 (20160930/uteval-171)
ACPI Exception: AE_AML_OPERAND_TYPE, During return object analysis (20160930/nsrepair-187)
ACPI Error: Return object type is incorrect [\_SB.PCI0.LPC0.HPET._CRS] (Node ffff9d671a8c09d8), AE_TYPE (20160930/uteval-165)
ACPI Error: Type returned from _CRS was incorrect: Integer, expected Btypes: 0x4 (20160930/uteval-171)
Система

Код: Выделить всё

System:    Host: alexandr-ideapad Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: LENOVO product: 80TJ v: Lenovo ideapad 110-15ACL
           Mobo: LENOVO model: Nano 5A8 v: SDK0J91176 WIN
           Bios: Lenovo v: 1QCN16WW date: 03/24/2016
CPU:       Quad core AMD A4-7210 APU with AMD Radeon R3 Graphics (-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 14371
           clock speeds: max: 1800 MHz 1: 1200 MHz 2: 1200 MHz 3: 1400 MHz
           4: 1800 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Mullins [Radeon R3 Graphics]
           bus-ID: 00:01.0
           Display Server: X.Org 1.17.3 driver: N/A
           Resolution: 1366x768@60.00hz
           GLX Renderer: AMD MULLINS (DRM 3.9.0 / 4.10.0-38-generic, LLVM 5.0.0)
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros Device 0042
           driver: ath10k_pci bus-ID: 01:00.0
           IF: wlp1s0 state: up speed: N/A duplex: N/A mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 1000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-3: Atheros usb-ID: 002-003
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 128.0GB (34.0% used)
           ID-1: /dev/sda model: ADATA_SU800 size: 128.0GB
Partition: ID-1: / size: 48G used: 8.8G (19%) fs: btrfs dev: /dev/sda1
           ID-2: /boot size: 488M used: 204M (48%) fs: btrfs dev: /dev/sda3
           ID-3: /home size: 68G used: 29G (43%) fs: btrfs dev: /dev/sda5
           ID-4: swap-1 size: 3.38GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 52.6C mobo: N/A gpu: 47.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 317 Uptime: 2 min Memory: 1624.6/3352.7MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 

Предыстория

Установил Linux на новенький SSD пару дней проходит и вовремя работы при загруженности (открыл еще один браузер, или смотрел youtube) он зависал и только мышка минуту двигалась и всё.
Нашел статью об этом, там было сказано что проблема в драйверах на видео карту.
Приступил к установке и увидел что инструкции есть только для ядер Kernel 9 и Kernel 14,4, а на момент установки у меня была Kernel 13.
Установил ядро по этой ссылке.
Потом приступил к установке драйвер для карты тоже установил и когда начинаю пере запускать машину мне выдает ошибку(указанную выше).
Начал искать решение и не нашел.
Ребят, подскажите пожалуйста что мне делать?
IMG_0754.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось пользователем 1 Dja; всего редактировалось раз: 3
Причина: Подправил название
Я плохо разбираюсь в LInux и прошу Вас: Пожалуйста объясняйте подробно максимально подробно.
Спасибо :tux: :tux: :tux: :tux:

Аватара пользователя

Chocobo
Сообщения: 9071
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2582 раза

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение Chocobo » 01 май 2018, 21:14

neuronuculele писал(а):
01 май 2018, 19:52
вовремя работы при загруженности (открыл еще один браузер, или смотрел youtube) он зависал и только мышка минуту двигалась и всё.
Так может тут ООМ имел место, в 4 гб можно и не убраться иногда если браузер к примеру по памяти потечет вдруг.
neuronuculele писал(а):
01 май 2018, 19:52
и когда начинаю пере запускать машину мне выдает ошибку(указанную выше).
до установки драйвера запускался на 4.14? Отделить влияние ядра и драйвера. Хотя каталист аcpi не должен задеть.

Ну и другим решением может быть задействование amdgpu модуля вместо radeon или fglrx, c 4.17 обещались поднимать его по умолчанию на поддерживаемых карточках. А работает он уже не сказал бы что хуже старого каталиста.
Изображение
   
Изображение

Аватара пользователя

Unborn
Сообщения: 1768
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 251 раз

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение Unborn » 02 май 2018, 05:45

neuronuculele писал(а):
01 май 2018, 19:52
Ребят, подскажите пожалуйста что мне делать?
Во-первых, ОС нужно устанавливать в УЕФИ, во-вторых для этого ЦП ядро и 4.4 на хрен не нужно, уж тем более следующие новые версии. Ну раз 18.3 - то сиди на крайней версии ядра 4.4, тем более, что другие версии - временное явление.
neuronuculele писал(а):
01 май 2018, 19:52
Display Server: X.Org 1.17.3 driver: N/A
как уж ты там и что устанавливал - но пробуй как здесь - Установка видеодрайвера AMD Сatalyst (fglrx) в Linux Mint 18.X
но учти, что практически все инструкции ориентированы на полноценные десктопные дискретные карты.
Или вообще, учитывая твое железо, установи Минт 17.3 с ДЕ полегче. Там и видеодрайвер проще установить.

Аватара пользователя

Автор темы
neuronuculele
Сообщения: 6
Зарегистрирован: 01 май 2018, 18:44

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение neuronuculele » 02 май 2018, 07:58

Chocobo писал(а):
01 май 2018, 21:14
neuronuculele писал(а):
01 май 2018, 19:52
и когда начинаю пере запускать машину мне выдает ошибку(указанную выше).
до установки драйвера запускался на 4.14? Отделить влияние ядра и драйвера. Хотя каталист аcpi не должен задеть.
Да когда установил ядро 14,4 всё включалось, хотя при каждом запуске ноутбука, во время загрузки OC-и на мгновение появлялись ошибки как на скриншоте раза. Потом загружалась картинка рабочего стола и окно с уведомлением о том что мол какая то программа Cloud не может запуститься(фото нет и подробнее сказать не могу так как больше не появляется), после Cinnamon просил перезапуститься. Перезапускал но Cinnamon не запускалось, запускалось совсем другое меню и тема сама другая, но пользоваться можно было и через нее установил драйвера для AMD.

Подумал тип вот и всё, решил проблему а вот и нет не включается
Я плохо разбираюсь в LInux и прошу Вас: Пожалуйста объясняйте подробно максимально подробно.
Спасибо :tux: :tux: :tux: :tux:

Аватара пользователя

Автор темы
neuronuculele
Сообщения: 6
Зарегистрирован: 01 май 2018, 18:44

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение neuronuculele » 02 май 2018, 08:24

Unborn писал(а):
02 май 2018, 05:45
neuronuculele писал(а):
01 май 2018, 19:52
Ребят, подскажите пожалуйста что мне делать?
Во-первых, ОС нужно устанавливать в УЕФИ, во-вторых для этого ЦП ядро и 4.4 на хрен не нужно, уж тем более следующие новые версии. Ну раз 18.3 - то сиди на крайней версии ядра 4.4, тем более, что другие версии - временное явление.
neuronuculele писал(а):
01 май 2018, 19:52
Display Server: X.Org 1.17.3 driver: N/A
как уж ты там и что устанавливал - но пробуй как здесь - Установка видеодрайвера AMD Сatalyst (fglrx) в Linux Mint 18.X
но учти, что практически все инструкции ориентированы на полноценные десктопные дискретные карты.
Или вообще, учитывая твое железо, установи Минт 17.3 с ДЕ полегче. Там и видеодрайвер проще установить.
Забыл указать статью которой пользовался для установки видеодров, как раз этой я и пользовался.

Я ни где не могу найти значения "ядро" для человека не разбирающегося в этом.
Расскажите пожалуйста что это и в чем соль разных версий ядер.

Почему 17.3?
Какой ДЕ посоветуете что бы с документами и с браузерами хорошо ладил?
Снимок экрана от 2018-05-02 11-26-44.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось пользователем 1 neuronuculele; всего редактировалось раз: 2
Я плохо разбираюсь в LInux и прошу Вас: Пожалуйста объясняйте подробно максимально подробно.
Спасибо :tux: :tux: :tux: :tux:

Аватара пользователя

Автор темы
neuronuculele
Сообщения: 6
Зарегистрирован: 01 май 2018, 18:44

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение neuronuculele » 02 май 2018, 08:26

Chocobo писал(а):
01 май 2018, 21:14

Ну и другим решением может быть задействование amdgpu модуля вместо radeon или fglrx, c 4.17 обещались поднимать его по умолчанию на поддерживаемых карточках. А работает он уже не сказал бы что хуже старого каталиста.
Извиняюсь что не понял, но я не понял
Я плохо разбираюсь в LInux и прошу Вас: Пожалуйста объясняйте подробно максимально подробно.
Спасибо :tux: :tux: :tux: :tux:

Аватара пользователя

Chocobo
Сообщения: 9071
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2582 раза

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение Chocobo » 02 май 2018, 08:42

neuronuculele, по amdgpu была тема, почитай - Видеодрайвер amdgpu для AMD Southern Islands (GCN 1.0). только Каталист надо будет откатить и xorg вернуть 1.18 предварительно.
И твой mullins потребует думаю для активации radeon.cik_support=0 amdgpu.cik_support=1 опций, т.к. Sea Islands семейство.
В остальном процесс тот же как и в указанном топике должен быть.
Изображение
   
Изображение

Аватара пользователя

Автор темы
neuronuculele
Сообщения: 6
Зарегистрирован: 01 май 2018, 18:44

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение neuronuculele » 02 май 2018, 09:48

Chocobo, я вообще не понял что там написано и что такое mullins
Я плохо разбираюсь в LInux и прошу Вас: Пожалуйста объясняйте подробно максимально подробно.
Спасибо :tux: :tux: :tux: :tux:

Аватара пользователя

Автор темы
neuronuculele
Сообщения: 6
Зарегистрирован: 01 май 2018, 18:44

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение neuronuculele » 02 май 2018, 11:59

Chocobo писал(а):
02 май 2018, 08:42
neuronuculele, по amdgpu была тема, почитай - Видеодрайвер amdgpu для AMD Southern Islands (GCN 1.0). только Каталист надо будет откатить и xorg вернуть 1.18 предварительно.
И твой mullins потребует думаю для активации radeon.cik_support=0 amdgpu.cik_support=1 опций, т.к. Sea Islands семейство.
В остальном процесс тот же как и в указанном топике должен быть.
я вообще не понял что там написано и что такое mullins
Я плохо разбираюсь в LInux и прошу Вас: Пожалуйста объясняйте подробно максимально подробно.
Спасибо :tux: :tux: :tux: :tux:

Аватара пользователя

Unborn
Сообщения: 1768
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 251 раз

Linux Mint 18.3 Sylvia Выдает ошибку при запуске через ядро Kernel 14.4, но через другое ядро такого нет.

Сообщение Unborn » 02 май 2018, 12:37

neuronuculele писал(а):
02 май 2018, 08:24
Расскажите пожалуйста что это и в чем соль разных версий ядер.
Это в инете сам почитай. В двух словах хорошо объяснить не получится.
neuronuculele писал(а):
02 май 2018, 08:24
Почему 17.3?
Какой ДЕ посоветуете что бы с документами и с браузерами хорошо ладил?
17.3 - потому что версию дистрибутива для работы нужно адекватно железу выбирать и устанавливать. И проприетарный драйвер fglrx в 17.3 без всяких инструкций - как на твоей картинке.
ДЕ - Мате или XFCE. Они менее ресурсоемки. Для общей производительности системы на твоем железе.
neuronuculele писал(а):
02 май 2018, 11:59
что такое mullins
Опять же на своей картинке посмотри. Вендор так обозвал.
У АМД весело, ЦП бульдозеры, экскаваторы, катки.

Вернуться в «Загрузка системы, бэкапы и восстановление»