Апгрейд Evolution

Интернет
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
lex
Сообщения: 9
Зарегистрирован: 06 фев 2018, 05:20
Благодарил (а): 1 раз

Апгрейд Evolution

Сообщение lex » 02 апр 2018, 10:54

всем доброго времени суток. есть возможность апнуть evolution из ppa недожидаясь нового релиза, основанного на следующей ubuntu lts?

интересует минимум 3.22.6, ppa:gnome3-team/gnome3-staging не проканал, ставится 3.20.*, видимо смотрит на версию убунты, которая у нас в основе 16.04 (mint 18.3). есть ли другие способы апнуть?

проблема с текущей версией в том что она с exchange вообще никак не пашет (https://forums.linuxmint.com/viewtopic.php?t=250074)

Решение Chocobo » 02 апр 2018, 10:59
lex, Такую возможность, чтоб не ломать кодовую базу лтс - предусмотрели внедрив flatpak

Можешь проверить что предлаегает среди них в родном минтовом менеджере приложений,
или же напрямую 3.26 с офсайта проекта - https://wiki.gnome.org/Apps/Evolution/Flatpak

Перейти к ответу ➙


Автор темы
lex
Сообщения: 9
Зарегистрирован: 06 фев 2018, 05:20
Благодарил (а): 1 раз

Апгрейд Evolution

Сообщение lex » 02 апр 2018, 10:57

качать все пакеты и ставить тоже не вариант, не хочу все зависимости выискивать

Аватара пользователя

Chocobo
Сообщения: 9251
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

Апгрейд Evolution

Сообщение Chocobo » 02 апр 2018, 10:59

lex, Такую возможность, чтоб не ломать кодовую базу лтс - предусмотрели внедрив flatpak

Можешь проверить что предлаегает среди них в родном минтовом менеджере приложений,
или же напрямую 3.26 с офсайта проекта - https://wiki.gnome.org/Apps/Evolution/Flatpak
Изображение
   
Изображение


Автор темы
lex
Сообщения: 9
Зарегистрирован: 06 фев 2018, 05:20
Благодарил (а): 1 раз

Апгрейд Evolution

Сообщение lex » 02 апр 2018, 11:47

Chocobo, спасибо! поставил, все работает. только не получилось с gnome accounts связать, ну да ладно


Автор темы
lex
Сообщения: 9
Зарегистрирован: 06 фев 2018, 05:20
Благодарил (а): 1 раз

Апгрейд Evolution

Сообщение lex » 02 апр 2018, 12:14

Chocobo, не в курсе как evolution-data-server поставить через flatpack? контакты еще нужны


Автор темы
lex
Сообщения: 9
Зарегистрирован: 06 фев 2018, 05:20
Благодарил (а): 1 раз

Апгрейд Evolution

Сообщение lex » 02 апр 2018, 12:17

хотя вроде ставится по readme https://github.com/GNOME/evolution/tree/master/flatpak, теперь осталось понять как gnome-contacts туда подвязать

Аватара пользователя

Chocobo
Сообщения: 9251
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

Апгрейд Evolution

Сообщение Chocobo » 02 апр 2018, 13:09

lex, дата-сервер там вроде в обхих зависимостях порписан, должен был прилететь.
по контактам - не пользовался им плотно никтогда, поэтому не подскажу.
Изображение
   
Изображение

Вернуться в «Работа с сетью»