При обновлении получаю ошибку

Вопросы настройки, запуска любых Windows-программ, кроме игр
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 11:43

Chocobo писал(а):
28 мар 2018, 11:27
позакрывай все лишние окошки и вкладки
Остался только Браузер и терминал
ЧТО ТО НОВОЕ :)) такого еще небыло :))
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ ~ $ apt remove libdrm-amdgpu1:i386
bash: /home/s-klad: Это каталог
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ [sudo] пароль для s-klad:
[sudo]: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Чтение списков пакетов… Готово
Чтение: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Построение дерева зависимостей Построение: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Чтение информации о состоянии… Готово
Чтение: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Следующие пакеты устанавливались автоматически и больше не требуются:
Следующие: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libllvm5.0:i386 libsensors4:i386
libllvm5.0:i386: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Для их удаления используйте «sudo apt autoremove».
Для: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Будут установлены следующие дополнительные пакеты:
Будут: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libdrm-amdgpu1 libdrm-common libdrm2 libdrm2:i386 libegl1-mesa libgbm1
libdrm-amdgpu1: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libgl1-mesa-dri libllvm6.0 libwayland-egl1-mesa
libgl1-mesa-dri: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Пакеты, которые будут УДАЛЕНЫ:
Пакеты,: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ ia32-libs libdrm-amdgpu1:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
ia32-libs: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libglu1-mesa:i386 libqt4-opengl:i386 libqtwebkit4:i386
libglu1-mesa:i386: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ НОВЫЕ пакеты, которые будут установлены:
НОВЫЕ: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libdrm-common libllvm6.0
libdrm-common: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ Пакеты, которые будут обновлены:
Пакеты,: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libdrm-amdgpu1 libdrm2 libdrm2:i386 libegl1-mesa libgbm1 libgl1-mesa-dri
libdrm-amdgpu1: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ libwayland-egl1-mesa
libwayland-egl1-mesa: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ обновлено 7, установлено 2 новых пакетов, для удаления отмечено 7 пакетов, и 151 пакетов не обновлено.
обновлено: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ E: Не удалось получить доступ к файлу блокировки /var/cache/apt/archives/lock - open (11: Ресурс временно недоступен)
bash: ошибка синтаксиса около неожиданной лексемы `('
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ E: Невозможно заблокировать каталог /var/cache/apt/archives/
E:: команда не найдена
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 11:48

Roman1105 писал(а):
28 мар 2018, 11:43
ЧТО ТО НОВОЕ
фигни просто навставлял :)
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 12:08

Chocobo писал(а):
28 мар 2018, 11:48
фигни просто навставлял
НЕЕЕ Еще не ставил -только ВАЙН хотел поставить и все))) :smile:

Что делать??

ООО Смотрите у меня в Меню появился ВАЙН хотя я его ведь удалял
Последний раз редактировалось пользователем 1 Roman1105; всего редактировалось раз: 28

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 12:09

Roman1105, Конкретно в этом выхлопе ты из буфера просто вставил в терминал весь результат предыдущего, вот он тебе и сругнулся на каждую строчку.
Roman1105 писал(а):
28 мар 2018, 11:43
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ ~ $ apt remove libdrm-amdgpu1:i386
bash: /home/s-klad: Это каталог
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ [sudo] пароль для s-klad:
[sudo]: команда не найдена
и так далее
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 12:15

Chocobo писал(а):
28 мар 2018, 12:09
и так далее
Сейчас снова попробовал команду: apt remove libdrm-amdgpu1:i386
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ apt remove libdrm-amdgpu1:i386
[sudo] пароль для s-klad:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
libllvm5.0:i386 libsensors4:i386
Для их удаления используйте «sudo apt autoremove».
Будут установлены следующие дополнительные пакеты:
libdrm-amdgpu1 libdrm-common libdrm2 libdrm2:i386 libegl1-mesa libgbm1
libgl1-mesa-dri libllvm6.0 libwayland-egl1-mesa
Пакеты, которые будут УДАЛЕНЫ:
ia32-libs libdrm-amdgpu1:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
libglu1-mesa:i386 libqt4-opengl:i386 libqtwebkit4:i386
НОВЫЕ пакеты, которые будут установлены:
libdrm-common libllvm6.0
Пакеты, которые будут обновлены:
libdrm-amdgpu1 libdrm2 libdrm2:i386 libegl1-mesa libgbm1 libgl1-mesa-dri
libwayland-egl1-mesa
обновлено 7, установлено 2 новых пакетов, для удаления отмечено 7 пакетов, и 151 пакетов не обновлено.
Необходимо скачать 23,1 MB/23,2 MB архивов.
После данной операции, объём занятого дискового пространства уменьшится на 144 MB.
Хотите продолжить? [Д/н]
Пол:1 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial/main amd64 libgbm1 amd64 18.1~git1803280730.a691fa~oibaf~x [69,8 kB]
Пол:2 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial/main amd64 libllvm6.0 amd64 1:6.0-1~oibaf~x [14,3 MB]
Пол:3 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial/main amd64 libgl1-mesa-dri amd64 18.1~git1803280730.a691fa~oibaf~x [8.540 kB]
Пол:4 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial/main amd64 libegl1-mesa amd64 18.1~git1803280730.a691fa~oibaf~x [131 kB]
Пол:5 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial/main amd64 libwayland-egl1-mesa amd64 18.1~git1803280730.a691fa~oibaf~x [52,4 kB]
Получено 23,1 MБ за 30с (746 kБ/c)
(Чтение базы данных … на данный момент установлено 441618 файлов и каталогов.)
Удаляется ia32-libs (2016.02.18) …
Удаляется libqtwebkit4:i386 (2.3.2-0ubuntu11) …
Удаляется libqt4-opengl:i386 (4:4.8.7+dfsg-5ubuntu2) …
Удаляется libglu1-mesa:i386 (9.0.0-2.1) …
Удаляется libgl1-mesa-glx:i386 (18.1~git1803280730.a691fa~oibaf~x) …
Удаляется libgl1-mesa-dri:i386 (17.4~git1801020730.015856~oibaf~x) …
Удаляется libdrm-amdgpu1:i386 (2.4.89+git1712180630.831036~oibaf~x) …
Обрабатываются триггеры для libc-bin (2.23-0ubuntu10) …
(Чтение базы данных … на данный момент установлено 441579 файлов и каталогов.)
Подготовка к распаковке …/libdrm-common_2.4.91+git1803261830.00aa37~oibaf~x_all.deb …
Распаковывается libdrm-common (2.4.91+git1803261830.00aa37~oibaf~x) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/libdrm-common_2.4.91+git1803261830.00aa37~oibaf~x_all.deb (--unpack):
попытка перезаписать «/usr/share/libdrm/amdgpu.ids», который уже имеется в пакете libdrm-amdgpu1:amd64 2.4.89+git1712180630.831036~oibaf~x
При обработке следующих пакетов произошли ошибки:
/var/cache/apt/archives/libdrm-common_2.4.91+git1803261830.00aa37~oibaf~x_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 12:17

Roman1105 писал(а):
28 мар 2018, 12:15
libdrm-amdgpu1:amd64
А это на второй такой же ругается, выноси оба разом тогда

apt remove libdrm-amdgpu1:i386 libdrm-amdgpu1:amd64
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 12:52

Chocobo писал(а):
28 мар 2018, 12:17
А это на второй такой же ругается, выноси оба разом тогда
Как то так
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ apt remove libdrm-amdgpu1:i386 libdrm-amdgpu1:amd64
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Пакет «libdrm-amdgpu1:i386» не установлен, поэтому не может быть удалён. Возможно имелся в виду «libdrm-amdgpu1»?
Следующие пакеты устанавливались автоматически и больше не требуются:
bluez-tools cabextract dcraw flatpak gimp-help-common gir1.2-appstream-1.0
gir1.2-flatpak-1.0 gstreamer0.10-ffmpeg gstreamer1.0-plugins-ugly
gstreamer1.0-plugins-ugly-amr icoutils liba52-0.7.4 libappstream4 libass5
libavcodec-extra libavcodec-ffmpeg-extra56 libavformat-ffmpeg56
libavresample-ffmpeg2 libavutil-ffmpeg54 libbasicusageenvironment1
libbluray1 libbs2b0 libcddb2 libchromaprint0 libcrystalhd3 libdc1394-22
libdca0 libde265-0 libdirectfb-1.2-9 libdvbpsi10 libebml4v5 libfaad2
libflatpak0 libflite1 libfluidsynth1 libgme0 libgroupsock8 libhal1-flash
libiso9660-8 libkate1 liblivemedia50 libllvm5.0:i386 libmad0 libmatroska6v5
libmimic0 libmjpegutils-2.1-0 libmms0 libmodplug1 libmp3lame0 libmpcdec6
libmpeg2-4 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libofa0 libopenjpeg5
libostree-1-1 libpostproc-ffmpeg53 libreoffice-l10n-ru libresid-builder0c2a
libschroedinger-1.0-0 libsdl-image1.2 libsensors4:i386 libshine3
libsidplay1v5 libsidplay2v5 libsnappy1v5 libsodium18 libsoundtouch1 libsoxr0
libspandsp2 libsrtp0 libssh-gcrypt-4 libssh2-1 libstemmer0d
libswresample-ffmpeg1 libswscale-ffmpeg3 libtbb2 libtwolame0 libunshield0
libupnp6 libusageenvironment3 libvcdinfo0 libvncclient1 libvo-aacenc0
libvo-amrwbenc0 libwildmidi-config libwildmidi1 libwxbase3.0-0v5 libx264-148
libx265-79 libxvidcore4 libzbar0 libzmq5 libzvbi-common libzvbi0
mint-backgrounds-sylvia ocl-icd-libopencl1 oxideqt-codecs-extra
python-wxversion python3-psutil python3-setproctitle python3-xapp unrar
unshield vlc-nox xdg-desktop-portal
Для их удаления используйте «sudo apt autoremove».
Будут установлены следующие дополнительные пакеты:
compiz-core libcompizconfig0 libdecoration0 libgbm1
libjavascriptcoregtk-4.0-18 pinentry-curses transmission-common
Предлагаемые пакеты:
pinentry-doc
Рекомендуемые пакеты:
compiz-plugins-default
Пакеты, которые будут УДАЛЕНЫ:
adobe-flashplugin apturl apturl-common blueberry brasero brasero-cdrkit caja
caja-folder-color-switcher caja-gksu caja-open-terminal caja-sendto
caja-wallpaper compiz compiz-gnome compiz-plugins compiz-plugins-default
compton engrampa evolution-data-server firefox gcalctool gcr gdebi
gimp-help-en gimp-help-ru gir1.2-appindicator3-0.1 gir1.2-caja
gir1.2-gkbd-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-gtk-3.0
gir1.2-gtksource-3.0 gir1.2-mate-desktop gir1.2-mate-panel gir1.2-peas-1.0
gir1.2-rb-3.0 gir1.2-timezonemap-1.0 gir1.2-vte-2.91 gir1.2-webkit-3.0
gir1.2-wnck-3.0 gir1.2-xapp-1.0 gir1.2-xplayer-1.0 gkbd-capplet
gnome-bluetooth gnome-calculator gnome-colors-common gnome-disk-utility
gnome-icon-theme gnome-icon-theme-symbolic gnome-keyring gnome-orca
gnome-session-bin gnome-session-canberra gnome-system-tools
google-chrome-stable gstreamer1.0-clutter gstreamer1.0-libav
gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad
gstreamer1.0-plugins-bad-videoparsers gucharmap gufw gvfs:i386 gvfs
gvfs-backends gvfs-daemons gvfs-fuse icedtea-8-plugin icedtea-netx
icedtea-plugin indicator-application libappindicator3-1 libavfilter-ffmpeg5
libbrasero-media3-1 libcaja-extension1 libcanberra-gtk3-0
libcanberra-gtk3-module libchamplain-0.12-0 libchamplain-gtk-0.12-0
libclutter-1.0-0 libclutter-gst-3.0-0 libclutter-gtk-1.0-0 libcogl-pango20
libcogl-path20 libcogl20 libdrm-amdgpu1 libegl1-mesa libgail-3-0
libgcr-ui-3-1 libgl1-mesa-dri libgl1-mesa-glx libgle3 libglew1.13
libglu1-mesa libgnome-bluetooth13 libgnome-desktop-3-12 libgnomekbd8
libgstreamer-plugins-bad1.0-0 libgtk-3-0 libgtk-3-bin libgtkglext1
libgtkmm-3.0-1v5 libgtksourceview-3.0-1 libgucharmap-2-90-7 libgweather-3-6
libido3-0.1-0 libindicator3-7 libmarco-private1 libmate-desktop-2-17
libmate-panel-applet-4-1 libmate-slab0 libmate-window-settings1 libmatedict6
libmatekbd4 libmateweather1 libmetacity-private3a libnautilus-extension1a
libnemo-extension1 libnm-gtk0 libnma0 libopencv-calib3d2.4v5
libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5
libopencv-flann2.4v5 libopencv-highgui2.4v5 libopencv-imgproc2.4v5
libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5
libopencv-video2.4v5 libpeas-1.0-0 libpeas-1.0-0-python2loader
libpeas-1.0-0-python3loader libqt4-opengl libqt5gui5 libqt5opengl5
libqt5printsupport5 libqt5quick5 libqt5webkit5 libqt5widgets5
libqt5x11extras5 libqtwebkit4 libreoffice-avmedia-backend-gstreamer
libreoffice-base libreoffice-base-core libreoffice-base-drivers
libreoffice-calc libreoffice-core libreoffice-draw libreoffice-gnome
libreoffice-gtk libreoffice-help-en-us libreoffice-help-ru
libreoffice-impress libreoffice-math libreoffice-ogltrans
libreoffice-pdfimport libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb
libreoffice-writer librhythmbox-core9 libtimezonemap1 libvisual-0.4-plugins
libvte-2.91-0 libwayland-egl1-mesa libwebkit2gtk-3.0-25 libwebkit2gtk-4.0-37
libwebkitgtk-1.0-0 libwebkitgtk-3.0-0 libwnck-3-0 libwxgtk3.0-0v5 libxapp1
libxplayer0 libxreaderdocument3 libxreaderview3 libyelp0 marco mate-applets
mate-control-center mate-desktop mate-indicator-applet mate-media
mate-notification-daemon mate-panel mate-polkit mate-power-manager
mate-screensaver mate-sensors-applet mate-session-manager
mate-settings-daemon mate-system-monitor mate-terminal mate-user-guide
mate-utils mdm mesa-utils metacity mint-artwork-common mint-artwork-gnome
mint-common mint-info-mate mint-meta-codecs mint-meta-codecs-core
mint-meta-core mint-meta-mate mint-user-guide-mate mintbackup mintdesktop
mintdrivers mintinstall mintlocale mintmenu mintnanny mintsources mintstick
mintsystem mintupdate mintupload mintwelcome mousetweaks mozo
network-manager-gnome network-manager-openvpn-gnome
network-manager-pptp-gnome nux-tools nvidia-prime-applet openjdk-8-jre
pinentry-gnome3 pix playonlinux policykit-1-gnome
python-aptdaemon.gtk3widgets python-caja python-qt4 python-ubuntu-sso-client
python-webkit python-wxgtk3.0 python3-aptdaemon.gtk3widgets python3-uno
rhythmbox rhythmbox-plugin-cdrecorder rhythmbox-plugin-tray-icon
rhythmbox-plugins sessioninstaller signon-ui signon-ui-x11 simple-scan
synaptic system-config-printer-gnome thunderbird thunderbird-gnome-support
thunderbird-locale-en thunderbird-locale-en-us thunderbird-locale-ru
transmission-gtk ubuntu-system-adjustments vino vlc x11-utils
xdg-desktop-portal-gtk xdg-user-dirs-gtk xed xorg xplayer xplayer-plugins
xplayer-plugins-extra xreader xscreensaver-gl xscreensaver-gl-extra
xserver-xorg xserver-xorg-core xserver-xorg-input-all
xserver-xorg-input-evdev xserver-xorg-input-synaptics
xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-all
xserver-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev
xserver-xorg-video-intel xserver-xorg-video-nouveau xserver-xorg-video-qxl
xserver-xorg-video-radeon xserver-xorg-video-vesa xserver-xorg-video-vmware
xviewer xviewer-plugins yelp zenity
НОВЫЕ пакеты, которые будут установлены:
pinentry-curses
Пакеты, которые будут обновлены:
compiz-core libcompizconfig0 libdecoration0 libgbm1
libjavascriptcoregtk-4.0-18 transmission-common
ВНИМАНИЕ: Эти существенно важные пакеты будут удалены.
НЕ ДЕЛАЙТЕ этого, если вы НЕ представляете себе все возможные последствия!
mintsources synaptic (вследствие mintsources)
обновлено 6, установлено 1 новых пакетов, для удаления отмечено 290 пакетов, и 128 пакетов не обновлено.
Необходимо скачать 31,2 kB/4.972 kB архивов.
После данной операции, объём занятого дискового пространства уменьшится на 1.654 MB.
То, что вы хотите сделать, может иметь нежелательные последствия.
Чтобы продолжить, введите фразу: «Да, делать, как я скажу!»
?] Да
Аварийное завершение.
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 12:54

Roman1105, Не, чет многовато утащить хочет. :scratch:
Вечером проверю, вроде не должен оибаф полсистемы вынести
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 14:49

Chocobo писал(а):
28 мар 2018, 12:54
Вечером проверю, вроде не должен оибаф полсистемы вынести
А вайн не удалился

Аватара пользователя

Filin
Сообщения: 479
Зарегистрирован: 05 ноя 2016, 15:20
Решено: 1
1
Откуда: Россия Краснодар
Благодарил (а): 55 раз
Поблагодарили: 57 раз

При обновлении получаю ошибку

Сообщение Filin » 28 мар 2018, 15:15

Chocobo,
Chocobo писал(а):
28 мар 2018, 10:10
Filin писал(а): ↑Сегодня, 12:01
его нет по существу - имею ввиду "list:2"
Это лишь указывает на вторую строку в этом файле.
Да я столкнкулся с этим сам и совсем недавно. Система пишет в файле повторно дубликаты. Смысл в том что она пишет в одном файле дубликаты но в сообщении указывает что файла два. Она (система сама вводидлав заблуждение пользователя. Я сам чуть с ума не сошёл разглядывая раздел -файл один а система пишет что файла два а в реале он один. Из за хренового перевода система пыталась сказать что файл таки один но в НЁМ НЕСКОЛЬКО ДУБЛИРУЮЩИХ записей Я об этом писал выше. Откройте файл и посмотрите что там написано - удалите дубли и всё встанет на место. И на всякий случай если лень этим заняться или не поняли - то система просто предупреждает а обновления делает на 100 процентов- не обращайте внимания на предупреждение - оно никак не влияет на обновки. Система автоматом ставит обновления а вам попросту пишет что есть ошибки в файле. В переводе на простой язык - забейте на проблему всё нормально. С техподдержки ответили - не волнуйтесь, скоро исправим ошибка не столь важная.


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 29 мар 2018, 10:31

Chocobo писал(а):
28 мар 2018, 11:17
удаляй нафиг тот пакет.
apt remove libdrm-amdgpu1:i386
Подскажите как быть с ВАЙНОМ ???
Вашу ветку прочитал все делал так же как написано, вы мне сказали удалить
Chocobo писал(а):
28 мар 2018, 11:17
удаляй нафиг тот пакет.
apt remove libdrm-amdgpu1:i386
как тогда быть какие мои действия чтоб я не накосячил еще больше!!!
Да!!! Сам ВАЙН у меня в списке приложений в меню но при попытку установить тот же Гугл редактор Адвордс выскакивает окно что подключается к интернету проходит мин.5 и выскакивает следующее что нет связи с интернетом (ХОТЯ ИНТЕРНЕТ ВСЕГДА ЕСТЬ)
КАК ТУТ БЫТЬ???

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 29 мар 2018, 10:44

Roman1105 писал(а):
29 мар 2018, 10:31
КАК ТУТ БЫТЬ???
Не кричать, для начала)
Wine никогда не подразумевал 100% гарантии запуска всех прог
Но конкретно эта, по отзывам работать должна норм, как минимум 11-х версий - https://appdb.winehq.org/objectManager. ... &iId=32146
Почитай там отзывы тех кто сталкивался с этой задачей.
Roman1105 писал(а):
29 мар 2018, 10:31
как тогда быть какие мои действия чтоб я не накосячил еще больше!!!
по этому пакету не дотянулся еще проверить у себя.
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 29 мар 2018, 13:24

Извените!!!
Chocobo писал(а):
29 мар 2018, 10:44
Не кричать, для начала)
А если заново поставить этот Вайн???

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 29 мар 2018, 13:35

Roman1105, попробуй лучше вот этот инсталлер
https://dl.google.com/dl/adwords_editor ... editor.msi
и в winecfg выставь WinXP
Снимок экрана в 2018-03-29 16-32-29.png
Снимок экрана в 2018-03-29 16-32-37.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Изображение
   
Изображение

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 29 мар 2018, 14:14

Roman1105 писал(а):
28 мар 2018, 10:55
E: /var/cache/apt/archives/libdrm-common_2.4.91+git1803261830.00aa37~oibaf~x_all.deb: попытка перезаписать «/usr/share/libdrm/amdgpu.ids», который уже имеется в пакете libdrm-amdgpu1:i386 2.4.89+git1712180630.831036~oibaf~x
вот что порпробуй - https://forums.linuxmint.com/viewtopic. ... 1#p1363481

dpkg-divert --package libdrm-common --divert /usr/share/libdrm/amdgpu.ids.divert --rename /usr/share/libdrm/amdgpu.ids
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 29 мар 2018, 15:20

Chocobo писал(а):
29 мар 2018, 14:14
вот что порпробуй - https://forums.linuxmint.com/viewtopic. ... 1#p1363481

dpkg-divert --package libdrm-common --divert /usr/share/libdrm/amdgpu.ids.divert --rename /usr/share/libdrm/amdgpu.ids
Попробовал вот что получил при стандарте
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $ dpkg-divert --package libdrm-common --divert /usr/share/libdrm/amdgpu.ids.divert --rename /usr/share/libdrm/amdgpu.ids
Добавляется «отклонение /usr/share/libdrm/amdgpu.ids в /usr/share/libdrm/amdgpu.ids.divert из-за libdrm-common»
dpkg-divert: ошибка: ошибка при проверке «/usr/share/libdrm/amdgpu.ids»: Отказано в доступе
а это получил если пробовать как супер
sklad-Lenovo-ideapad-110-15IBR s-klad # dpkg-divert --package libdrm-common --divert /usr/share/libdrm/amdgpu.ids.divert --rename /usr/share/libdrm/amdgpu.ids
Добавляется «отклонение /usr/share/libdrm/amdgpu.ids в /usr/share/libdrm/amdgpu.ids.divert из-за libdrm-common»

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 29 мар 2018, 15:21

Roman1105, ну и норм выхлоп. пробуй
apt update
apt upgrade

должны пройти без ошибок.
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 29 мар 2018, 15:45

Chocobo писал(а):
29 мар 2018, 13:35
и в winecfg выставь WinXP

Выставил WinXP
но пока не поменялось ни чего при попытке загрузить идет подключение к интернету и получаю вот такое
Потом попробовал поставить VBox скачали получил вот такое при установке Скрин 2 (якобы кто-то в нете писал что нужно установить его Виртуал Бокс и интернет появиться
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

При обновлении получаю ошибку

Сообщение Chocobo » 29 мар 2018, 16:36

Roman1105 писал(а):
29 мар 2018, 15:45
но пока не поменялось ни чего
Я ж ссыль тебе выше кинул на стендалон инсталлер, не нужен ему будет инет для установки
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 30 мар 2018, 15:39

z
Chocobo писал(а):
29 мар 2018, 16:36
Я ж ссыль тебе выше кинул на стендалон инсталлер, не нужен ему будет инет для установки
Вечер добрый !!!
Я пробую ее установить но получаю ошибку (скрин)
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Вернуться в «Wine»