При обновлении получаю ошибку

Вопросы настройки, запуска любых Windows-программ, кроме игр
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 08:14

Добрый день!!!
Друзья подскажите как быть при обновлении получаю вот такую ошибку
W: Цель Packages (main/binary-amd64/Packages) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
W: Цель Packages (main/binary-i386/Packages) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
W: Цель Packages (main/binary-all/Packages) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
W: Цель Translations (main/i18n/Translation-ru_UA) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
W: Цель Translations (main/i18n/Translation-ru) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
W: Цель Translations (main/i18n/Translation-en) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
Что Делать????

В сети
Аватара пользователя

darkfenix
Сообщения: 4625
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 877 раз

При обновлении получаю ошибку

Сообщение darkfenix » 28 мар 2018, 08:21

Так он же тебе русским языком говорит, что у тебя есть дублирующие записи в /etc/apt/sources.list.d/additional-repositories.list.
Покажи вывод inxi -r
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 08:34

darkfenix писал(а):
28 мар 2018, 08:21
Покажи вывод inxi -r
Repos: Active apt sources in file: /etc/apt/sources.list.d/additional-repositories.list
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http://packages.linuxmint.com sylvia main upstream import backport #id:linuxmint_main
deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ xenial partner
Active apt sources in file: /etc/apt/sources.list.d/oibaf-graphics-drivers-xenial.list
deb http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial main
deb-src http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial main

В сети
Аватара пользователя

darkfenix
Сообщения: 4625
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 877 раз

При обновлении получаю ошибку

Сообщение darkfenix » 28 мар 2018, 08:46

Roman1105 писал(а):
28 мар 2018, 08:34
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
вот тебе и ответ на твой вопрос.
Открываешь файл sudo xed /etc/apt/sources.list.d/additional-repositories.list и удаляешь любую из этих строк. Сохраняешь и пробуешь обновиться
Изображение

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 08:50

А еще и фигня там написана, кроме того что дважды.
минт судя по остальным репам 18-й, а реп вайна от trusty вместо xenial
Изображение
   
Изображение

В сети
Аватара пользователя

darkfenix
Сообщения: 4625
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 877 раз

При обновлении получаю ошибку

Сообщение darkfenix » 28 мар 2018, 08:54

Chocobo писал(а):
28 мар 2018, 08:50
а реп вайна от trusty вместо xenial
Что-то я проглядел :hoho:
Изображение

Аватара пользователя

Filin
Сообщения: 479
Зарегистрирован: 05 ноя 2016, 15:20
Решено: 1
1
Откуда: Россия Краснодар
Благодарил (а): 55 раз
Поблагодарили: 57 раз

При обновлении получаю ошибку

Сообщение Filin » 28 мар 2018, 09:01

Roman1105, система ошибается когда пишет что существует к примеру
Roman1105 писал(а):
28 мар 2018, 08:14
/etc/apt/sources.list.d/additional-repositories.list:2
его нет по существу - имею ввиду "list:2" - - зайди по адресу указанному (без номера совсем) Там будет три или пять дублирующих записи - одинаковые совсем. Удаляй все кроме первой и перезагрузи компьютер . И не забудь поначалу права обьявить свои - у меня SUDO CAJA что бы система дала тебе право удалить дублирующие записи. Я писал в службу поддержки - ответили что дескать подождите - мы о проблеме знаем но время нужно.


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 10:02

Chocobo писал(а):
28 мар 2018, 08:50
А еще и фигня там написана, кроме того что дважды.
минт судя по остальным репам 18-й, а реп вайна от trusty вместо xenial
как это можно поправить?? чтоб на сои места все стало???
Удалить ВАЙН
И Заново ставить??? Только как правильно я уже запутался на ОФ. сайте все делаю по инструкции но в приложениях оно не появляется

Открыл я файл который указали вот что в нем Что Удалять???

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 10:10

Filin писал(а):
28 мар 2018, 09:01
его нет по существу - имею ввиду "list:2"
Это лишь указывает на вторую строку в этом файле.
Roman1105 писал(а):
28 мар 2018, 10:02
как это можно поправить?? чтоб на сои места все стало???
Да, удалить пакеты вайна, поправить запись на xenial, обновить списки пакетов, поставить заново.
Roman1105 писал(а):
28 мар 2018, 10:02
в приложениях оно не появляется
В меню и не будет сначала. Смотри Установка актуальной версии wine в Linux Mint (Пост Chocobo #40270)
Изображение
   
Изображение

В сети
Аватара пользователя

darkfenix
Сообщения: 4625
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 877 раз

При обновлении получаю ошибку

Сообщение darkfenix » 28 мар 2018, 10:25

Roman1105 писал(а):
28 мар 2018, 10:02
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main
вот эти 3 строчки удалить
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 10:35

Chocobo писал(а):
28 мар 2018, 10:10
Да, удалить пакеты вайна, поправить запись на xenial, обновить списки пакетов, поставить заново.
Этого будет достаточно для удаления ВАЙНА
sudo apt-get purge wine
sudo apt-get autoremove
sudo apt-get clean
sudo apt-get install -f
rm -r ~/.wine
rm -r ~/.local/share/applications/wine/Программы
rm -rf ~/.local/share/applications/wine*

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 10:45

Roman1105, Вполне достаточно обычно и просто apt purge wine*
Тем более если просто переустанавливать собрался.
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 10:55

darkfenix писал(а):
28 мар 2018, 10:25
вот эти 3 строчки удалить
Удалил эти строчки перезагрузился и попробовал обновить пакеты получил теперь вот такую ошибку
E: /var/cache/apt/archives/libdrm-common_2.4.91+git1803261830.00aa37~oibaf~x_all.deb: попытка перезаписать «/usr/share/libdrm/amdgpu.ids», который уже имеется в пакете libdrm-amdgpu1:i386 2.4.89+git1712180630.831036~oibaf~x


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 10:58

Chocobo писал(а):
28 мар 2018, 10:45
Тем более если просто переустанавливать собрался.
По другому ведь ни как программы с Винды не получается загрузить а под Линукс нет их (такие как Google AdWords Editor, Яндекс командор) я прав???


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 11:03

Chocobo писал(а):
28 мар 2018, 10:45
Вполне достаточно обычно и просто apt purge wine*
Смотрите попробовал удалить этой командой только везде пишет что ничего не установлено поэтому удалить не может -это как????
~ $ apt purge wine*
[sudo] пароль для s-klad:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Заметьте, выбирается «winetricks» для glob «wine*»
Заметьте, выбирается «wine-devel-amd64» для glob «wine*»
Заметьте, выбирается «wine-staging-compat» для glob «wine*»
Заметьте, выбирается «wine-devel» для glob «wine*»
Заметьте, выбирается «wine-gecko» для glob «wine*»
Заметьте, выбирается «winefish» для glob «wine*»
Заметьте, выбирается «wine-binfmt» для glob «wine*»
Заметьте, выбирается «wine32-development-tools» для glob «wine*»
Заметьте, выбирается «wine-devel-dbg» для glob «wine*»
Заметьте, выбирается «wine-devel-dev» для glob «wine*»
Заметьте, выбирается «wine64-development» для glob «wine*»
Заметьте, выбирается «wine-stable-dbg» для glob «wine*»
Заметьте, выбирается «wine-stable-dev» для glob «wine*»
Заметьте, выбирается «winehq-devel» для glob «wine*»
Заметьте, выбирается «wine1.4-amd64» для glob «wine*»
Заметьте, выбирается «wine-staging-i386» для glob «wine*»
Заметьте, выбирается «wine1.6-dbg» для glob «wine*»
Заметьте, выбирается «wine64-development-tools» для glob «wine*»
Заметьте, выбирается «wine1.6-dev» для glob «wine*»
Заметьте, выбирается «wine1.0» для glob «wine*»
Заметьте, выбирается «wine1.2» для glob «wine*»
Заметьте, выбирается «wine1.3» для glob «wine*»
Заметьте, выбирается «wine1.4» для glob «wine*»
Заметьте, выбирается «wine1.5» для glob «wine*»
Заметьте, выбирается «wine1.6» для glob «wine*»
Заметьте, выбирается «wine1.7» для glob «wine*»
Заметьте, выбирается «wine1.8» для glob «wine*»
Заметьте, выбирается «wine1.9» для glob «wine*»
Заметьте, выбирается «wine1.5-amd64» для glob «wine*»
Заметьте, выбирается «wine32-development» для glob «wine*»
Заметьте, выбирается «wine1.4-dbg» для glob «wine*»
Заметьте, выбирается «wine1.4-dev» для glob «wine*»
Заметьте, выбирается «wine-dev» для glob «wine*»
Заметьте, выбирается «wine-devel-i386» для glob «wine*»
Заметьте, выбирается «wine1.7-i386» для glob «wine*»
Заметьте, выбирается «wine1.6-amd64» для glob «wine*»
Заметьте, выбирается «wine-development» для glob «wine*»
Заметьте, выбирается «wine1.6-i386» для glob «wine*»
Заметьте, выбирается «wine-stable» для glob «wine*»
Заметьте, выбирается «wine32» для glob «wine*»
Заметьте, выбирается «wine64» для glob «wine*»
Заметьте, выбирается «wine1.5-i386» для glob «wine*»
Заметьте, выбирается «wine-gecko2.21» для glob «wine*»
Заметьте, выбирается «winehq-stable» для glob «wine*»
Заметьте, выбирается «wine-staging» для glob «wine*»
Заметьте, выбирается «wine-i386» для glob «wine*»
Заметьте, выбирается «wine1.4-i386» для glob «wine*»
Заметьте, выбирается «wine-staging-dbg» для glob «wine*»
Заметьте, выбирается «wine64-development-preloader» для glob «wine*»
Заметьте, выбирается «wine-staging-dev» для glob «wine*»
Заметьте, выбирается «wine-mono0.0.8» для glob «wine*»
Заметьте, выбирается «wine-stable-i386» для glob «wine*»
Заметьте, выбирается «wine-staging-amd64» для glob «wine*»
Заметьте, выбирается «winehq-staging» для glob «wine*»
Заметьте, выбирается «wine1.7-amd64» для glob «wine*»
Заметьте, выбирается «wine» для glob «wine*»
Заметьте, выбирается «wine-stable-amd64» для glob «wine*»
Заметьте, выбирается «wine-amd64» для glob «wine*»
Заметьте, выбирается «wine-mono» для glob «wine*»
Заметьте, выбирается «wine32-development-preloader:i386» для glob «wine*»
Заметьте, вместо «wine-devel-i386» выбирается «wine-devel-i386:i386»
Заметьте, вместо «wine-stable-i386» выбирается «wine-stable-i386:i386»
Заметьте, вместо «wine-staging-i386» выбирается «wine-staging-i386:i386»
Заметьте, вместо «wine32-development» выбирается «wine32-development:i386»
Пакет «wine32-development-tools» не установлен, поэтому не может быть удалён
Пакет «wine1.8» не установлен, поэтому не может быть удалён
Пакет «wine1.9» не установлен, поэтому не может быть удалён
Пакет «wine-binfmt» не установлен, поэтому не может быть удалён
Пакет «wine1.0» не установлен, поэтому не может быть удалён
Пакет «wine1.2» не установлен, поэтому не может быть удалён
Пакет «wine1.3» не установлен, поэтому не может быть удалён
Заметьте, вместо «wine-dev» выбирается «wine1.6-dev»
Заметьте, вместо «wine-gecko» выбирается «wine-gecko2.21»
Заметьте, вместо «wine-mono» выбирается «wine-mono0.0.8»
Пакет «wine-devel» не установлен, поэтому не может быть удалён
Пакет «wine-devel-amd64» не установлен, поэтому не может быть удалён
Пакет «wine-devel-dbg» не установлен, поэтому не может быть удалён
Пакет «wine-devel-dev» не установлен, поэтому не может быть удалён
Пакет «wine-stable-dbg» не установлен, поэтому не может быть удалён
Пакет «wine-stable-dev» не установлен, поэтому не может быть удалён
Пакет «wine-staging» не установлен, поэтому не может быть удалён
Пакет «wine-staging-amd64» не установлен, поэтому не может быть удалён
Пакет «wine-staging-compat» не установлен, поэтому не может быть удалён
Пакет «wine-staging-dbg» не установлен, поэтому не может быть удалён
Пакет «wine-staging-dev» не установлен, поэтому не может быть удалён
Пакет «winehq-devel» не установлен, поэтому не может быть удалён
Пакет «winehq-staging» не установлен, поэтому не может быть удалён
Пакет «winefish» не установлен, поэтому не может быть удалён
Пакет «winetricks» не установлен, поэтому не может быть удалён
Пакет «wine-gecko2.21» не установлен, поэтому не может быть удалён
Пакет «wine-mono0.0.8» не установлен, поэтому не может быть удалён
Пакет «wine» не установлен, поэтому не может быть удалён
Пакет «wine-development» не установлен, поэтому не может быть удалён
Пакет «wine1.4» не установлен, поэтому не может быть удалён
Пакет «wine1.4-amd64» не установлен, поэтому не может быть удалён
Пакет «wine1.4-dbg» не установлен, поэтому не может быть удалён
Пакет «wine1.4-dev» не установлен, поэтому не может быть удалён
Пакет «wine1.6-amd64» не установлен, поэтому не может быть удалён
Пакет «wine1.6-dbg» не установлен, поэтому не может быть удалён
Пакет «wine1.6-dev» не установлен, поэтому не может быть удалён
Пакет «wine64-development» не установлен, поэтому не может быть удалён
Пакет «wine64-development-preloader» не установлен, поэтому не может быть удалён
Пакет «wine64-development-tools» не установлен, поэтому не может быть удалён
Пакет «wine32-development-preloader:i386» не установлен, поэтому не может быть удалён
Следующие пакеты устанавливались автоматически и больше не требуются:
libasn1-8-heimdal:i386 libcapi20-3 libgsm1:i386 libgssapi3-heimdal:i386
libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
libhx509-5-heimdal:i386 libkrb5-26-heimdal:i386 libldap-2.4-2:i386 libodbc1
libosmesa6 libosmesa6:i386 libpcap0.8:i386 libroken18-heimdal:i386
libsasl2-2:i386 libsasl2-modules-db:i386 libwind0-heimdal:i386
wine-stable-i386:i386
Для их удаления используйте «sudo apt autoremove».
Пакеты, которые будут УДАЛЕНЫ:
wine-stable* wine-stable-amd64* wine1.6* winehq-stable*
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 4 пакетов, и 160 пакетов не обновлено.
E: Не удалось получить доступ к файлу блокировки /var/cache/apt/archives/lock - open (11: Ресурс временно недоступен)
E: Невозможно заблокировать каталог /var/cache/apt/archives/
s-klad@sklad-Lenovo-ideapad-110-15IBR ~ $

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 11:07

Так-с давай по очереди все же, не скопом.
Roman1105 писал(а):
28 мар 2018, 10:55
попытка перезаписать «/usr/share/libdrm/amdgpu.ids
покажи inxi -G
не уверен, что в твоей конфигурации потребуется libdrm-amdgpu1:i386, и его возможно можно будет просто выпилить для устранения конфликта.
Roman1105 писал(а):
28 мар 2018, 11:03
только везде пишет что ничего не установлено поэтому удалить не может -это как????
не везде, а по тем, что действительно не установлены. внизу он тебе показал какие будут удалены
Roman1105 писал(а):
28 мар 2018, 11:03
Пакеты, которые будут УДАЛЕНЫ:
wine-stable* wine-stable-amd64* wine1.6* winehq-stable*
Ну и что-то держит dpkg, позакрывай все лишние окошки и вкладки, чтоб не было
Roman1105 писал(а):
28 мар 2018, 11:03
E: Не удалось получить доступ к файлу блокировки /var/cache/apt/archives/lock - open (11: Ресурс временно недоступен)
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 11:16

Chocobo писал(а):
28 мар 2018, 11:07
покажи inxi -G
Да Вот!
$ inxi -G
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1366x768@60.02hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell)
GLX Version: 3.0 Mesa 17.4.0-devel

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 11:17

Roman1105 писал(а):
28 мар 2018, 11:16
Graphics: Card: Intel Device 22b1
удаляй нафиг тот пакет.
apt remove libdrm-amdgpu1:i386
Изображение
   
Изображение


Автор темы
Roman1105
Сообщения: 76
Зарегистрирован: 29 янв 2017, 19:04
Благодарил (а): 1 раз

При обновлении получаю ошибку

Сообщение Roman1105 » 28 мар 2018, 11:25

Chocobo писал(а):
28 мар 2018, 11:17
удаляй нафиг тот пакет.
apt remove libdrm-amdgpu1:i386
Попробовал удалить
~ $ apt remove libdrm-amdgpu1:i386
[sudo] пароль для s-klad:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
libllvm5.0:i386 libsensors4:i386
Для их удаления используйте «sudo apt autoremove».
Будут установлены следующие дополнительные пакеты:
libdrm-amdgpu1 libdrm-common libdrm2 libdrm2:i386 libegl1-mesa libgbm1
libgl1-mesa-dri libllvm6.0 libwayland-egl1-mesa
Пакеты, которые будут УДАЛЕНЫ:
ia32-libs libdrm-amdgpu1:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
libglu1-mesa:i386 libqt4-opengl:i386 libqtwebkit4:i386
НОВЫЕ пакеты, которые будут установлены:
libdrm-common libllvm6.0
Пакеты, которые будут обновлены:
libdrm-amdgpu1 libdrm2 libdrm2:i386 libegl1-mesa libgbm1 libgl1-mesa-dri
libwayland-egl1-mesa
обновлено 7, установлено 2 новых пакетов, для удаления отмечено 7 пакетов, и 151 пакетов не обновлено.
E: Не удалось получить доступ к файлу блокировки /var/cache/apt/archives/lock - open (11: Ресурс временно недоступен)
E: Невозможно заблокировать каталог /var/cache/apt/archives/

Аватара пользователя

Chocobo
Сообщения: 9070
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 624 раза
Поблагодарили: 2581 раз

При обновлении получаю ошибку

Сообщение Chocobo » 28 мар 2018, 11:27

Chocobo писал(а):
28 мар 2018, 11:07
Ну и что-то держит dpkg, позакрывай все лишние окошки и вкладки, чтоб не было
Roman1105 писал(а):
28 мар 2018, 11:03
E: Не удалось получить доступ к файлу блокировки /var/cache/apt/archives/lock - open (11: Ресурс временно недоступен)
Изображение
   
Изображение

Вернуться в «Wine»