Помогите с установкой файлзилы версии 3,24

Интернет
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
iROCKezzz
Сообщения: 1
Зарегистрирован: 21 мар 2018, 13:08

Помогите с установкой файлзилы версии 3,24

Сообщение iROCKezzz » 21 мар 2018, 13:15

уже второй день борюсь и никак не могу установить filezilla 3.24 - проблемы с зависимостями.Версия МИНТ 18.3 КДЕ
sudo dpkg -i filezilla_3.24.0-1_amd64.deb
[sudo] password for ruman:
Выбор ранее не выбранного пакета filezilla.
(Чтение базы данных … на данный момент установлено 204668 файлов и каталогов.)
Подготовка к распаковке filezilla_3.24.0-1_amd64.deb …
Распаковывается filezilla (3.24.0-1) …
dpkg: зависимости пакетов не позволяют настроить пакет filezilla:
filezilla зависит от filezilla-common (= 3.24.0-1), однако:
Версия filezilla-common в системе — 3.21.0-1~getdeb1.
filezilla зависит от libfilezilla0 (>= 0.9.0), однако:
Пакет libfilezilla0 не установлен.
filezilla зависит от libgnutls30 (>= 3.5.6), однако:
Версия libgnutls30:amd64 в системе — 3.4.10-4ubuntu1.4.
filezilla зависит от libpugixml1v5 (>= 1.7), однако:
Пакет libpugixml1v5 не установлен.
filezilla зависит от libwxbase3.0-0v5 (>= 3.0.2+dfsg), однако:
Пакет libwxbase3.0-0v5 не установлен.
filezilla зависит от libwxgtk3.0-0v5 (>= 3.0.2+dfsg), однако:
Пакет libwxgtk3.0-0v5 не установлен.

dpkg: ошибка при обработке пакета filezilla (--install):
проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для desktop-file-utils (0.22+linuxmint1) …
Обрабатываются триггеры для mime-support (3.59ubuntu1) …
Обрабатываются триггеры для man-db (2.7.5-1) …
При обработке следующих пакетов произошли ошибки:
filezilla

Аватара пользователя

di_mok
Сообщения: 4926
Зарегистрирован: 27 авг 2016, 16:06
Решено: 30
Откуда: Арзамас
Благодарил (а): 1262 раза
Поблагодарили: 1033 раза

Помогите с установкой файлзилы версии 3,24

Сообщение di_mok » 21 мар 2018, 13:23

iROCKezzz, а чем тебя установка из репы не устраивает?
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение

Аватара пользователя

Dja
Сообщения: 5796
Зарегистрирован: 27 авг 2016, 17:03
Решено: 24
Откуда: Voskresensk
Благодарил (а): 842 раза
Поблагодарили: 608 раз

Помогите с установкой файлзилы версии 3,24

Сообщение Dja » 21 мар 2018, 14:17

Код: Выделить всё

sudo apt install -f
iROCKezzz, а вообще если бы вместо

Код: Выделить всё

sudo dpkg -i filezilla_3.24.0-1_amd64.deb
кликнули дважды левой кнопкой мыши по filezilla_3.24.0-1_amd64.deb, то и не оказались бы в такой ситуации.

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

Помогите с установкой файлзилы версии 3,24

Сообщение Unborn » 21 мар 2018, 14:34

iROCKezzz писал(а):
21 мар 2018, 13:15
уже второй день борюсь и никак не могу установить filezilla 3.24
Тогда уж 3.31 пробовать. Она актуальная на сейчас.

Аватара пользователя

darkfenix
Сообщения: 5259
Зарегистрирован: 27 июн 2017, 10:36
Решено: 61
Откуда: Нижний Тагил
Благодарил (а): 291 раз
Поблагодарили: 967 раз

Помогите с установкой файлзилы версии 3,24

Сообщение darkfenix » 21 мар 2018, 14:46

di_mok писал(а):
21 мар 2018, 13:23
iROCKezzz, а чем тебя установка из репы не устраивает?
iROCKezzz, присоединяюсь к вопросу: чем тебя не устроила версия из реп?
Изображение

Аватара пользователя

Chocobo
Сообщения: 9171
Зарегистрирован: 27 авг 2016, 19:57
Решено: 198
Откуда: НН
Благодарил (а): 639 раз
Поблагодарили: 2624 раза

Помогите с установкой файлзилы версии 3,24

Сообщение Chocobo » 21 мар 2018, 14:46

Dja, На первой же зависимости обломится в данном случае, в репе ж нет сопутсвующих пакетов нужной версии.
iROCKezzz писал(а):
21 мар 2018, 13:15
filezilla зависит от filezilla-common (= 3.24.0-1), однако:
Версия filezilla-common в системе — 3.21.0-1~getdeb1.
В флэтпаках стоит глянуть - может там свеженькая лежит, их затем и придумывали.
Изображение
   
Изображение

Аватара пользователя

Chocobo
Сообщения: 9171
Зарегистрирован: 27 авг 2016, 19:57
Решено: 198
Откуда: НН
Благодарил (а): 639 раз
Поблагодарили: 2624 раза

Помогите с установкой файлзилы версии 3,24

Сообщение Chocobo » 21 мар 2018, 15:51

Chocobo писал(а):
21 мар 2018, 14:46
В флэтпаках стоит глянуть
Ну так и есть, 3.31 без заморочек в два клика:
Снимок экрана в 2018-03-21 18-43-28.png
Снимок экрана в 2018-03-21 18-48-35.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Изображение
   
Изображение

Аватара пользователя

Dja
Сообщения: 5796
Зарегистрирован: 27 авг 2016, 17:03
Решено: 24
Откуда: Voskresensk
Благодарил (а): 842 раза
Поблагодарили: 608 раз

Помогите с установкой файлзилы версии 3,24

Сообщение Dja » 21 мар 2018, 15:58

ну если объема не жалко на паки...

Аватара пользователя

Chocobo
Сообщения: 9171
Зарегистрирован: 27 авг 2016, 19:57
Решено: 198
Откуда: НН
Благодарил (а): 639 раз
Поблагодарили: 2624 раза

Помогите с установкой файлзилы версии 3,24

Сообщение Chocobo » 21 мар 2018, 16:03

Dja, В данном случае не особо критично к месту
Снимок экрана в 2018-03-21 19-03-17.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Изображение
   
Изображение

Вернуться в «Работа с сетью»