какую версию linux mint выбрать для видеокарты nvidia 7025/630

Не знаете как установить драйвер? Возникли проблемы? Вам сюда!
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
madara
Сообщения: 3
Зарегистрирован: 04 фев 2018, 05:56

какую версию linux mint выбрать для видеокарты nvidia 7025/630

Сообщение madara » 04 фев 2018, 06:07

мне нравится линукс минт но у меня большие проблемы с устновкой драйверов для моей встроенной видеокарты . если я использую драйвер nouveau то при открытии приложений может либо просто полностью пойти полосками ну или как это точнее назвать не понимаю в още полностью зависает либо работать адекватно. при установки проприетарного драйвера система то запускается то не запускается это уж как повезёт . после установки обновлений точно не запускается хоть не обновляй ничего :blink2: . драйвера из официальных репозиториев с сайта не ставятся вовсе . заранее спасибо за помощь . :bye:


Автор темы
madara
Сообщения: 3
Зарегистрирован: 04 фев 2018, 05:56

какую версию linux mint выбрать для видеокарты nvidia 7025/630

Сообщение madara » 04 фев 2018, 06:08

уже совсем отчаялся так на всех дистрибутивах линукс . :cray2:

Аватара пользователя

darkfenix
Сообщения: 4632
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 878 раз

какую версию linux mint выбрать для видеокарты nvidia 7025/630

Сообщение darkfenix » 04 фев 2018, 06:39

Если нормально можешь загрузиться с лайвсиди, то покажи вывод inxi -Fxz
Изображение

Аватара пользователя

Unborn
Сообщения: 1767
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 251 раз

какую версию linux mint выбрать для видеокарты nvidia 7025/630

Сообщение Unborn » 04 фев 2018, 08:05

madara, свободный драйвер не поддерживает 3Д твоим с металлоломом и новыми ядрами. Попробовать проприетарный 304.125

Аватара пользователя

Filin
Сообщения: 479
Зарегистрирован: 05 ноя 2016, 15:20
Решено: 1
1
Откуда: Россия Краснодар
Благодарил (а): 55 раз
Поблагодарили: 57 раз

какую версию linux mint выбрать для видеокарты nvidia 7025/630

Сообщение Filin » 04 фев 2018, 08:49

madara, у меня точно такая же карта на втором компе (GeForce 7025 / nForce 630a) и нормально работает. Но драйвер после установки нужно поменять сразу (до обновлений) . Зайди в менеджер драйверов и поставь галочку возле "Рекомендованный драйвер Nvidea304 v 304.135" потом нажми применить изменения. Дождись когда он скачает драйвер и перезагрузи компьютер. Можешь не сомневаться что заработает нормально.
P/s забыл добавить - на KDE не работает у меня. Только Mate, Cinnamon и XFCE


Автор темы
madara
Сообщения: 3
Зарегистрирован: 04 фев 2018, 05:56

какую версию linux mint выбрать для видеокарты nvidia 7025/630

Сообщение madara » 04 фев 2018, 16:07

Спасибо всем попробую все . Просто устал мучаться с виндовс . Вообще у меня есть и другие ПК просто для этого нет применения

Вернуться в «Видеокарты»