Обновление ядра Минт 18.3 Ц

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
dsd
Сообщения: 41
Зарегистрирован: 15 окт 2017, 17:57
Благодарил (а): 18 раз

Обновление ядра Минт 18.3 Ц

Сообщение dsd » 16 дек 2017, 15:13

Всем привет! Недавно установил Минт 18.3 Цинамон, работаю в режиме пользователя, обновления поставил по минимуму и получил следующие обновления:
Снимок экрана от 2017-12-16 .png
Кто подскажет, нужно ли действительно их устанавливать?

*******************************************************************************
У меня:
Снимок экрана от 2017-12-16 система.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

kobolt
Сообщения: 305
Зарегистрирован: 27 авг 2016, 18:53
Решено: 6
Откуда: Чебоксары
Благодарил (а): 36 раз
Поблагодарили: 102 раза

Обновление ядра Минт 18.3 Ц

Сообщение kobolt » 16 дек 2017, 15:21

если все работает то не надо.

Аватара пользователя

slant
Сообщения: 1110
Зарегистрирован: 21 июн 2017, 15:09
Решено: 15
Благодарил (а): 7 раз
Поблагодарили: 412 раз

Обновление ядра Минт 18.3 Ц

Сообщение slant » 16 дек 2017, 15:37

Пакеты с -dev суффиксом в названии, желательно держать в той-же версии что и обычный пакет без оного (т.е. обновлять парами, или просто держать свежую версию которую в репах предлагают). Это пакеты с заголовками - они требуются для пересборки чего-либо из исходников. Например - драйвера или модуля какого-нить. Если исходники/заголовки будут другой версии - пересобранный модуль может не запуститься. Ситуация редкая, но тем не менее.

Аватара пользователя

Dja
Сообщения: 4591
Зарегистрирован: 27 авг 2016, 17:03
Решено: 14
Откуда: Voskresensk
Благодарил (а): 622 раза
Поблагодарили: 486 раз

Обновление ядра Минт 18.3 Ц

Сообщение Dja » 16 дек 2017, 15:41

slant, т.е. данная пара друг другу не подходит?
Новичок? - ознакомься с правилами
и Панель форматирования
Изображение
IRC-канал #linuxmint-ru на сервере irc.spotchat.org
Изображение

Аватара пользователя

slant
Сообщения: 1110
Зарегистрирован: 21 июн 2017, 15:09
Решено: 15
Благодарил (а): 7 раз
Поблагодарили: 412 раз

Обновление ядра Минт 18.3 Ц

Сообщение slant » 16 дек 2017, 15:47

Может и подходит, может там где-то в комментарии опечатку исправили, или какой-нить минорный параметр. А может и критичный глюк. Патчноуты читать надо. :)

Данный конкретный dev пакет - это вообще не ядро. Это libc - одна из главных библиотек, которой множество программ пользуется. В том числе системных, низкоуровневых, и даже само ядро ее вызывает в некоторых случаях тоже. Бинарный пакет с ней обязательно в системе присутствует, ну а это заголовочные файлы для компиляции. В общем-то если стоит vmware/virtualbox/драйвера которые пересобираются автоматом - имеет смысл обновлять, если приходит ее обновление. А вот само ядро - это уже точно по желанию/необходимости.


Автор темы
dsd
Сообщения: 41
Зарегистрирован: 15 окт 2017, 17:57
Благодарил (а): 18 раз

Обновление ядра Минт 18.3 Ц

Сообщение dsd » 16 дек 2017, 16:49

Огромное спасибо за помощь !!! :thumbs:

Вернуться в «Cinnamon»