Крокозябры в текстовых документах созданных на винде после обновления с 18.1 на 18.2

Офисные пакеты, текстовые и табличные процессоры и т.д.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
FliXis
Сообщения: 248
Зарегистрирован: 31 авг 2016, 11:01
Решено: 5
Благодарил (а): 63 раза
Поблагодарили: 15 раз

Крокозябры в текстовых документах созданных на винде после обновления с 18.1 на 18.2

Сообщение FliXis » 08 авг 2017, 18:00

Добрый день!
Mint 18.2 cinnamon x64

Сейчас внезапно заметил, что кирилица в документах, созданных на win10 стала отображаться крокозябрами. Раньше я это решал так: В редакторе dconf вписывал 'WINDOWS-1251'. org->x->editor->auto-datedted-encodings: ['UTF-8', 'WINDOWS-1251', 'CURRENT', 'ISO-8859-15', 'UTF-16']
Но оно там уже вписано.

Решение Chocobo » 08 авг 2017, 18:08

Перейти к ответу ➙

Аватара пользователя

Chocobo
Сообщения: 5977
Зарегистрирован: 27 авг 2016, 19:57
Решено: 136
Откуда: НН
Благодарил (а): 425 раз
Поблагодарили: 1550 раз

Крокозябры в текстовых документах созданных на винде после обновления с 18.1 на 18.2

Сообщение Chocobo » 08 авг 2017, 18:08


Аватара пользователя

Автор темы
FliXis
Сообщения: 248
Зарегистрирован: 31 авг 2016, 11:01
Решено: 5
Благодарил (а): 63 раза
Поблагодарили: 15 раз

Крокозябры в текстовых документах созданных на винде после обновления с 18.1 на 18.2

Сообщение FliXis » 08 авг 2017, 18:15

Успел уже сам найти dconf->org->x->editor->preferences-encodings->auto-detected, но все равно спасибо! :thumbs:
['UTF-8', 'WINDOWS-1251', 'CURRENT', 'ISO-8859-15', 'UTF-16'])
Теперь значит будем в двух местах менять. :smile:

Вернуться в «Офис и документы»