Как установить кошелек copay на OS linux mint18.2?

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
igor_igor
Сообщения: 1
Зарегистрирован: 06 авг 2017, 16:08

Как установить кошелек copay на OS linux mint18.2?

Сообщение igor_igor » 06 авг 2017, 16:21

Доброго дня, подскажите как уствновить кошелек https://copay.io/#download, не понятно какой дистрибутив скачивать, для данной OS,скачал оба, распаковал что дальше делать не понятно. :magic:

Аватара пользователя

Chocobo
Сообщения: 8703
Зарегистрирован: 27 авг 2016, 19:57
Решено: 189
Откуда: НН
Благодарил (а): 588 раз
Поблагодарили: 2382 раза

Как установить кошелек copay на OS linux mint18.2?

Сообщение Chocobo » 06 авг 2017, 17:13

igor_igor, Судя по их докам - сечала потребуется собрать NWJS - https://nwjs.io/ доставить npm и уже запускать с ним
Desktop (Linux, macOS, and Windows)

The desktop version of Copay currently uses NW.js, an app runtime based on Chromium. To get started, first install NW.js on your system from the NW.js website.

When NW.js is installed, run the start:desktop npm package script.

npm run apply:copay
npm run start:desktop
Изображение
   
Изображение

Вернуться в «Иное программное обеспечение»