Нет звука. linux mint 18.2 HELP

Нет звука? Вас не устраивает качество звучания? Вы попали по адресу.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
igor_vk
Сообщения: 6
Зарегистрирован: 20 июн 2017, 17:28
Благодарил (а): 3 раза

Нет звука. linux mint 18.2 HELP

Сообщение igor_vk » 20 июн 2017, 18:18

Здравствуйте, помогите пожалуйста новичку (пользуюсь Linux 1 день)решить МЕГА проблему со звуком :dash2:
Установил версию 18.2 после попытки остановиться на 17.1 и там и там после установки ОС нет звука, хотя все настройки системы говорят о том что все должно работать! Pavucontrol установил, во вкладке устройство вывода, показывает одну строку "фиктивный выход" и микшер активный на уровне 100%. Как уже говорил я в линукс первый день,что делать не знаю, почитал форумы, погуглил, толкового ничего не нашел. Прошу помощи) :cray2:

инфо о системе вот:
System:    Host: home-Extensa-2540 Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.1 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm Distro: Linux Mint 18.2 Sonya
Machine:   Mobo: Acer model: Gemini_SK v: V1.06 Bios: Insyde v: V1.06 date: 11/02/2016
CPU:       Dual core Intel Core i5-7200U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10800
           clock speeds: min/max: 400/3100 MHz 1: 1136 MHz 2: 1015 MHz 3: 729 MHz 4: 503 MHz
Graphics:  Card: Intel Device 5916 bus-ID: 00:02.0 chip-ID: 8086:5916
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.01hz
           GLX Renderer: Mesa DRI Intel Kabylake GT2 GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card Intel Device 9d71 driver: snd_hda_intel bus-ID: 00:1f.3 chip-ID: 8086:9d71
           Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 01:00.0 chip-ID: 10ec:8168
           IF: enp1s0 state: down mac: <filter>
           Card-2: Intel Device 24fb driver: iwlwifi bus-ID: 02:00.0 chip-ID: 8086:24fb
           IF: wlp2s0 state: up speed: N/A duplex: N/A mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.2% used)
           ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB serial: 27SDSHI0S
Partition: ID-1: / size: 911G used: 5.8G (1%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 6.30GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 51.0C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http: //packages.linuxmint.com sonya main upstream import backport #id:linuxmint_main
           deb http: //archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http: //archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http: //archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http: //archive.canonical.com/ubuntu/ xenial partner
Info:      Processes: 220 Uptime: 1:15 Memory: 1558.0/5835.1MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

Решение root » 20 июн 2017, 19:24
Здравствуйте. Запустите терминал (CTRL+ALT+T), введите команду mintupdate, выберите вид->обновление ядра Linux, затем укажите 4.4.0-57, нажмите кнопку "установить", после завершения установки перезагрузите компьютер и в меню загрузчика выберите "дополнительные параметры" и загрузитесь с ядром 4.4.0-57. Если проблема не будет решена, попробуйте проделать тоже самое только для ядра версии 4.10.0-14.

Перейти к ответу ➙

Аватара пользователя

root
Сообщения: 866
Зарегистрирован: 16 фев 2017, 17:03
Решено: 5
Откуда: г. Хабаровск
Благодарил (а): 266 раз
Поблагодарили: 230 раз

Нет звука. linux mint 18.2 HELP

Сообщение root » 20 июн 2017, 19:24

Здравствуйте. Запустите терминал (CTRL+ALT+T), введите команду mintupdate, выберите вид->обновление ядра Linux, затем укажите 4.4.0-57, нажмите кнопку "установить", после завершения установки перезагрузите компьютер и в меню загрузчика выберите "дополнительные параметры" и загрузитесь с ядром 4.4.0-57. Если проблема не будет решена, попробуйте проделать тоже самое только для ядра версии 4.10.0-14.
Вы не готовы! :pc2:
Изображение

Аватара пользователя

Unborn
Сообщения: 1426
Зарегистрирован: 03 сен 2016, 10:36
Решено: 21
Благодарил (а): 2 раза
Поблагодарили: 220 раз

Нет звука. linux mint 18.2 HELP

Сообщение Unborn » 20 июн 2017, 19:37

igor_vk, твое железо работает с ядра 4.10.
В 4.8 в какую то версию вроде добавили полноценную поддержку Kabylake. Из Менеджера обновлений установи последнюю доступную 4.8 или сразу последнюю 4.10
По хорошему, вообще бы десктопное ядро с низкими задержками для такой машины установить, или собрать самому из pf или zen вместо штатного.


avkP3

Нет звука. linux mint 18.2 HELP

Сообщение avkP3 » 20 июн 2017, 20:08

igor_vk писал(а): Здравствуйте, помогите пожалуйста новичку (пользуюсь Linux 1 день)решить МЕГА проблему со звуком :dash2:
Установил версию 18.2 после попытки остановиться на 17.1 и там и там после установки ОС нет звука, хотя все настройки системы говорят о том что все должно работать! Pavucontrol установил, во вкладке устройство вывода, показывает одну строку "фиктивный выход" и микшер активный на уровне 100%. Как уже говорил я в линукс первый день,что делать не знаю, почитал форумы, погуглил, толкового ничего не нашел. Прошу помощи) :cray2:
Откройте от "root":
sudo gedit /etc/pulse/daemon.conf

Код: Выделить всё

# This file is part of PulseAudio.


## -------------- Ubuntu 16.10 Budgie (64-bit) ----------------##



; daemonize = no
; fail = yes
; allow-module-loading = yes
; allow-exit = yes
; use-pid-file = yes
; system-instance = no
; local-server-type = user
; enable-shm = yes
; enable-memfd = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB
; lock-memory = no
; cpu-limit = no

; high-priority = yes
; nice-level = -11

; realtime-scheduling = yes
; realtime-priority = 5

; exit-idle-time = 20
; scache-idle-time = 20

; dl-search-path = (depends on architecture)

; load-default-script-file = yes
; default-script-file = /etc/pulse/default.pa

; log-target = auto
; log-level = notice
; log-meta = no
; log-time = no
; log-backtrace = 0



#---------------1----------------#


# --- src-sinc-fastest ----#
# --- speex-float-1 -------#
# --- src-sinc-medium-quality ---- #
# --- src-sinc-best-quality ---- #


; resample-method = src-sinc-medium-quality


#---------------------------------#



; enable-remixing = yes
; enable-lfe-remixing = no
; lfe-crossover-freq = 0

flat-volumes = no

; rlimit-fsize = -1
; rlimit-data = -1
; rlimit-stack = -1
; rlimit-core = -1
; rlimit-as = -1
; rlimit-rss = -1
; rlimit-nproc = -1
; rlimit-nofile = 256
; rlimit-memlock = -1
; rlimit-locks = -1
; rlimit-sigpending = -1
; rlimit-msgqueue = -1
; rlimit-nice = 31
; rlimit-rtprio = 9
; rlimit-rttime = 200000



#---------------2-----------------#

# --- s16le ----#
# --- s24le ----#
# --- s32le ----#
# --- float32le ----#
# --- float64le ----#


; default-sample-format = float64le


#---------------3-----------------#


# --- 44100 ----#
# --- 88200 ----#
# --- 192000 ----#


; default-sample-rate = 44100


#---------------4-----------------#


# --- 48000 ----#
# --- 96000 ----#
# --- 192000 ----#


; alternate-sample-rate = 48000


#---------------------------------#



; default-sample-channels = 2
; default-channel-map = front-left,front-right

; default-fragments = 4
; default-fragment-size-msec = 25

; enable-deferred-volume = yes
deferred-volume-safety-margin-usec = 1
; deferred-volume-extra-delay-usec = 0


В строке
; default-sample-format = float64le
измените разрядность вашей системы - float32le


удалите свои конфиги, и вставьте мои...
ДОЛЖНО ПОМОЧЬ !

ДА !!! НУЖНО ЕЩЕ:

Код: Выделить всё

pulseaudio -k 
pulseaudio --start
НУ И КОНЕЧНО ЖЕ:

Код: Выделить всё

sudo reboot


Автор темы
igor_vk
Сообщения: 6
Зарегистрирован: 20 июн 2017, 17:28
Благодарил (а): 3 раза

Нет звука. linux mint 18.2 HELP

Сообщение igor_vk » 20 июн 2017, 21:13

adminka писал(а): Здравствуйте. Запустите терминал (CTRL+ALT+T), введите команду mintupdate, выберите вид->обновление ядра Linux, затем укажите 4.4.0-57, нажмите кнопку "установить", после завершения установки перезагрузите компьютер и в меню загрузчика выберите "дополнительные параметры" и загрузитесь с ядром 4.4.0-57. Если проблема не будет решена, попробуйте проделать тоже самое только для ядра версии 4.10.0-14.
к сожалению, проблема не решилась! ни то ни другое ядро не "вылечило". попробовал даже с последней версией 4.10-24 на всякий случай, но все то же((


avkP3

Нет звука. linux mint 18.2 HELP

Сообщение avkP3 » 20 июн 2017, 21:37

igor_vk писал(а): adminka писал(а):
Источник цитаты Здравствуйте. Запустите терминал (CTRL+ALT+T), введите команду mintupdate, выберите вид->обновление ядра Linux, затем укажите 4.4.0-57, нажмите кнопку "установить", после завершения установки перезагрузите компьютер и в меню загрузчика выберите "дополнительные параметры" и загрузитесь с ядром 4.4.0-57. Если проблема не будет решена, попробуйте проделать тоже самое только для ядра версии 4.10.0-14.
Господи, дело-то не в ядре !!!
 ! Сообщение из: symon2014
:evil:


symon2014

Нет звука. linux mint 18.2 HELP

Сообщение symon2014 » 20 июн 2017, 21:58

igor_vk, dmesg | grep -i 00:1f.3

Аватара пользователя

root
Сообщения: 866
Зарегистрирован: 16 фев 2017, 17:03
Решено: 5
Откуда: г. Хабаровск
Благодарил (а): 266 раз
Поблагодарили: 230 раз

Нет звука. linux mint 18.2 HELP

Сообщение root » 21 июн 2017, 00:05

igor_vk, тогда попробуйте выполнить в терминале следующее:

Код: Выделить всё

sudo alsactl init 1
speaker-test -t wav -D plug:default -c2 -l2
Появился ли звук?
Вы не готовы! :pc2:
Изображение

Аватара пользователя

Chocobo
Сообщения: 8703
Зарегистрирован: 27 авг 2016, 19:57
Решено: 189
Откуда: НН
Благодарил (а): 588 раз
Поблагодарили: 2382 раза

Нет звука. linux mint 18.2 HELP

Сообщение Chocobo » 21 июн 2017, 05:08

Соглашусь с Unborn, игры для Кабилейк надо начинать с ядра в апгрейд

Смотрим в http://cateee.net/lkddb/web-lkddb/SND_HDA_INTEL.html
видим

Код: Выделить всё

lkddb pci 8086 9d71 .... .... ...... : CONFIG_SND CONFIG_SND_HDA_INTEL : sound/pci/hda/hda_intel.c # in 4.7–4.11, 4.12-rc+HEAD
И если фикс приехал в 4.12-rc - то 4.8.0 вполне вероятно будет в пролете. из лтс веток можно взять 4.11.6 или 4.9.33, они есть готовые в убунтовом mainline
Изображение
   
Изображение


Автор темы
igor_vk
Сообщения: 6
Зарегистрирован: 20 июн 2017, 17:28
Благодарил (а): 3 раза

Нет звука. linux mint 18.2 HELP

Сообщение igor_vk » 21 июн 2017, 05:54

avkP3 писал(а):
igor_vk писал(а): adminka писал(а):
Источник цитаты Здравствуйте. Запустите терминал (CTRL+ALT+T), введите команду mintupdate, выберите вид->обновление ядра Linux, затем укажите 4.4.0-57, нажмите кнопку "установить", после завершения установки перезагрузите компьютер и в меню загрузчика выберите "дополнительные параметры" и загрузитесь с ядром 4.4.0-57. Если проблема не будет решена, попробуйте проделать тоже самое только для ядра версии 4.10.0-14.
Господи, дело-то не в ядре !!!
avkP3 писал(а):
igor_vk писал(а): adminka писал(а):
Источник цитаты Здравствуйте. Запустите терминал (CTRL+ALT+T), введите команду mintupdate, выберите вид->обновление ядра Linux, затем укажите 4.4.0-57, нажмите кнопку "установить", после завершения установки перезагрузите компьютер и в меню загрузчика выберите "дополнительные параметры" и загрузитесь с ядром 4.4.0-57. Если проблема не будет решена, попробуйте проделать тоже самое только для ядра версии 4.10.0-14.
Господи, дело-то не в ядре !!!

здравствуйте, спасибо большое за проявленный интерес к моей проблеме, просто я новичок и вообще ничего не понял из того что Вы мне порекомендовали, поэтому начал с варианта с ядром(т.к. он проще) :)) вечером после обновления ядра и перезагрузок проблема не ушла, а сегодня утром включаю ноут и звук появился. ХЗ почему не сразу, но все же на ядре 4.10-24 все работает! еще раз спасибо что откликнулся


Автор темы
igor_vk
Сообщения: 6
Зарегистрирован: 20 июн 2017, 17:28
Благодарил (а): 3 раза

Нет звука. linux mint 18.2 HELP

Сообщение igor_vk » 21 июн 2017, 05:56

adminka писал(а): igor_vk, тогда попробуйте выполнить в терминале следующее:

Код: Выделить всё

sudo alsactl init 1
speaker-test -t wav -D plug:default -c2 -l2
Появился ли звук?
вечером после обновления ядра и перезагрузок проблема не ушла, а сегодня утром включаю ноут и звук появился. ХЗ почему не сразу, но все же на ядре 4.10-24 все работает! огромное спасибо что откликнулся:)

Аватара пользователя

Unborn
Сообщения: 1426
Зарегистрирован: 03 сен 2016, 10:36
Решено: 21
Благодарил (а): 2 раза
Поблагодарили: 220 раз

Нет звука. linux mint 18.2 HELP

Сообщение Unborn » 21 июн 2017, 06:20

igor_vk, что-то сразу подзабыл сказать, но на будущее - в таких случаях нужно делать холодную перезагрузку - выкл. машину - вкл. Это касается также и установки других драйверов. Нужно чтобы инициализация оборудования с нуля производилась. УЕФИ уже давно. И фаст бут выключать при установке ОС и драйверов.


Автор темы
igor_vk
Сообщения: 6
Зарегистрирован: 20 июн 2017, 17:28
Благодарил (а): 3 раза

Нет звука. linux mint 18.2 HELP

Сообщение igor_vk » 21 июн 2017, 07:08

учту, спасибо!


avkP3

Нет звука. linux mint 18.2 HELP

Сообщение avkP3 » 21 июн 2017, 09:37

Unborn писал(а): igor_vk, что-то сразу подзабыл сказать, но на будущее - в таких случаях нужно делать холодную перезагрузку - выкл. машину - вкл. Это касается также и установки других драйверов. Нужно чтобы инициализация оборудования с нуля производилась. УЕФИ уже давно. И фаст бут выключать при установке ОС и драйверов.
P.S - СЧИТАЮ ЭТОТ КОММЕНТАРИЙ "ПОЛНЫМ БРЕДОМ"... НУ ПРИ ЧЕМ ЗДЕСЬ ПАРАМЕТРЫ ЗАГРУЗКИ - "УЭФИ"

НУЖНО ДЛЯ НАЧАЛА ДЕЛАТЬ :

Код: Выделить всё

pulseaudio -k 
pulseaudio --start
БРЕД СУМАСШЕДШЕГО: - Unborn - В таких случаях нужно делать холодную перезагрузку - выкл. машину - вкл. Это касается также и установки других драйверов. Нужно чтобы инициализация оборудования с нуля производилась. УЕФИ уже давно. И фаст бут выключать при установке ОС и драйверов

Unborn, зачем пишите "понос"? Бла... УЭФИ бла, каким "макаром"... БЛА !!!


balu8596
Сообщения: 2
Зарегистрирован: 22 июл 2017, 16:32

Нет звука. linux mint 18.2 HELP

Сообщение balu8596 » 22 июл 2017, 16:36

Всем привет купил новую видео карту на 4 гига rx 460 при установке linuxmint 18.2 не идет звук ядро 4.10 установлено все самое свежее хочу чтобы звук шел через hdmi только никак не получается на старой видео карте r7 360 все работало из коробки помогите. А да система kde 64

Аватара пользователя

Chocobo
Сообщения: 8703
Зарегистрирован: 27 авг 2016, 19:57
Решено: 189
Откуда: НН
Благодарил (а): 588 раз
Поблагодарили: 2382 раза

Нет звука. linux mint 18.2 HELP

Сообщение Chocobo » 22 июл 2017, 18:34

balu8596, попробуй притянуть проприетарь - http://support.amd.com/en-us/kb-article ... Notes.aspx
Изображение
   
Изображение


balu8596
Сообщения: 2
Зарегистрирован: 22 июл 2017, 16:32

Нет звука. linux mint 18.2 HELP

Сообщение balu8596 » 23 июл 2017, 08:23

balu8596 писал(а): Всем привет купил новую видео карту на 4 гига rx 460 при установке linuxmint 18.2 не идет звук ядро 4.10 установлено все самое свежее хочу чтобы звук шел через hdmi только никак не получается на старой видео карте r7 360 все работало из коробки помогите. А да система kde 64
дрова с оф сайте не ставятся вообще

Аватара пользователя

Chocobo
Сообщения: 8703
Зарегистрирован: 27 авг 2016, 19:57
Решено: 189
Откуда: НН
Благодарил (а): 588 раз
Поблагодарили: 2382 раза

Нет звука. linux mint 18.2 HELP

Сообщение Chocobo » 23 июл 2017, 08:31

balu8596, это они зря :smile:
Покажи хоть inxi -G и ошибки в процессе установки драйвера.
Изображение
   
Изображение

В сети
Аватара пользователя

Dja
Сообщения: 4763
Зарегистрирован: 27 авг 2016, 17:03
Решено: 15
Откуда: Voskresensk
Благодарил (а): 645 раз
Поблагодарили: 493 раза

Нет звука. linux mint 18.2 HELP

Сообщение Dja » 04 авг 2018, 18:53

Ситуация схожа с ТС, посему тему не создаю.
System:    Host: dja-laptop Kernel: 4.15.0-15-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: Acer model: BA40_SL v: V1.09 Bios: Insyde v: V1.09 date: 04/12/2017
CPU:       Dual core Intel Core i3-6006U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7968
           clock speeds: max: 2000 MHz 1: 1300 MHz 2: 1300 MHz 3: 1300 MHz 4: 1300 MHz
Graphics:  Card: Intel Sky Lake Integrated Graphics bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
           GLX Version: 3.0 Mesa 18.0.5 Direct Rendering: Yes
Audio:     Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.15.0-15-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 01:00.0
           IF: enp1s0 state: down mac: <filter>
           Card-2: Intel Device 24fb driver: iwlwifi bus-ID: 02:00.0
           IF: wlp2s0 state: up speed: N/A duplex: N/A mac: <filter>
Drives:    HDD Total Size: 1000.2GB (40.6% used) ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB
Partition: ID-1: / size: 39G used: 17G (46%) fs: ext4 dev: /dev/sda2
           ID-2: /home size: 15G used: 2.8G (21%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 7.34GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 257 Uptime: 1:04 Memory: 1686.4/5841.4MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
проба
root писал(а):
21 июн 2017, 00:05
igor_vk, тогда попробуйте выполнить в терминале следующее:

Код: Выделить всё

sudo alsactl init 1
speaker-test -t wav -D plug:default -c2 -l2
Появился ли звук?
Звука нет.
dja-work ~ $ sudo alsactl init 0
Found hardware: "HDA-Intel" "Intel Skylake HDMI" "HDA:80862809,80860101,00100000" "0x1025" "0x1085"
Hardware is initialized using a generic method
dja-work ~ $ speaker-test -t wav -D plug:default -c2 -l2

speaker-test 1.1.0

Устройство для проигрывания - plug:default
Параметры потока - 48000Гц, S16_LE, 2 каналов
WAV файл(ы)
Установлена частота в 48000Гц (запрошено 48000Гц)
Размер буфера от 96 до 1048576
Размер периода от 32 до 349526
Используется максимальный размер буфера 1048576
Периоды = 4
был установлен period_size = 262144
был установлен buffer_size = 1048576
 0 - Передний левый
 1 - Передний правый
Время в периоде = 3,041919
 0 - Передний левый
 1 - Передний правый
Время в периоде = 3,050799
● pulseaudio.service - Sound Service
   Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; enabled; vendor preset: enabled)
   Active: inactive (dead) (Result: exit-code) since Сб 2018-08-04 21:34:36 MSK; 8s ago
  Process: 14250 ExecStart=/usr/bin/pulseaudio --daemonize=no (code=exited, status=1/FAILURE)
 Main PID: 14250 (code=exited, status=1/FAILURE)

авг 04 21:34:36 dja-laptop systemd[1750]: Failed to start Sound Service.
авг 04 21:34:36 dja-laptop systemd[1750]: pulseaudio.service: Unit entered failed state.
авг 04 21:34:36 dja-laptop systemd[1750]: pulseaudio.service: Failed with result 'exit-code'.
авг 04 21:34:36 dja-laptop systemd[1750]: pulseaudio.service: Service hold-off time over, scheduling restart.
авг 04 21:34:36 dja-laptop systemd[1750]: Stopped Sound Service.
авг 04 21:34:36 dja-laptop systemd[1750]: pulseaudio.service: Start request repeated too quickly.
авг 04 21:34:36 dja-laptop systemd[1750]: Failed to start Sound Service.
Про Нет звука. linux mint 18.2 HELP (Пост Anonymous #18121) вообще молчу... чет боязно, но
avkP3 писал(а):
20 июн 2017, 20:08
pulseaudio -k
pulseaudio --start
ничего не дало.
(Колонок у ноута нет... только вход для ушей :-D )

После ребута
● pulseaudio.service - Sound Service
   Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; enabled; vendor preset: enabled)
   Active: active (running) since Сб 2018-08-04 22:04:11 MSK; 1min 24s ago
 Main PID: 1767 (pulseaudio)
   CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.service
           └─1767 /usr/bin/pulseaudio --daemonize=no

авг 04 22:04:10 dja-laptop systemd[1763]: Starting Sound Service...
авг 04 22:04:11 dja-laptop pulseaudio[1767]: W: [pulseaudio] server-lookup.c: Unable to contact D-Bus: org.freedesktop.DBus.Error.NotSupported: Unable to autolaunch a dbus-d
авг 04 22:04:11 dja-laptop pulseaudio[1767]: W: [pulseaudio] main.c: Unable to contact D-Bus: org.freedesktop.DBus.Error.NotSupported: Unable to autolaunch a dbus-daemon wit
авг 04 22:04:11 dja-laptop pulseaudio[1767]: E: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.systemd1.NoSuchUnit: Unit dbus-org.bluez.service not 
авг 04 22:04:11 dja-laptop systemd[1763]: Started Sound Service.
Однако, всё по-прежнему
2018-08-04-215607_1029x549_scrot.png
Simple mixer control 'PCM',0
  Capabilities: pvolume
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 255
  Mono:
  Front Left: Playback 253 [99%] [-0.40dB]
  Front Right: Playback 253 [99%] [-0.40dB]
Simple mixer control 'IEC958',0
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',1
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',2
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',3
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',4
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
**** Список PLAYBACK устройств ****
карта 0: PCH [HDA Intel PCH], устройство 3: HDMI 0 [HDMI 0]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 7: HDMI 1 [HDMI 1]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 8: HDMI 2 [HDMI 2]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 9: HDMI 3 [HDMI 3]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 10: HDMI 4 [HDMI 4]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
18-08-04-223253.png
[   22.987116] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[   26.040118] snd_hda_intel 0000:00:1f.3: azx_get_response timeout, switching to polling mode: last cmd=0x000f0000
[   27.048114] snd_hda_intel 0000:00:1f.3: No response from codec, disabling MSI: last cmd=0x000f0000
[   28.060096] snd_hda_intel 0000:00:1f.3: Codec #0 probe error; disabling it...
[   14.714069] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[   17.972106] snd_hda_intel 0000:00:1f.3: azx_get_response timeout, switching to polling mode: last cmd=0x000f0000
[   18.984091] snd_hda_intel 0000:00:1f.3: No response from codec, disabling MSI: last cmd=0x000f0000
[   20.000011] snd_hda_intel 0000:00:1f.3: Codec #0 probe error; disabling it...
[   20.043649] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input12
[   20.043702] input: HDA Intel PCH HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input13
[   20.043749] input: HDA Intel PCH HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input14
[   20.043827] input: HDA Intel PCH HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input15
[   20.043902] input: HDA Intel PCH HDMI/DP,pcm=10 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input16
У вас нет необходимых прав для просмотра вложений в этом сообщении.

В сети
Аватара пользователя

Dja
Сообщения: 4763
Зарегистрирован: 27 авг 2016, 17:03
Решено: 15
Откуда: Voskresensk
Благодарил (а): 645 раз
Поблагодарили: 493 раза

Нет звука. linux mint 18.2 HELP

Сообщение Dja » 04 авг 2018, 20:48

Вот выхлоп alsa-info.sh

Вернуться в «Звуковые карты»