После устновки Nvidia пропал звук

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Для начала воспользуйтесь поиском форума. 2. Укажите версию ОС вместе с разрядностью. Пример: LM 19.3 x64, LM Sarah x32 3. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 4. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 5. Суть. Желательно с выводом консоли, логами. 6. Скрин. Просьба указывать 2, 3 и 4 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

rogoznik
Сообщения: 8256
Зарегистрирован: 27 июн 2017, 10:36
Решено: 89
Откуда: Нижний Тагил
Благодарил (а): 484 раза
Поблагодарили: 1484 раза

После устновки Nvidia пропал звук

Сообщение rogoznik » 25 сен 2020, 11:43

symon2014 писал(а):
25 сен 2020, 11:41
а интеграшки нет что ли на мамке?
А что это даст? Звуковуха похоже мертва
ИзображениеИзображение

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

После устновки Nvidia пропал звук

Сообщение symon2014 » 25 сен 2020, 11:45

rogoznik писал(а):
25 сен 2020, 11:43
А что это даст? Звуковуха похоже мертва
Тема называется "ПОСЛЕ установки NVIDIA"


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 25 сен 2020, 11:48

symon2014 писал(а):
25 сен 2020, 11:41
wwe2012, а интеграшки нет что ли на мамке? Там вроде радеон должен быть.
она галимая


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 25 сен 2020, 11:49

скажите а если попробывать переключа на вшитую видуху кабель и глянуть будет ли звук

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

После устновки Nvidia пропал звук

Сообщение symon2014 » 25 сен 2020, 11:50

wwe2012 писал(а):
25 сен 2020, 11:48
она галимая
Тогда страдай. С нвидией вообще звук был хоть раз?

Аватара пользователя

rogoznik
Сообщения: 8256
Зарегистрирован: 27 июн 2017, 10:36
Решено: 89
Откуда: Нижний Тагил
Благодарил (а): 484 раза
Поблагодарили: 1484 раза

После устновки Nvidia пропал звук

Сообщение rogoznik » 25 сен 2020, 12:34

wwe2012, физически удали nvidia-карту из системника и пробуй на встройке загрузиться, и смотри будет ли звук.
ИзображениеИзображение


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 25 сен 2020, 12:41

Оказалось проблема в плате, взял другу плату причем проверил на WinXP работает звук, подлючилк свой HDD звука нету

Код: Выделить всё

System:
  Kernel: 5.4.0-48-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Gnome Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal 
Machine:
  Type: Desktop System: Hewlett-Packard product: HP Compaq dc5750 Microtower 
  v: N/A serial: <filter> 
  Mobo: Hewlett-Packard model: 0A64h serial: <filter> BIOS: Hewlett-Packard 
  v: 786E3 v02.10 date: 01/25/2007 
CPU:
  Topology: Dual Core model: AMD Athlon 64 X2 3800+ bits: 64 type: MCP 
  arch: K8 rev.F+ rev: 2 L2 cache: 1024 KiB 
  flags: lm nx pae sse sse2 sse3 svm bogomips: 7979 
  Speed: 2000 MHz min/max: 1000/2000 MHz Core speeds (MHz): 1: 2000 2: 2000 
Graphics:
  Device-1: NVIDIA GT215 [GeForce GT 320] 
  vendor: PC Partner Limited / Sapphire driver: nvidia v: 340.108 
  bus ID: 02:00.0 
  Display: x11 server: X.Org 1.20.8 driver: nvidia 
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1366x768~60Hz 
  Message: No advanced graphics data found on this system. 
Audio:
  Device-1: NVIDIA High Definition Audio 
  vendor: PC Partner Limited / Sapphire driver: snd_hda_intel v: kernel 
  bus ID: 02:00.1 
  Sound Server: ALSA v: k5.4.0-48-generic 
Network:
  Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter 
  driver: 8139too v: 0.9.28 port: 1100 bus ID: 07:04.0 
  IF: enp7s4 state: up speed: 100 Mbps duplex: full mac: <filter> 
  Device-2: Broadcom and subsidiaries NetXtreme BCM5755 Gigabit Ethernet PCI 
  Express 
  vendor: Hewlett-Packard DC5750 Microtower driver: tg3 v: 3.137 port: 1100 
  bus ID: 3f:00.0 
  IF: enp63s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 164.05 GiB used: 33.16 GiB (20.2%) 
  ID-1: /dev/sda vendor: Hitachi model: HDS721616PLA380 size: 149.05 GiB 
  temp: 43 C 
  ID-2: /dev/sdb type: USB model: UFD 2.0 Silicon-Power16G size: 15.00 GiB 
Partition:
  ID-1: / size: 48.68 GiB used: 13.50 GiB (27.7%) fs: ext4 dev: /dev/sda7 
  ID-2: /boot size: 1.85 GiB used: 330.2 MiB (17.5%) fs: ext4 dev: /dev/sda6 
  ID-3: /home size: 86.01 GiB used: 19.33 GiB (22.5%) fs: ext4 
  dev: /dev/sda4 
  ID-4: swap-1 size: 9.54 GiB used: 9.8 MiB (0.1%) fs: swap dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 43.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 214 Uptime: 10m Memory: 2.92 GiB used: 1.54 GiB (52.9%) 
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17 
  inxi: 3.0.38

Аватара пользователя

rogoznik
Сообщения: 8256
Зарегистрирован: 27 июн 2017, 10:36
Решено: 89
Откуда: Нижний Тагил
Благодарил (а): 484 раза
Поблагодарили: 1484 раза

После устновки Nvidia пропал звук

Сообщение rogoznik » 25 сен 2020, 12:53

wwe2012 писал(а):
25 сен 2020, 12:41
Оказалось проблема в плате, взял другу плату причем проверил на WinXP работает звук, подлючилк свой HDD звука нету
Ничего не понятно. Какая плата виновата? Так все таки звук есть или его нет?
И не забывай форматировать сообщения - уже надоело это делать за тебя. Изучи тему Панель форматирования текста в темах/ответах
ИзображениеИзображение

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

После устновки Nvidia пропал звук

Сообщение symon2014 » 25 сен 2020, 13:03

wwe2012, :vic:
Снимок экрана в 2020-09-25 16-01-45.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

Unborn
Сообщения: 1920
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 5 раз
Поблагодарили: 266 раз

После устновки Nvidia пропал звук

Сообщение Unborn » 25 сен 2020, 16:54

symon2014 писал(а):
25 сен 2020, 11:41
Там вроде радеон должен быть.
Да, - Realtek 2 channel ALC260 codec. Может в БИОСе отключен?

В сети
Аватара пользователя

WWolf
Сообщения: 2634
Зарегистрирован: 13 фев 2018, 21:51
Решено: 16
Откуда: Краснодар
Благодарил (а): 925 раз
Поблагодарили: 747 раз

После устновки Nvidia пропал звук

Сообщение WWolf » 25 сен 2020, 17:03

а может кто-то криворуко видюху вставил и похерил аудио физически...

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

После устновки Nvidia пропал звук

Сообщение symon2014 » 25 сен 2020, 17:07

WWolf писал(а):
25 сен 2020, 17:03
а может
а может на мамке имеются перемычки.


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 26 сен 2020, 05:26

Ситуация такая:
Это рабочей комп мне дали на работе, до этого стояла Nvidia GT6600LE, все работало нормально нашел видуху Nvidia GT320 поставил ее и пропал звук.
Ковырялся я долго запустил с WinXP звука не было, взял другой Комп(так как компы все одинаковые) проверил звук работает, поменял мат. плату звука нету хотя при проверки на windows был.
Запускал с ManjaroLinux тоже нету звука, толи проблема из за видеокарты то ли из за того что железо старое он не видит звук


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 26 сен 2020, 05:41

WWolf писал(а):
25 сен 2020, 17:03
а может кто-то криворуко видюху вставил и похерил аудио физически...
Это как так можно сделать ?


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 26 сен 2020, 05:43

А если такую штуку купить как вариант

Аватара пользователя

rogoznik
Сообщения: 8256
Зарегистрирован: 27 июн 2017, 10:36
Решено: 89
Откуда: Нижний Тагил
Благодарил (а): 484 раза
Поблагодарили: 1484 раза

После устновки Nvidia пропал звук

Сообщение rogoznik » 26 сен 2020, 15:13

wwe2012 писал(а):
26 сен 2020, 05:41
Это как так можно сделать ?
В сервис на проверку материнки.
wwe2012 писал(а):
26 сен 2020, 05:43
А если такую штуку купить как вариант
Купи если хочешь
ИзображениеИзображение


Автор темы
wwe2012
Сообщения: 270
Зарегистрирован: 07 окт 2018, 04:50

После устновки Nvidia пропал звук

Сообщение wwe2012 » 28 сен 2020, 05:33

Проблему решил, оказалось проблема была в BIOS там при подключение HDMI выключался встроеную звук

Вернуться в «Xfce»