Белый экран в Skype на свежей установке Linux Mint 20

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Nellrider
Сообщения: 2
Зарегистрирован: 01 авг 2020, 22:17

Белый экран в Skype на свежей установке Linux Mint 20

Сообщение Nellrider » 01 авг 2020, 22:43

Собственно, проблема описана в заголовке темы. Установленный скайп запускается, показывает окно ввода логина и пароля, после чего без объявления войны кажет белый экран.

Скайп устанавливался несколькими способами: из официального репозитория LM, .deb-пакетом с оф сайта скайпа, и даже, прости Господи, через Snap. С удалением предыдущей версии, да. Не помогло ничего. Подскажите, плз, в какую сторону копать?

Окружение Cinnamon.
Железо:
System:
Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana
base: Ubuntu 20.04 focal
Machine:
Type: Desktop System: Gigabyte product: N/A v: N/A serial: <filter>
Mobo: Gigabyte model: 970A-UD3P v: x.x serial: <filter>
BIOS: American Megatrends v: F1 date: 08/06/2013
CPU:
Topology: 8-Core model: AMD FX-8320 bits: 64 type: MCP arch: Bulldozer
L2 cache: 2048 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
bogomips: 56255
Speed: 1408 MHz min/max: 1400/3500 MHz Core speeds (MHz): 1: 1419 2: 1460
3: 1405 4: 1406 5: 1405 6: 1405 7: 1410 8: 1543
Graphics:
Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] driver: nvidia v: 440.95.01
bus ID: 01:00.0
Display: x11 server: X.Org 1.20.8 driver: nvidia
unloaded: fbdev,modesetting,nouveau,vesa resolution: 1600x900~60Hz
OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 440.95.01
direct render: Yes
Audio:
Device-1: AMD SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel
v: kernel bus ID: 00:14.2
Device-2: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel
v: kernel bus ID: 01:00.1
Sound Server: ALSA v: k5.4.0-42-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Gigabyte driver: r8169 v: kernel port: d000 bus ID: 03:00.0
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 801.09 GiB used: 523.10 GiB (65.3%)
ID-1: /dev/sda vendor: Smartbuy model: SSD 120GB size: 111.79 GiB
temp: 30 C
ID-2: /dev/sdb vendor: Crucial model: CT240BX500SSD1 size: 223.57 GiB
temp: 35 C
ID-3: /dev/sdc type: USB vendor: Western Digital model: WD5000LMVW-11VEDS0
size: 465.73 GiB
Partition:
ID-1: / size: 109.05 GiB used: 16.85 GiB (15.5%) fs: ext4 dev: /dev/sda1
Sensors:
System Temperatures: cpu: 31.9 C mobo: N/A gpu: nvidia temp: 33 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 30%
Info:
Processes: 278 Uptime: 2h 03m Memory: 15.67 GiB used: 2.98 GiB (19.0%)
Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17
inxi: 3.0.38

Аватара пользователя

symon2014
Сообщения: 4123
Зарегистрирован: 16 дек 2017, 18:59
Решено: 24
Откуда: Феодосия
Благодарил (а): 20 раз
Поблагодарили: 474 раза

Белый экран в Skype на свежей установке Linux Mint 20

Сообщение symon2014 » 02 авг 2020, 04:42



Автор темы
Nellrider
Сообщения: 2
Зарегистрирован: 01 авг 2020, 22:17

Белый экран в Skype на свежей установке Linux Mint 20

Сообщение Nellrider » 02 авг 2020, 10:07

Видел этот хабропост. Проблема в том, что мой процессор поддерживает SSSE3.

http://www.cpu-world.com/CPUs/Bulldozer ... -8320.html

Вернуться в «Иное программное обеспечение»