LMDE3 и bluetooth

И прочие интерфейсы передачи данных
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

WWolf
Сообщения: 2009
Зарегистрирован: 13 фев 2018, 21:51
Решено: 9
Откуда: Краснодар
Благодарил (а): 663 раза
Поблагодарили: 501 раз

LMDE3 и bluetooth

Сообщение WWolf » 04 дек 2019, 16:25

Mitai писал(а):
04 дек 2019, 16:15
нашел кажется рабочее решение
пересобрать из исходников?
или ядро 4.8 воткнуть?

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 04 дек 2019, 20:26

WWolf писал(а):
04 дек 2019, 16:25
пересобрать из исходников?
или ядро 4.8 воткнуть?
попробую у ребят из Bleuman попросить помощи, не с моей жопарукостью модули пересобирать или ядрами баловаться :crazy:

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 06 дек 2019, 09:52

мне кажется я что нащупал :tux:

Код: Выделить всё

[   42.026842] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   42.026844] Bluetooth: BNEP filters: protocol multicast
[   42.026849] Bluetooth: BNEP socket layer initialized
[   45.728651] IPv6: ADDRCONF(NETDEV_UP): enp3s0: link is not ready
[   45.772013] r8169 0000:03:00.0: firmware: failed to load rtl_nic/rtl8168f-1.fw (-2)
[   45.772018] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
[   45.772022] r8169 0000:03:00.0: Direct firmware load for rtl_nic/rtl8168f-1.fw failed with error -2
[   45.772026] r8169 0000:03:00.0 enp3s0: unable to load firmware patch rtl_nic/rtl8168f-1.fw (-2)
[   45.772251] RTL8211E Gigabit Ethernet r8169-300:00: attached PHY driver [RTL8211E Gigabit Ethernet] (mii_bus:phy_addr=r8169-300:00, irq=IGNORE)
[   45.876546] IPv6: ADDRCONF(NETDEV_UP): enp3s0: link is not ready
[   49.562545] r8169 0000:03:00.0 enp3s0: Link is Up - 100Mbps/Full - flow control rx/tx
[   49.562555] IPv6: ADDRCONF(NETDEV_CHANGE): enp3s0: link becomes ready
[   57.443305] fuse init (API version 7.27)
[   73.548573] rfkill: input handler disabled

Аватара пользователя

WWolf
Сообщения: 2009
Зарегистрирован: 13 фев 2018, 21:51
Решено: 9
Откуда: Краснодар
Благодарил (а): 663 раза
Поблагодарили: 501 раз

LMDE3 и bluetooth

Сообщение WWolf » 06 дек 2019, 09:54

Mitai, и что же? :) не путай свою сетевую и блютус :)

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 06 дек 2019, 10:18

WWolf писал(а):
06 дек 2019, 09:54
firmware: failed to load rtl_nic/rtl8168f-1.fw (-2)
вот это не оно? firmware: failed to load rtl_nic/rtl8168f-1.fw (-2)

Аватара пользователя

symon2014
Сообщения: 3049
Зарегистрирован: 16 дек 2017, 18:59
Решено: 18
Откуда: Феодосия
Благодарил (а): 13 раз
Поблагодарили: 331 раз

LMDE3 и bluetooth

Сообщение symon2014 » 06 дек 2019, 10:21

Mitai писал(а):
06 дек 2019, 10:18
вот это не оно?
Не оно , это относится к сетевой проводной карте.
Изображение

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 06 дек 2019, 10:54

эххх ну только понадеялся что близок к старту)))

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 06 дек 2019, 10:56

bluetoothctl list почему эта команда не дает вывода?

Аватара пользователя

WWolf
Сообщения: 2009
Зарегистрирован: 13 фев 2018, 21:51
Решено: 9
Откуда: Краснодар
Благодарил (а): 663 раза
Поблагодарили: 501 раз

LMDE3 и bluetooth

Сообщение WWolf » 06 дек 2019, 12:12

Mitai, ты зайди в менеджер обновлений и поставь таки ядро 4.4...

Аватара пользователя

symon2014
Сообщения: 3049
Зарегистрирован: 16 дек 2017, 18:59
Решено: 18
Откуда: Феодосия
Благодарил (а): 13 раз
Поблагодарили: 331 раз

LMDE3 и bluetooth

Сообщение symon2014 » 06 дек 2019, 12:24

WWolf, у него сейчас 10 дебиан , откуда 4,4.
Изображение

Аватара пользователя

WWolf
Сообщения: 2009
Зарегистрирован: 13 фев 2018, 21:51
Решено: 9
Откуда: Краснодар
Благодарил (а): 663 раза
Поблагодарили: 501 раз

LMDE3 и bluetooth

Сообщение WWolf » 06 дек 2019, 12:44

symon2014, откуда 10ый дебиан? :)

Аватара пользователя

symon2014
Сообщения: 3049
Зарегистрирован: 16 дек 2017, 18:59
Решено: 18
Откуда: Феодосия
Благодарил (а): 13 раз
Поблагодарили: 331 раз

LMDE3 и bluetooth

Сообщение symon2014 » 06 дек 2019, 12:45

WWolf, читай пост 17.
Изображение

Аватара пользователя

WWolf
Сообщения: 2009
Зарегистрирован: 13 фев 2018, 21:51
Решено: 9
Откуда: Краснодар
Благодарил (а): 663 раза
Поблагодарили: 501 раз

LMDE3 и bluetooth

Сообщение WWolf » 06 дек 2019, 12:48

symon2014, за ним не поспеваешь... уже и не лмде, а лыхыкутя :)
сути не меняет.. что мешает 4.4 поставить?

Аватара пользователя

symon2014
Сообщения: 3049
Зарегистрирован: 16 дек 2017, 18:59
Решено: 18
Откуда: Феодосия
Благодарил (а): 13 раз
Поблагодарили: 331 раз

LMDE3 и bluetooth

Сообщение symon2014 » 06 дек 2019, 12:52

WWolf писал(а):
06 дек 2019, 12:48
что мешает 4.4 поставить?
Усилия для обеспечения работы блютуза. Уже на скрине 2 поста видно включение синезуба , можно было и дожать , а не подбирать системы к нему. :hoho:
Изображение

Аватара пользователя

rogoznik
Сообщения: 6889
Зарегистрирован: 27 июн 2017, 10:36
Решено: 79
Откуда: Нижний Тагил
Благодарил (а): 387 раз
Поблагодарили: 1229 раз

LMDE3 и bluetooth

Сообщение rogoznik » 06 дек 2019, 12:53

WWolf писал(а):
06 дек 2019, 12:48
что мешает 4.4 поставить?
Отсутствие в репах?
ИзображениеИзображение

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 06 дек 2019, 17:36

WWolf писал(а):
06 дек 2019, 12:44
откуда 10ый дебиан?
ага уже дебиан 10 на гноме))) lxqt шустрая и прикольная но не зашла))

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 10 дек 2019, 04:59

нашел вот такой патч, вроде у чувака такой же свисток как у меня, как его применить?
https://bugzilla.kernel.org/attachment. ... ction=diff

Аватара пользователя

rogoznik
Сообщения: 6889
Зарегистрирован: 27 июн 2017, 10:36
Решено: 79
Откуда: Нижний Тагил
Благодарил (а): 387 раз
Поблагодарили: 1229 раз

LMDE3 и bluetooth

Сообщение rogoznik » 10 дек 2019, 06:50

Mitai, ядро пересобирать придется
ИзображениеИзображение

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 10 дек 2019, 07:08

rogoznik писал(а):
10 дек 2019, 06:50
ядро пересобирать придется
хммм ну ладно, если что то пойдет не так возможность потестить еще какой нибудь линукс)) есть какой то MxLinux вроде тоже прикольный))

Аватара пользователя

Автор темы
Mitai
Сообщения: 150
Зарегистрирован: 26 фев 2017, 12:46
Откуда: планета Земля
Благодарил (а): 7 раз
Поблагодарили: 1 раз

LMDE3 и bluetooth

Сообщение Mitai » 10 дек 2019, 07:18

а как его собрать и подсунуть туда патч? :write:
5.4.2 можно взять? или лучше то что используется сейчас? 4.19?

Вернуться в «Сетевые карты, модемы, Wi-Fi, bluetooth»