Русификация Mint 19.1

Вы не знаете в какой раздел задать вопрос? Ищите ответы на популярные вопросы? Тогда вам сюда!
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 12 авг 2019, 19:26

etamax писал(а):
12 авг 2019, 12:15
Русифицировалось?
нифига не русифицировалось.
hellonet писал(а):
12 авг 2019, 12:43
а может стоит обновиться до 19.2 ?
hellonet, Интересная мысль. :acute:

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 03:48

Не получается обновить:ввожу sudo apt-get upgrade пишет тоже самое :

Код: Выделить всё

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Вы можете запустить «apt --fix-broken install» для исправления этих ошибок.
Следующие пакеты имеют неудовлетворённые зависимости:
 libxreaderview3 : Зависит: libwebkit2gtk-4.0-37 (>= 2.5.3) но он не установлен
 libyelp0 : Зависит: libwebkit2gtk-4.0-37 (>= 2.15.1) но он не установлен
 zenity : Зависит: libwebkit2gtk-4.0-37 (>= 2.15.1) но он не установлен
дальше ввожу sudo sed –i 's/tessa/tina/' /etc/apt/sources.list пишет:

Код: Выделить всё

sudo: set: command not found
libwebkit2gtk-4.0-37 (>= 2.5.3)
libwebkit2gtk-4.0-37 (>= 2.15.1)
libwebkit2gtk-4.0-37 (>= 2.15.1) получается вот это надо поставить.
Последний раз редактировалось пользователем 1 Damian; всего редактировалось раз: 13

В сети
Аватара пользователя

etamax
Сообщения: 1235
Зарегистрирован: 16 дек 2017, 18:59
Решено: 8
Благодарил (а): 5 раз
Поблагодарили: 85 раз

Русификация Mint 19.1

Сообщение etamax » 13 авг 2019, 03:55

Damian писал(а):
13 авг 2019, 03:48
дальше ввожу sudo sed –i 's/tessa/tina/' /etc/apt/sources.list пишет:
sudo: set: command not found
в команде нет set , плохо копипастил? там sed
https://onstartup.ru/biblioteki/libwebk ... 0-37-gtk2/

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 04:06

sudo apt install libwebkit2gtk-4.0-37-gtk2 пишет:

Код: Выделить всё

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Вы можете запустить «apt --fix-broken install» для исправления этих ошибок.
Следующие пакеты имеют неудовлетворённые зависимости:
 libwebkit2gtk-4.0-37-gtk2 : Зависит: libwebkit2gtk-4.0-37 (= 2.24.2-0ubuntu0.18.04.1) но он не будет установлен
                             Зависит: libgstreamer-gl1.0-0 (>= 1.14.0) но он не будет установлен
 libxreaderview3 : Зависит: libwebkit2gtk-4.0-37 (>= 2.5.3) но он не будет установлен
 libyelp0 : Зависит: libwebkit2gtk-4.0-37 (>= 2.15.1) но он не будет установлен
 zenity : Зависит: libwebkit2gtk-4.0-37 (>= 2.15.1) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета (или указав решение).
Я так и ввожу sed

Аватара пользователя

darkfenix
Сообщения: 5721
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 317 раз
Поблагодарили: 1056 раз

Русификация Mint 19.1

Сообщение darkfenix » 13 авг 2019, 04:08

Изображение

В сети
Аватара пользователя

etamax
Сообщения: 1235
Зарегистрирован: 16 дек 2017, 18:59
Решено: 8
Благодарил (а): 5 раз
Поблагодарили: 85 раз

Русификация Mint 19.1

Сообщение etamax » 13 авг 2019, 04:11

Что то у тебя какая то помойка из пакетов. Покажи свой sources.list и версию системы.

Аватара пользователя

darkfenix
Сообщения: 5721
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 317 раз
Поблагодарили: 1056 раз

Русификация Mint 19.1

Сообщение darkfenix » 13 авг 2019, 04:11

Лучше покажи вывод
Изображение

Аватара пользователя

vir0id
Сообщения: 2177
Зарегистрирован: 19 дек 2017, 15:48
Решено: 13
Откуда: Рига
Благодарил (а): 149 раз
Поблагодарили: 231 раз

Русификация Mint 19.1

Сообщение vir0id » 13 авг 2019, 04:13

Damian, тебе нужно привести в порядок свои зависимости. Уничтож все то, что тянет за собой эти зависимости. А именно свой dconf2*. Апт инстал с параметром --fix-broken потом.

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 04:24

Repos:
No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http://packages.linuxmint.com tessa main upstream import backport #id:linuxmint_main
2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
6: deb http://archive.canonical.com/ubuntu/ bionic partner

В сети
Аватара пользователя

etamax
Сообщения: 1235
Зарегистрирован: 16 дек 2017, 18:59
Решено: 8
Благодарил (а): 5 раз
Поблагодарили: 85 раз

Русификация Mint 19.1

Сообщение etamax » 13 авг 2019, 04:44

Damian, репы вроде в порядке. Покажи под спойлер вывод apt dist-upgrade.

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 06:06

Получилось обновиться,но всё как-то странно теперь.Вместо курсора крестик чёрный,окна перетаскивать не получается,кнопок управления окном нету,можно это как-то исправить?

Аватара пользователя

hellonet
Сообщения: 1059
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 348 раз
Поблагодарили: 138 раз

Русификация Mint 19.1

Сообщение hellonet » 13 авг 2019, 06:24

Damian писал(а):
13 авг 2019, 03:48
–i
надо короткий дефис "-"

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 06:48

При чём тут дефис,ничего не работает,текст в терминале не ввести,кнопок нет.Окна не закрыть.Может с граф.средой связано.У меня Mate была,а сейчас не знаю что делать?

Аватара пользователя

hellonet
Сообщения: 1059
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 348 раз
Поблагодарили: 138 раз

Русификация Mint 19.1

Сообщение hellonet » 13 авг 2019, 06:57

Damian писал(а):
13 авг 2019, 06:48
У меня Mate
У меня тоже. Вот только что удачно обновил ещё на одном компе 19.1 до 19.2
по рекомендации сайта http://dataenginer.ru/?p=3469
Там всё правильно посоветовано, только имеются ошибки в 2-х или 3-х местах - вместо коротких дефисов напечатаны длинные и поэтому когда копи-пастишь не работает или работает неправильно. У тебя, видимо изначально 19.1 встал косо. и далее глюки ещё больше усугубляются. Качай 19.2 и ставь с нуля и будет тебе праздник

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 07:14

а чем образ на dvd записать можно? что поставить и самое главное как?

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 13 авг 2019, 14:11

Установил всё нормально,русский язык тоже везде есть.

Аватара пользователя

hellonet
Сообщения: 1059
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 348 раз
Поблагодарили: 138 раз

Русификация Mint 19.1

Сообщение hellonet » 15 авг 2019, 09:17

Damian писал(а):
13 авг 2019, 14:11
Установил всё нормально,русский язык тоже везде есть.
А что установил и в чём оказалась проблема?

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 15 авг 2019, 13:57

hellonet писал(а):
15 авг 2019, 09:17
А что установил и в чём оказалась проблема?
LMDE 19.2 Tina x64 DE MATE, проблема по ходу в ошибках этих была,из-за них криво система встала.Команды по обновлению я не копипастил,всё вручную вводил как в инструкции,так что из-за этого не может быть.hellonet, Тут вот такой вопрос возник: есть программа для usb-модема Mobile Partner она на самом модеме,иногда нужно смс получать,в этом плане Network Manager меня не устраивает,так вот не получается mobile partner этот установить.В папке Linux следующие файлы: В readme вот что:
2. Run "./install" in TERMINAL to install MobilePartner
eg: # bash /<path>/install

3. If you had installed this software in your system before, you will get a prompt: "The software is exist, do you want overwrites? ([Y]/[N])", enter "y" to overwrites or "n" to exit.

4. If you do not had installed this software in your system before, you will get a prompt: "Please input the install path[/usr/local/Mobile_Partner]:". Then you can input install path(fullpath), or you may using the default path(/usr/local/Mobile_Partner) by press ENTER direct
пробовал ставить что-то не выходит,синтаксисом ещё плохо владею.Подскажи как правильно команды ввести.

Аватара пользователя

hellonet
Сообщения: 1059
Зарегистрирован: 11 окт 2016, 09:58
Решено: 3
Откуда: Новосибирск
Благодарил (а): 348 раз
Поблагодарили: 138 раз

Русификация Mint 19.1

Сообщение hellonet » 15 авг 2019, 15:01

Damian писал(а):
15 авг 2019, 13:57
LMDE 19.2 Tina x64 DE MATE
Наверное всё-таки LM 19.2 Tina Mate x64. Тут LMDE никаким боком не проходит.
Damian писал(а):
15 авг 2019, 13:57
есть программа для usb-модема Mobile Partner она на самом модеме,иногда нужно смс получать,в этом плане Network Manager меня не устраивает,так вот не получается mobile partner этот установить.
Тут не помогу, даже толком не понял что это.

Аватара пользователя

Автор темы
Damian
Сообщения: 167
Зарегистрирован: 22 июн 2019, 19:40
Решено: 1
Благодарил (а): 15 раз
Поблагодарили: 4 раза

Русификация Mint 19.1

Сообщение Damian » 15 авг 2019, 15:35

hellonet писал(а):
15 авг 2019, 15:01
толком не понял что это.
Обычная программа для подключения(звонилка).

Вернуться в «Вопрос новичка и FaQ»