WIne Ошибка Error in POL_Wine_InstallVersion

Вопросы настройки, запуска любых Windows-программ, кроме игр
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
wwe2012
Сообщения: 161
Зарегистрирован: 07 окт 2018, 04:50

WIne Ошибка Error in POL_Wine_InstallVersion

Сообщение wwe2012 » 18 апр 2019, 06:55

Привет, подскажите что за ошибку выдает Wine при установки любого приложения через PlayOnLinux
Error in POL_Wine_InstallVersion
Не удалось найти версию: 4.2

и как ее устранить ?

Аватара пользователя

WWolf
Сообщения: 1445
Зарегистрирован: 13 фев 2018, 21:51
Решено: 5
Откуда: Краснодар
Благодарил (а): 500 раз
Поблагодарили: 342 раза

WIne Ошибка Error in POL_Wine_InstallVersion

Сообщение WWolf » 18 апр 2019, 07:03

ну видимо требует версию вайна 4.2... а какая у тебя стоит хз
wine --version

В сети
Аватара пользователя

darkfenix
Сообщения: 5726
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 317 раз
Поблагодарили: 1056 раз

WIne Ошибка Error in POL_Wine_InstallVersion

Сообщение darkfenix » 18 апр 2019, 07:09

Так POL сам ставит нужную версию вайна в указанный префикс, который сам и создает, когда в настройках делаешь.
Изображение


Автор темы
wwe2012
Сообщения: 161
Зарегистрирован: 07 окт 2018, 04:50

WIne Ошибка Error in POL_Wine_InstallVersion

Сообщение wwe2012 » 18 апр 2019, 08:07

WWolf писал(а):
18 апр 2019, 07:03
ну видимо требует версию вайна 4.2... а какая у тебя стоит х
у меня показала 4.0 версию а как установить 4,2

Аватара пользователя

Ара Магеддон
Сообщения: 211
Зарегистрирован: 07 дек 2018, 22:08
Решено: 9
Благодарил (а): 12 раз
Поблагодарили: 52 раза

WIne Ошибка Error in POL_Wine_InstallVersion

Сообщение Ара Магеддон » 18 апр 2019, 09:12

1. Можно попробовать установить 32-битную версию, если вдруг не стоит. Обычно это решает кучу проблем с wine. sudo apt install wine32

2. Можно попробовать установить нужную версию wine вручную (должно быть где-то в менюшках PlayOnLinux), и затем - программу.

Ну и классический вариант - удалить PoL, wine, префиксы из домашней папки вручную и установить всё заново :)

Вернуться в «Wine»