Невозможно получить список обновлений

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Daerielli
Сообщения: 7
Зарегистрирован: 27 мар 2019, 15:46
Благодарил (а): 1 раз

Невозможно получить список обновлений

Сообщение Daerielli » 12 апр 2019, 14:57

Добрый день!
Подскажите, в менеджере обновлений появилась ошибка:

Репозиторий «https://riot.im/packages/debian bionic Release» не содержит файла Release.Обновление из этого репозитория нельзя выполнить безопасным способом, поэтому по умолчанию он отключён.Информацию о создании репозитория и настройках пользователя смотрите в справочной странице apt-secure(8).Ошибка GPG: http://dl.google.com/linux/chrome/deb stable Release: Следующие подписи неверны: EXPKEYSIG 1397BC53640DB551 Google Inc. (Linux Packages Signing Authority) <linux-packages-keymaster@google.com>Репозиторий «http://dl.google.com/linux/chrome/deb stable Release» не подписан.

Как решить?

Linux Mint Cinnamon 19.1
4.18.0-17-generic

Аватара пользователя

rogoznik
Сообщения: 5855
Зарегистрирован: 27 июн 2017, 10:36
Решено: 63
Откуда: Нижний Тагил
Благодарил (а): 322 раза
Поблагодарили: 1067 раз

Невозможно получить список обновлений

Сообщение rogoznik » 12 апр 2019, 16:41

Daerielli писал(а):
12 апр 2019, 14:57
Репозиторий «https://riot.im/packages/debian bionic Release» не содержит файла Release.Обновление из этого репозитория нельзя выполнить безопасным способом, поэтому по умолчанию он отключён.Информацию о создании репозитория и настройках пользователя смотрите в справочной странице apt-secure(8).
Вероятнее всего или сдох реп или владельцы что-то с ним делают.
Daerielli писал(а):
12 апр 2019, 14:57
Ошибка GPG: http://dl.google.com/linux/chrome/deb stable Release: Следующие подписи неверны: EXPKEYSIG 1397BC53640DB551 Google Inc. (Linux Packages Signing Authority) <linux-packages-keymaster@google.com>Репозиторий «http://dl.google.com/linux/chrome/deb stable Release» не подписан.
Это уже обсуждали сегодня. Возможно гугл забыл обновить ключ или еще чего. Попробуй удалить хром, удалить реп. Скачать новый пакет с хромом и поставить его. При установке добавит новый реп.
ИзображениеИзображение


Автор темы
Daerielli
Сообщения: 7
Зарегистрирован: 27 мар 2019, 15:46
Благодарил (а): 1 раз

Невозможно получить список обновлений

Сообщение Daerielli » 17 апр 2019, 08:32

darkfenix,
Спасибо! Помогло!

Вернуться в «Cinnamon»