Ошибка при установки Photoshop CS6

Вопросы настройки, запуска любых Windows-программ, кроме игр
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
wwe2012
Сообщения: 163
Зарегистрирован: 07 окт 2018, 04:50

Ошибка при установки Photoshop CS6

Сообщение wwe2012 » 07 дек 2018, 07:18

Привет, купил себе новый ноут и поставил на него LinuxMint 19 x64 Cinnamon. До этого на старом ПК с Photoshop CS6 проблем не было (стоял MintLinux 19 x64 Mate) а вот теперь выдает такую ошибку при установки
photo_2018-12-07_09-00-56.jpg
Но фотошоп запускаеться, но проблема в том что при сохранение выдает ошибку не найден класс и все не могу сохранить.
Подскажите как можно решить проблему
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

rogoznik
Сообщения: 5797
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 321 раз
Поблагодарили: 1064 раза

Ошибка при установки Photoshop CS6

Сообщение rogoznik » 07 дек 2018, 08:13

wwe2012 писал(а):
07 дек 2018, 07:18
купил себе новый ноут
Рады за тебя.
wwe2012 писал(а):
07 дек 2018, 07:18
Подскажите как можно решить проблему
Все экстрасенсы в бессрочном отпуске. Ты не озвучил:
1. какую версию wine используешь?
2. как ставил Photoshop CS6?
3. Не показал скриншот ошибки.

Ну и почитай
ИзображениеИзображение


Автор темы
wwe2012
Сообщения: 163
Зарегистрирован: 07 окт 2018, 04:50

Ошибка при установки Photoshop CS6

Сообщение wwe2012 » 07 дек 2018, 08:15

darkfenix писал(а):
07 дек 2018, 08:13
какую версию wine используешь?
Полсдению, не знаю точно, устанавливал та что была в магазине приложений
darkfenix писал(а):
07 дек 2018, 08:13
как ставил Photoshop CS6?
ставил через PlayonLinux
darkfenix писал(а):
07 дек 2018, 08:13
Не показал скриншот ошибки.
сейчас сделаю


Автор темы
wwe2012
Сообщения: 163
Зарегистрирован: 07 окт 2018, 04:50

Ошибка при установки Photoshop CS6

Сообщение wwe2012 » 07 дек 2018, 08:17

PlayOnLinux 4.2.12 версия у меня


Автор темы
wwe2012
Сообщения: 163
Зарегистрирован: 07 окт 2018, 04:50

Ошибка при установки Photoshop CS6

Сообщение wwe2012 » 07 дек 2018, 08:24

Screenshot_4.png
вот такой у меня wine
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Автор темы
wwe2012
Сообщения: 163
Зарегистрирован: 07 окт 2018, 04:50

Ошибка при установки Photoshop CS6

Сообщение wwe2012 » 07 дек 2018, 08:31

Ошибка
Screenshot_5.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

zuzabrik
Сообщения: 1658
Зарегистрирован: 29 авг 2016, 09:08
Решено: 19
Благодарил (а): 106 раз
Поблагодарили: 513 раз

Ошибка при установки Photoshop CS6

Сообщение zuzabrik » 07 дек 2018, 09:11

Простейший способ, взять и посмотреть на ПК версию wine и pol. И на ноут ставить такие же.

Когда просили показать ошибку, очевидно хотели чтобы ты запустил фотошоп через консоль.
например командой wine ~/путь/до/файла.exe

там будет туева хуча строк с предупреждениями и ошибками.
А мог бы стать нормальным человеком...


Автор темы
wwe2012
Сообщения: 163
Зарегистрирован: 07 окт 2018, 04:50

Ошибка при установки Photoshop CS6

Сообщение wwe2012 » 07 дек 2018, 10:04

так как мне исправить проблему

Аватара пользователя

Bill Williamson
Сообщения: 927
Зарегистрирован: 31 авг 2016, 10:38
Решено: 34
Благодарил (а): 290 раз
Поблагодарили: 247 раз

Ошибка при установки Photoshop CS6

Сообщение Bill Williamson » 07 дек 2018, 11:57

wwe2012, попробуйте установить без POL. Недостающие библиотеки:

Код: Выделить всё

winetricks -q atmlib gdiplus msxml3 msxml6 vcrun2005 vcrun2005sp1 vcrun2008 ie6 fontsmooth-rgb gecko
Изображение

Вернуться в «Wine»