LMDE 3 - Intel microcode (нужно ли устанавливать)?

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

WWolf
Сообщения: 1822
Зарегистрирован: 13 фев 2018, 21:51
Решено: 7
Откуда: Краснодар
Благодарил (а): 595 раз
Поблагодарили: 422 раза

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение WWolf » 01 ноя 2018, 13:25

Linux Mint писал(а):
01 ноя 2018, 13:13
Вы об обратной совместимости и не читали даже, как и разработчики ядер
от ты лолка :) явно кроме хеллоу ворд ни разу не писал что-то серьёзное... а про команду разработчиков наверное только в фильмах видел и то ничего не понял...


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 01 ноя 2018, 13:26

darkfenix писал(а):
01 ноя 2018, 13:16
спокойно брал ядро из бэкпортов 4.18 и LMDE3 бегала и не чихала
вручную ставили?

а то я всем известной утилиткой ставил и у меня падала LMDE


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 01 ноя 2018, 13:28

WWolf писал(а):
01 ноя 2018, 13:25
кроме хеллоу ворд
да, я пользуюсь PhpStorm, чтобы писать Hello Wolrd
Последний раз редактировалось пользователем 1 Linux Mint; всего редактировалось раз: 1

Аватара пользователя

Chocobo
Сообщения: 9298
Зарегистрирован: 27 авг 2016, 19:57
Решено: 201
Откуда: НН
Благодарил (а): 654 раза
Поблагодарили: 2689 раз

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Chocobo » 01 ноя 2018, 13:28

Linux Mint писал(а):
01 ноя 2018, 13:26
а то я всем известной утилиткой ставил и у меня падала LMDE
Linux Mint, UKUU которая? :blink2:
Изображение
   
Изображение


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 01 ноя 2018, 13:28

Chocobo писал(а):
01 ноя 2018, 13:28
UKUU которая?
:thumbs:

Аватара пользователя

Chocobo
Сообщения: 9298
Зарегистрирован: 27 авг 2016, 19:57
Решено: 201
Откуда: НН
Благодарил (а): 654 раза
Поблагодарили: 2689 раз

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Chocobo » 01 ноя 2018, 13:30

Linux Mint, конкретизирую вопрос тогда
Ubuntu Kernel Update Utility - сломала тебе Debian ? :acute:
Изображение
   
Изображение


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 01 ноя 2018, 13:33

Chocobo писал(а):
01 ноя 2018, 13:30
Ubuntu Kernel Update Utility - сломала тебе Debian ?
нет, просто не поднималось ядро, установленное с её помощью

Аватара пользователя

rogoznik
Сообщения: 6561
Зарегистрирован: 27 июн 2017, 10:36
Решено: 75
Откуда: Нижний Тагил
Благодарил (а): 350 раз
Поблагодарили: 1184 раза

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение rogoznik » 01 ноя 2018, 13:33

Linux Mint писал(а):
01 ноя 2018, 13:26
вручную ставили?
Да
Linux Mint писал(а):
01 ноя 2018, 13:26
а то я всем известной утилиткой ставил и у меня падала LMDE
Она для ubuntu и производных.
Я вообще ее для LMDE не использовал, а вот ядра ubuntu-mainline пробовал - поимел проблемы
ИзображениеИзображение

Аватара пользователя

Chocobo
Сообщения: 9298
Зарегистрирован: 27 авг 2016, 19:57
Решено: 201
Откуда: НН
Благодарил (а): 654 раза
Поблагодарили: 2689 раз

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Chocobo » 01 ноя 2018, 13:35

Linux Mint, ну о том и речь, что убунтовые ядра совать в Debian Jessie - так себе затея.
Может взлететь, но далеко не 100% вероятностью, дистрибутивы меж собой не 100% совместимы
Изображение
   
Изображение


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 01 ноя 2018, 13:36

darkfenix, нужно будет попробовать вручную скормить в перерывах от безделия :smile:


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 01 ноя 2018, 13:37

Chocobo, попробую 4.18 поставить вручную, там выше пишут, что ставили

Аватара пользователя

rogoznik
Сообщения: 6561
Зарегистрирован: 27 июн 2017, 10:36
Решено: 75
Откуда: Нижний Тагил
Благодарил (а): 350 раз
Поблагодарили: 1184 раза

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение rogoznik » 01 ноя 2018, 13:38

Linux Mint, просто подключаешь бэкпорты и оттуда ставишь ядро - все
ИзображениеИзображение


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 02 ноя 2018, 01:25

darkfenix, поставил 4.18, но после ввода пароля пару минут нужно ждать пока стол загрузится )))

Аватара пользователя

kutalgin
Сообщения: 136
Зарегистрирован: 08 июл 2018, 05:42
Откуда: Ишимбай
Благодарил (а): 11 раз
Поблагодарили: 13 раз

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение kutalgin » 02 ноя 2018, 02:22

Так микрркоды стали свободными с ветки 18.04 и ставятся по дефолту сами
Ишимбайский

Аватара пользователя

rogoznik
Сообщения: 6561
Зарегистрирован: 27 июн 2017, 10:36
Решено: 75
Откуда: Нижний Тагил
Благодарил (а): 350 раз
Поблагодарили: 1184 раза

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение rogoznik » 02 ноя 2018, 02:54

Linux Mint писал(а):
02 ноя 2018, 01:25
поставил 4.18, но после ввода пароля пару минут нужно ждать пока стол загрузится
Откуда и как ставил?
ИзображениеИзображение


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 02 ноя 2018, 09:25

darkfenix писал(а):
02 ноя 2018, 02:54
Откуда и как ставил?
sudo nano /etc/apt/sources.list

вставляем deb http://ftp.debian.org/debian stretch-backports main и сохраняемся

sudo apt update
sudo apt search linux-image
sudo apt install linux-image-4.18.0-0.bpo.1-amd64
reboot

Аватара пользователя

Chocobo
Сообщения: 9298
Зарегистрирован: 27 авг 2016, 19:57
Решено: 201
Откуда: НН
Благодарил (а): 654 раза
Поблагодарили: 2689 раз

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Chocobo » 02 ноя 2018, 10:06

Linux Mint писал(а):
02 ноя 2018, 01:25
после ввода пароля пару минут нужно ждать пока стол загрузится )))
попробуй haveged поставить, оно где-то выборочно проявлялось в виде дефицита энтропии на 4.14+
Изображение
   
Изображение


Автор темы
Linux Mint

LMDE 3 - Intel microcode (нужно ли устанавливать)?

Сообщение Linux Mint » 02 ноя 2018, 11:01

Chocobo, благодарю, всё отлично, теперь паузы при загрузке - нет :thumbs: 4.18 поднялось на LMDE 3
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Вернуться в «Cinnamon»