Система не загружается после установки - LM 19, 64, Cinnamon

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

di_mok
Сообщения: 5103
Зарегистрирован: 27 авг 2016, 16:06
Решено: 32
Откуда: Арзамас
Благодарил (а): 1338 раз
Поблагодарили: 1113 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение di_mok » 14 сен 2018, 18:17

ManowaR, не зная что у тебя за материнская плата, трудно сказать точно. Смотри где можно включить режим Legacy или CSM в настройках BIOS. Или выдавай подробности о своём железе.
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение

Аватара пользователя

Автор темы
ManowaR
Сообщения: 15
Зарегистрирован: 14 сен 2018, 09:37
Решено: 1
Благодарил (а): 1 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение ManowaR » 14 сен 2018, 18:22

Подробности о железе: https://linux-hardware.org/?probe=442a58c67d

Аватара пользователя

Автор темы
ManowaR
Сообщения: 15
Зарегистрирован: 14 сен 2018, 09:37
Решено: 1
Благодарил (а): 1 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение ManowaR » 20 сен 2018, 19:03

Доброго времени суток.
Продолжаются мои попытки установить LM 19 тф Asus N550JV

Только что попробовал два способа установки, которые предлагает инсталяция:

1. Очистить диск и установить
Установка прошла успешно, но при загрузке опять вывыливаюсь в BusyBox.
При попытке загрузится в recovery mode звгрузка остановилась с сообщением

Gave up for waiting for root file system device

2. Установить радом с уже существующей системой
Опять все прошло успешно, на диске появился 2-а новых раздела bios_grub и ext4, но никакого нового пунка чтобы загрузить LM 19 в меню grub не появилось

Теряюсь в догадках что не так с моим железом
Есть ли форумчане которые уже сталкивались с нечто подобным?

Аватара пользователя

slant
Сообщения: 2240
Зарегистрирован: 21 июн 2017, 15:09
Решено: 40
Благодарил (а): 18 раз
Поблагодарили: 937 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение slant » 20 сен 2018, 23:58

Судя по выводу linux-hardware в посте 22, у вас к ноутбуку по usb еще один диск подключен. Есть подозрение, что инсталлятор в автоматическом режиме разбивки диска разобраться не может куда ставить. Тут надо или этот второй диск отключать перед установкой, или (лучше) разбивку в ручном режиме делать.

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение Unborn » 22 сен 2018, 09:05

ManowaR писал(а):
14 сен 2018, 12:51
This machine's firmware has started the installer in UEFI mode but it looks like there may be existing operating systems already installed using "BIOS compatibility mode". If you continue to install Debian in UEFI mode, it might be difficult to reboot the machine into any BIOS-mode operating systems later.

If you wish to install in UEFI mode and don't care about keeping the ability to boot one of the existing systems, you have the option to force that here. If you wish to keep the option to boot an existing operating system, you should choose NOT to force UEFI installation here.
Присутствует виндоговносборка из Вин7, установленная и загружаемая в эмуляции БИОС.
К общему знаменателю нужно привести все ОС. Либо как положено - УЕФИ. Либо через жопу - эмуляция БИОС, это которое Легаси, ОтхерОС и прочие названия.
Отсюда и
ManowaR писал(а):
20 сен 2018, 19:03
bios_grub
потому что разметка gpt.

Аватара пользователя

Автор темы
ManowaR
Сообщения: 15
Зарегистрирован: 14 сен 2018, 09:37
Решено: 1
Благодарил (а): 1 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение ManowaR » 22 сен 2018, 13:59

slant писал(а):
20 сен 2018, 23:58
Судя по выводу linux-hardware в посте 22, у вас к ноутбуку по usb еще один диск подключен.
Да, на тот момент был подключен. Но при установке я его отключил. Из USB устройств в ноуте была только флешка, с которой и устанавливался

Аватара пользователя

Автор темы
ManowaR
Сообщения: 15
Зарегистрирован: 14 сен 2018, 09:37
Решено: 1
Благодарил (а): 1 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение ManowaR » 22 сен 2018, 14:05

Unborn писал(а):
22 сен 2018, 09:05

К общему знаменателю нужно привести все ОС. Либо как положено - УЕФИ. Либо через жопу - эмуляция БИОС, это которое Легаси, ОтхерОС и прочие названия.
На данный момент у меня следующая разбивка диска
/boot/uefi
/root
/swap

Когда я устанавливал LM 19 в UEFI (т.е я так думаю что она туда устанавливалась) то получал картину описаннуюв моем первом посте

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение Unborn » 23 сен 2018, 07:27

ManowaR писал(а):
22 сен 2018, 14:05
Когда я устанавливал LM 19 в UEFI (т.е я так думаю что она туда устанавливалась) то получал картину описаннуюв моем первом посте
Для начала нужно флешку делать для установки только в УЕФИ с твоим железом.
После установки загружаться с параметром nomodeset, установить проприетарный драйвер Нвидиа и микрокод ЦП, обновить ядро.
И Минт 18.3 также. И даже 17.3 тоже также.

Аватара пользователя

Dja
Сообщения: 6273
Зарегистрирован: 27 авг 2016, 17:03
Решено: 27
Откуда: Voskresensk
Благодарил (а): 941 раз
Поблагодарили: 666 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение Dja » 01 окт 2018, 09:52

ManowaR, в итоге то чего?

Аватара пользователя

Автор темы
ManowaR
Сообщения: 15
Зарегистрирован: 14 сен 2018, 09:37
Решено: 1
Благодарил (а): 1 раз

Система не загружается после установки - LM 19, 64, Cinnamon

Сообщение ManowaR » 01 окт 2018, 19:36

Поборол установку

Для начала сделал флешку с помощью dd, а не MultiBootUsb как раньше.
В БИОСе указал грузиться с UEFI (все остальные варианты загрузки отключил).
В grub меню выбрал ОЕМ Install - все установилось и завелось.

Огромное спасибо всем!

Тему можно закрывать.

Вернуться в «Загрузка системы, бэкапы и восстановление»