Долгая загрузка(как до логотипа так и после)

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

dj23rus
Сообщения: 4
Зарегистрирован: 14 окт 2018, 19:09

Долгая загрузка(как до логотипа так и после)

Сообщение dj23rus » 19 дек 2018, 07:50

darkfenix писал(а):
16 окт 2018, 04:18
потому что при выключении он не выключается. Об этом уже мильен раз говорено. При выключении вин 10 перезагружает комп и отправляет его в спячку. Отключи в вин10 быструю загрузку и увидишь реальную скорость загрузки при включении.
У меня установлена только одна ОС - Linux Mint, в данный момент 19.1. На втором ноуте ситуация аналогичная

systemd-analyze

Код: Выделить всё

Startup finished in 7.624s (kernel) + 37.073s (userspace) = 44.698s
graphical.target reached after 30.236s in userspace
systemd-analyze blame

Код: Выделить всё

19.101s dev-sda1.device
         17.531s systemd-journal-flush.service
         12.422s systemd-tmpfiles-setup-dev.service
         12.361s lvm2-monitor.service
          8.029s systemd-sysctl.service
          6.510s apt-daily.service
          6.276s networkd-dispatcher.service
          6.239s ubuntu-system-adjustments.service
          5.547s NetworkManager.service
          4.790s udisks2.service
          4.527s systemd-modules-load.service
          4.012s thermald.service
          3.964s systemd-udevd.service
          3.344s keyboard-setup.service
          2.908s apparmor.service
          2.586s accounts-daemon.service
          2.208s swapfile.swap
          2.137s gpu-manager.service
          2.002s rsyslog.service
          1.809s ModemManager.service
          1.773s systemd-random-seed.service
          1.416s networking.service
           965ms avahi-daemon.service
ASUS VivoBook E406SA-BV011T - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)
Acer ASPIRE V3-571G-736b8G75Makk - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)

Аватара пользователя

rogoznik
Сообщения: 5791
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 321 раз
Поблагодарили: 1064 раза

Долгая загрузка(как до логотипа так и после)

Сообщение rogoznik » 19 дек 2018, 08:05

dj23rus, в этой теме уже писали Долгая загрузка(как до логотипа так и после) (Пост Chocobo #61995)
Думается тебя эта беда тоже коснулась (меня на ноуте тоже зацепило). Установи haveged

Код: Выделить всё

sudo apt install haveged
И посмотри.
ИзображениеИзображение


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 19 дек 2018, 09:09

dj23rus писал(а):
19 дек 2018, 07:50
systemd-analyze blame
с разделами совершал какие-нибудь манипуляции после установки системы? Очень долго монтируется раздел sda1. Диск старый? Смарт проверь или сюда скинь. Есть логические диски? Если нет, то отключить надо службу.
Ну и плюс у тебя журнал системд долго что то делает. Вообще лучше сразу скинь сюда содержимое:

Код: Выделить всё

cat /etc/fstab

Код: Выделить всё

lsblk -f
.

Аватара пользователя

KOT040188
Сообщения: 771
Зарегистрирован: 11 май 2017, 19:01
Решено: 5
Откуда: РБ
Благодарил (а): 13 раз
Поблагодарили: 35 раз

Долгая загрузка(как до логотипа так и после)

Сообщение KOT040188 » 19 дек 2018, 14:14

Griga211 писал(а):
19 дек 2018, 09:09
Очень долго монтируется раздел sda1.
Типичная ситуация. Тоже была долгая загрузка. Винт посыпался…
Вы думаете у котов лёгкая жизнь? А вы попробуйте целый день лизать меховую шапку!
Как бы хотелось однажды проснуться, а тебе 8 лет и вся эта херня просто приснилась…
Чудесный сон приснился мне когда-то… четыре грузчика несли мою зарплату.


dj23rus
Сообщения: 4
Зарегистрирован: 14 окт 2018, 19:09

Долгая загрузка(как до логотипа так и после)

Сообщение dj23rus » 21 дек 2018, 08:32

darkfenix писал(а):
19 дек 2018, 08:05
Думается тебя эта беда тоже коснулась (меня на ноуте тоже зацепило). Установи haveged
Установил. Не помогло.
Griga211 писал(а):
19 дек 2018, 09:09
с разделами совершал какие-нибудь манипуляции после установки системы? Очень долго монтируется раздел sda1. Диск старый? Смарт проверь или сюда скинь. Есть логические диски? Если нет, то отключить надо службу.
Ну и плюс у тебя журнал системд долго что то делает.
Ноутбуку порядка 4 лет, но использовался редко. Диск не старый и используется одним разделом, железо у ноута вроде бы не похое, но супер производительности почему-то нет. Порой бывают фризы - ноут может уйти в астрал и потом через секунд 20-30 снова вернуться к жизни, но я полагаю, что это связано с железом, а не с ОС. Смысл в том, что у меня один ноут на работе, а второй дома и ситуация на обоих идентична.
cat /etc/fstab

Код: Выделить всё

/etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=71410f63-9893-4baf-b65b-fca0305e24d3 /               ext4    errors=remount-ro 0       1
/swapfile                                 none            swap    sw              0       0
lsblk -f

Код: Выделить всё

NAME        FSTYPE LABEL UUID                                 MOUNTPOINT
sda                                                           
└─sda1      ext4         71410f63-9893-4baf-b65b-fca0305e24d3 /
mmcblk0                                                       
└─mmcblk0p1 vfat         3FE1-341C                            /media/mrx/3FE1-341C
ASUS VivoBook E406SA-BV011T - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)
Acer ASPIRE V3-571G-736b8G75Makk - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 21 дек 2018, 09:50

dj23rus, сделай пробу. Посмотрим что можно сделать. Но для начала я бы отключил своп, а ещё лучше вынес бы его на отдельный цилинд хдд, отключил журнал системд или уменьшил его размер, так же отключил бы службу лвм. А дальше по ситуации.

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Unborn » 21 дек 2018, 10:51

dj23rus писал(а):
21 дек 2018, 08:32
Диск не старый и используется одним разделом
Это внешний диск, подключенный к твоему недобуку Асус, который в подписи - ASUS VivoBook E406SA-BV011T - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)?
Установка ОС производилась при подключенном диске к недобуку или всё-таки к Acer ASPIRE V3-571G-736b8G75Makk - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit), который тоже в подписи?


dj23rus
Сообщения: 4
Зарегистрирован: 14 окт 2018, 19:09

Долгая загрузка(как до логотипа так и после)

Сообщение dj23rus » 21 дек 2018, 11:05

Unborn писал(а):
21 дек 2018, 10:51
Acer ASPIRE V3-571G-736b8G75Makk - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)
Речь идет о вышеуказанном ноуте. Диск один HDD 750GB, а 4GB это просто SD накопитель попал в отчет. Изначально устанавливал Linux Mint 19 с USB, потом через терминал обновилсядо 19.1 в надежде, что процесс загрузки ноута станет быстрее.
P.S. Что же касается недобука ASUS VivoBook E406SA-BV011T, то ОС устанавливал разными способами, как с USB так и с внешнего DVD привода. Да, железо у него не супер, но Вин 10 загружается и работает очень шустро, а вот Linux Mint почему-то не так быстр. Но Win10 терпеть не могу, а вот Mint очень нравится, так как он намного лучше Ubuntu
ASUS VivoBook E406SA-BV011T - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)
Acer ASPIRE V3-571G-736b8G75Makk - Linux Mint 19.1 "Tessa" - Cinnamon (64-bit)

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Unborn » 21 дек 2018, 11:41

dj23rus писал(а):
21 дек 2018, 11:05
Речь идет о вышеуказанном ноуте.
Для начала ОСи установи в УЕФИ. И Темы из-за разных аппаратных конфигураций нужно отдельные создавать.
dj23rus писал(а):
21 дек 2018, 11:05
но Вин 10 загружается и работает очень шустро
Это с быстрого запуска и версия ОЕМ от вендора. Не в S-режиме работает?


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 21 дек 2018, 13:39

Кстати, проверь в каком режиме achi или ide работает хдд.

Аватара пользователя

AlexZ
Сообщения: 1327
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 195 раз
Поблагодарили: 168 раз

Долгая загрузка(как до логотипа так и после)

Сообщение AlexZ » 21 дек 2018, 17:26

Unborn писал(а):
21 дек 2018, 11:41
dj23rus писал(а): ↑
Сегодня, 14:05
Речь идет о вышеуказанном ноуте. Acer ASPIRE
Для начала ОСи установи в УЕФИ.
Unborn писал(а):
21 дек 2018, 10:39
darkfenix писал(а): ↑
Сегодня, 13:32
Ноут acer.
Этим всё сказано и всё понятно.
Уже не смешно даже.. :hoho:


GDGDGD
Сообщения: 15
Зарегистрирован: 24 дек 2018, 06:06
Благодарил (а): 3 раза

Долгая загрузка(как до логотипа так и после)

Сообщение GDGDGD » 20 янв 2019, 05:19

Не думаю, что есть смысл создавать новую тему.
Стоит винда на терабайтном харде.
Ставил минт на ссд 120гб.
В момент установки был подключен внешний хард, на котором всякой фигни было(видимо включая криво установленную убунту).
На днях я решил переделать разделы на внешнем харде.
Вроде все прошло хорошо, но система стала грузиться просто ужасно долго.
inxi -Fxz:
System:
Host: nkt-mint Kernel: 4.15.0-43-generic x86_64 bits: 64 compiler: gcc
v: 7.3.0 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa
base: Ubuntu 18.04 bionic
Machine:
Type: Desktop Mobo: ASRock model: ZH77 Pro3 serial: <filter>
BIOS: American Megatrends v: P1.00 date: 07/23/2012
CPU:
Topology: Dual Core model: Intel Core i3-2120 bits: 64 type: MT MCP
arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 26338
Speed: 1596 MHz min/max: 1600/3300 MHz Core speeds (MHz): 1: 1596 2: 1596
3: 1596 4: 1596
Graphics:
Device-1: AMD Bonaire XTX [Radeon R7 260X/360] vendor: Gigabyte
driver: radeon v: kernel bus ID: 01:00.0
Display: x11 server: X.Org 1.19.6 driver: ati,radeon
unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: AMD BONAIRE (DRM 2.50.0 / 4.15.0-43-generic LLVM 6.0.0)
v: 4.5 Mesa 18.0.5 direct render: Yes
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: ASRock
driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Device-2: AMD Tobago HDMI Audio [Radeon R7 360 / R9 360 OEM]
vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 01:00.1
Device-3: Logitech Webcam C270 type: USB driver: snd-usb-audio,uvcvideo
bus ID: 3-3:2
Sound Server: ALSA v: k4.15.0-43-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASRock driver: r8169 v: 2.3LK-NAPI port: d000 bus ID: 05:00.0
IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 1.93 TiB used: 629.06 GiB (31.9%)
ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-00KUWA0
size: 931.51 GiB
ID-2: /dev/sdb vendor: Kingston model: SA400S37120G size: 111.79 GiB
ID-3: /dev/sdc type: USB vendor: Western Digital
model: WD My Passport 074A size: 931.51 GiB
Partition:
ID-1: / size: 45.58 GiB used: 18.32 GiB (40.2%) fs: ext4 dev: /dev/sdb1
ID-2: /home size: 63.70 GiB used: 22.88 GiB (35.9%) fs: ext4
dev: /dev/sdb2
Sensors:
System Temperatures: cpu: 39.0 C mobo: N/A gpu: radeon temp: 33 C
Fan Speeds (RPM): N/A
Info:
Processes: 206 Uptime: 12m Memory: 7.75 GiB used: 1.49 GiB (19.2%)
Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19
inxi: 3.0.27
systemd-analyze:
Startup finished in 37.150s (kernel) + 3min 690ms (userspace) = 3min 37.841s
graphical.target reached after 1min 33.858s in userspace
systemd-analyze blame:
2.043s NetworkManager-wait-online.service
1.627s udisks2.service
1.381s mpd.service
1.148s networkd-dispatcher.service
1.115s ModemManager.service
1.045s apt-daily.service
1.036s grub-common.service
813ms accounts-daemon.service
784ms NetworkManager.service
616ms ubuntu-system-adjustments.service
593ms dev-sdb1.device
576ms apt-daily-upgrade.service
526ms apport.service
517ms avahi-daemon.service
502ms lm-sensors.service
500ms thermald.service
498ms speech-dispatcher.service
494ms pppd-dns.service
494ms systemd-logind.service
492ms rsyslog.service
489ms gpu-manager.service
485ms alsa-restore.service
482ms wpa_supplicant.service
457ms colord.service
323ms systemd-journal-flush.service
259ms polkit.service
225ms lvm2-monitor.service
187ms apparmor.service
168ms systemd-udevd.service
154ms systemd-resolved.service
151ms systemd-timesyncd.service
137ms upower.service
123ms keyboard-setup.service
100ms systemd-tmpfiles-setup.service
100ms lightdm.service
100ms plymouth-quit-wait.service
93ms systemd-remount-fs.service
92ms systemd-tmpfiles-setup-dev.service
90ms systemd-fsck@dev-disk-by\x2duuid-759d13d9\x2d9387\x2d47dd\x2db355\x2d2725619cf839.service
85ms virtualbox.service
74ms systemd-udev-trigger.service
73ms dns-clean.service
71ms systemd-journald.service
70ms systemd-modules-load.service
51ms user@1000.service
44ms dev-hugepages.mount
44ms sys-kernel-debug.mount
43ms dev-mqueue.mount
41ms networking.service
36ms systemd-sysctl.service
29ms plymouth-start.service
19ms hddtemp.service
18ms home.mount
18ms kerneloops.service
14ms plymouth-read-write.service
14ms ufw.service
13ms kmod-static-nodes.service
10ms blk-availability.service
9ms ureadahead-stop.service
9ms systemd-update-utmp-runlevel.service
9ms systemd-update-utmp.service
8ms rtkit-daemon.service
7ms console-setup.service
6ms systemd-user-sessions.service
5ms setvtrgb.service
5ms systemd-random-seed.service
4ms sys-fs-fuse-connections.mount
3ms sys-kernel-config.mount
2ms openvpn.service
1ms panasoniclpd-init.service
cat /etc/fstab :
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sdb1 during installation
UUID=35e001f8-2c89-40fc-8085-b60c89e51e0a / ext4 errors=remount-ro 0 1
# /home was on /dev/sdb2 during installation
UUID=759d13d9-9387-47dd-b355-2725619cf839 /home ext4 defaults 0 2
# swap was on /dev/sdc2 during installation
#UUID=44dd6bc0-91c9-4c40-ac07-5df176cd05db none swap sw 0 0
/dev/mapper/cryptswap1 none swap sw 0 0
lsblk -f
NAME FSTYPE LABEL UUID MOUNTPOINT
sda
├─sda1 ntfs 7C02A3A902A366BC
└─sda2 ntfs C606A6CF06A6BFB3
sdb
├─sdb1 ext4 35e001f8-2c89-40fc-8085-b60c89e51e0a /
└─sdb2 ext4 759d13d9-9387-47dd-b355-2725619cf839 /home
sdc
├─sdc1 ntfs My Passport 7ED8F451D8F40963 /media/nkt/My Passport
├─sdc2 ext4 04714156-f2bf-4fbd-9e8d-f2be3ce68345 /media/root/04714156-f2bf-4fbd-9e8d-f2be3ce68345
├─sdc3
├─sdc4 ext4 0db7f1b2-0dd9-4f02-8a05-83abc6e35bee /media/nkt/0db7f1b2-0dd9-4f02-8a05-83abc6e35bee
└─sdc5 ext4 4a1eb74e-cef8-40e6-9223-e98ddebbecdd /media/nkt/4a1eb74e-cef8-40e6-9223-e98ddebbecdd
До этого грузилось тоже не очень быстро(что то в районе 30 сек), но сейчас как-то совсем странно.

Я так понял, что свап был засунут на внешний хард при установке, а сейчас я его поломал.

Что с этим можно сделать?


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 20 янв 2019, 05:34

GDGDGD писал(а):
20 янв 2019, 05:19
Что с этим можно сделать?
кинь сюда Ну и пальцем в небо: надо править конфиг initramfs. Сейчас найду где об этом писал... Памяти уже совсем нет...
Покажи еще:

Код: Выделить всё

cat /etc/initramfs-tools/conf.d/resume


GDGDGD
Сообщения: 15
Зарегистрирован: 24 дек 2018, 06:06
Благодарил (а): 3 раза

Долгая загрузка(как до логотипа так и после)

Сообщение GDGDGD » 20 янв 2019, 06:08

Griga211 писал(а):
20 янв 2019, 05:34
dmesg

Griga211 писал(а):
20 янв 2019, 05:34
cat /etc/initramfs-tools/conf.d/resume
RESUME=UUID=66ff0ff3-6898-4b6e-b083-c6ae877bc9e4


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 20 янв 2019, 06:15

GDGDGD писал(а):
20 янв 2019, 06:08
RESUME=UUID=66ff0ff3-6898-4b6e-b083-c6ae877bc9e4
Можно даже dmesg не смотреть. Проблема в этом.
1.

Код: Выделить всё

sudo nano /etc/initramfs-tools/conf.d/resume
2. Удали содержимое
3. Ctrl+O, Enter, Ctrl+X
4.

Код: Выделить всё

sudo update-initramfs -u
5.

Код: Выделить всё

sudo reboot


GDGDGD
Сообщения: 15
Зарегистрирован: 24 дек 2018, 06:06
Благодарил (а): 3 раза

Долгая загрузка(как до логотипа так и после)

Сообщение GDGDGD » 20 янв 2019, 06:33

Griga211 писал(а):
20 янв 2019, 06:15
sudo reboot
Спасибо, стало вот так

Код: Выделить всё

systemd-analyze
Startup finished in 4.749s (kernel) + 3min 625ms (userspace) = 3min 5.375s
graphical.target reached after 1min 32.868s in userspace
Очевидно стало быстрее, kernel было 30сек, а стало 4. Но 3 минуты userspace все равно грузится. Насколько я понял это не нормально


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 20 янв 2019, 06:35

GDGDGD писал(а):
20 янв 2019, 06:33
Но 3 минуты userspace все равно грузится
К чёрту эти цифры. Через сколько появляется рабочий стол?
systemd-analyze сразу можешь выполнить после загрузки рабочего стола?


GDGDGD
Сообщения: 15
Зарегистрирован: 24 дек 2018, 06:06
Благодарил (а): 3 раза

Долгая загрузка(как до логотипа так и после)

Сообщение GDGDGD » 20 янв 2019, 06:45

Griga211 писал(а):
20 янв 2019, 06:35
systemd-analyze сразу можешь выполнить после загрузки рабочего стола?
Цифры примерно отражают реальность. С секундомером не стоял, я отошел чаю налить.
Сразу выполнить нельзя было, писало

Код: Выделить всё

Bootup is not yet finished. Please try again later.


Griga211
Сообщения: 405
Зарегистрирован: 01 окт 2016, 12:20
Решено: 2
Благодарил (а): 9 раз
Поблагодарили: 62 раза

Долгая загрузка(как до логотипа так и после)

Сообщение Griga211 » 20 янв 2019, 06:50

GDGDGD писал(а):
20 янв 2019, 06:45
писало
вот тебе и цифры, в твоем случае они показывают не совсем то что надо. Сейчас напишу что делать дальше. С мобилы не удобно.
GDGDGD,
Добрался до ПК))
1. Перезагрузи ПК
2. Как только загрузится рабочий стол сразу набери в терминале:

Код: Выделить всё

sudo systemctl list-jobs
И сразу посмотри сколько грузится до рабочего стола.
Главное делай пока я у ПК, потом вряд ли помогу...


GDGDGD
Сообщения: 15
Зарегистрирован: 24 дек 2018, 06:06
Благодарил (а): 3 раза

Долгая загрузка(как до логотипа так и после)

Сообщение GDGDGD » 20 янв 2019, 07:09

Griga211 писал(а):
20 янв 2019, 06:50
sudo systemctl list-jobs
JOB UNIT TYPE STATE
235 dev-mapper-cryptswap1.swap start waiting
239 dev-disk-by\x2duuid-…c9\x2d4c40\x2dac07\x2d5df176cd05db.device start running
237 systemd-cryptsetup@cryptswap1.service start waiting
236 dev-mapper-cryptswap1.device start running

4 jobs listed.
С момента выбора пунка меню grub до экрана входа в систему 1 минута 40 сек, несколько секунд происходит вход

Вернуться в «Загрузка системы, бэкапы и восстановление»