Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
anacondazz
Сообщения: 6
Зарегистрирован: 23 авг 2018, 06:30
Благодарил (а): 2 раза
Поблагодарили: 2 раза

Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Сообщение anacondazz » 23 авг 2018, 12:39

Друзья, ставил Linux Ubuntu Xfce 19 (64-bit)

Есть старый ноут Asus K40AB
Проц не помню ибо не перед глазами, но точно AMD
3gb оперативки
HDD 250gb

Под систему отдал 100gb (/)
SWAP 3,5gb
Остальное под /home

Ситуация такая...
1. Когда закрываю крышку ноута, он засыпает.
Открываю. Дергаю мышь, или на клаву нажимаю, появляется окно стандартное окно ввода пароля.
После ввода пароля просто черный экран.
2. Снова закрываю крышку он засыпает, сразу открываю, дергаю мышь, или на клаву нажимаю, появляется окно стандартное окно ввода пароля.
Ввожу пароль и открывается рабочий стол.

То есть приходится по два раза крышку закрывать-открывать. Неудобно.

Скажите, была ли у кого-нибудь похожая ситуация? И если была, как ее решить?


Автор темы
anacondazz
Сообщения: 6
Зарегистрирован: 23 авг 2018, 06:30
Благодарил (а): 2 раза
Поблагодарили: 2 раза

Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Сообщение anacondazz » 26 авг 2018, 20:33

Короче проблема решилась. Нужно в менеджере питания, в закладке дисплей, в пункте погасить экран через, поставить значения больше 3 минут например.
Снимок экрана_2018-08-26_23-27-27.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

StarMAUGLI
Сообщения: 1535
Зарегистрирован: 10 сен 2016, 07:16
Решено: 15
Откуда: Москва
Благодарил (а): 630 раз
Поблагодарили: 178 раз

Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Сообщение StarMAUGLI » 26 авг 2018, 23:00

anacondazz писал(а):
23 авг 2018, 12:39
Скажите, была ли у кого-нибудь похожая ситуация?
ноутбуков у меня много, есть и с хфсе но такого поведения - не попадалось.
На всякий случай, буду мотать на ус.


Автор темы
anacondazz
Сообщения: 6
Зарегистрирован: 23 авг 2018, 06:30
Благодарил (а): 2 раза
Поблагодарили: 2 раза

Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Сообщение anacondazz » 27 авг 2018, 06:36

StarMAUGLI писал(а):
26 авг 2018, 23:00
ноутбуков у меня много, есть и с хфсе но такого поведения - не попадалось.
На всякий случай, буду мотать на ус.
Сорри. По факту
anacondazz писал(а):
26 авг 2018, 20:33
Короче проблема решилась. Нужно в менеджере питания, в закладке дисплей, в пункте погасить экран через, поставить значения больше 3 минут например.
решение оказалось неверным. С утра опять так-же. Хотя до этого работало. Буду копать дальше.

Аватара пользователя

StarMAUGLI
Сообщения: 1535
Зарегистрирован: 10 сен 2016, 07:16
Решено: 15
Откуда: Москва
Благодарил (а): 630 раз
Поблагодарили: 178 раз

Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Сообщение StarMAUGLI » 28 авг 2018, 10:44

полистал по верхам - говорят какой-то заббикс надо ставить, что бы отследить, почему по питанию траблы идут
ну или через journalctl, только его подстроить сперва надо под себя


Pupok
Сообщения: 5
Зарегистрирован: 13 апр 2019, 19:49

Черный экран при выходе из ждущего режима Linux Mint Xfce 19 64-bit

Сообщение Pupok » 15 апр 2019, 12:36

Система Mint 19.1 64b XFCE
maks@maks-OMEN-by-HP-Laptop:~$ inxi -Fxz
System:
  Host: maks-OMEN-by-HP-Laptop Kernel: 4.18.0-15-generic x86_64 bits: 64 
  compiler: gcc v: 7.3.0 Desktop: Xfce 4.12.3 Distro: Linux Mint 19.1 Tessa 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: HP product: OMEN by HP Laptop v: Type1ProductConfigId 
  serial: <filter> 
  Mobo: HP model: 8259 v: 83.48 serial: <filter> UEFI: Insyde v: F.38 
  date: 05/24/2017 
Battery:
  ID-1: BAT0 charge: 62.6 Wh condition: 62.6/62.6 Wh (100%) 
  model: Hewlett-Packard Primary status: Full 
CPU:
  Topology: Quad Core model: Intel Core i5-7300HQ bits: 64 type: MCP 
  arch: Kaby Lake rev: 9 L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19968 
  Speed: 900 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 900 2: 900 
  3: 900 4: 900 
Graphics:
  Device-1: Intel vendor: Hewlett-Packard driver: i915 v: kernel 
  bus ID: 00:02.0 
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Hewlett-Packard 
  driver: N/A bus ID: 01:00.0 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2) 
  v: 4.5 Mesa 18.2.8 direct render: Yes 
Audio:
  Device-1: Intel CM238 HD Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Device-2: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel 
  v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k4.18.0-15-generic 
Network:
  Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: 4000 
  bus ID: 04:00.0 
  IF: wlo1 state: up mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Hewlett-Packard driver: r8169 v: 2.3LK-NAPI port: 3000 
  bus ID: 05:00.0 
  IF: eno1 state: down mac: <filter> 
Drives:
  Local Storage: total: 1.03 TiB used: 114.66 GiB (10.8%) 
  ID-1: /dev/mmcblk0 model: SD8GB size: 7.40 GiB 
  ID-2: /dev/sda model: IM2S3138E-128GM-B size: 119.24 GiB 
  ID-3: /dev/sdb vendor: Seagate model: ST1000LM049-2GH172 size: 931.51 GiB 
Partition:
  ID-1: / size: 116.10 GiB used: 7.45 GiB (6.4%) fs: ext4 dev: /dev/sda5 
  ID-2: /home size: 274.01 GiB used: 107.20 GiB (39.1%) fs: ext4 
  dev: /dev/sdb1 
  ID-3: swap-1 size: 18.63 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb5 
Sensors:
  System Temperatures: cpu: 48.5 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 198 Uptime: 10h 38m Memory: 7.68 GiB used: 2.09 GiB (27.2%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 
  inxi: 3.0.27 
Периодически возникает подобная проблема. При черном экране по Alt+F2 открывается рабочая консоль. Можно логиниться. Пока это все происходит при активной графике от Nvidia. При активной графе от Intel такое не наблюдал. Помогает команда в консольке xfce4 --replace, либо радикальное Alt+Cntr+Bakcspace.
PS

Вернуться в «Загрузка системы, бэкапы и восстановление»