MS Office

Вопросы настройки, запуска любых Windows-программ, кроме игр
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

di_mok
Сообщения: 4882
Зарегистрирован: 27 авг 2016, 16:06
Решено: 30
Откуда: Арзамас
Благодарил (а): 1233 раза
Поблагодарили: 1013 раз

MS Office

Сообщение di_mok » 18 май 2017, 18:09

Cahes, без кряков нормално встаёт?
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение

Аватара пользователя

Chocobo
Сообщения: 9078
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 629 раз
Поблагодарили: 2587 раз

MS Office

Сообщение Chocobo » 18 май 2017, 18:20

Cahes писал(а): Ставлю из сборки Дьяка, где уже пропатчено и скомпоновано в один экзе-файл.
Вполне возможно, что в этом и проблема, когда кто-то где-то что-то умело "нарепаковал" :harakiri: Пиратки есть пиратки.
Но с 16-м мсофисом (да и с 2013 тоже) - и без того смотрю ни у кого почти не получилось профита и на 2+ вайне, а не в 1.6.2 - https://appdb.winehq.org/objectManager. ... ion&iId=31
Изображение
   
Изображение

Аватара пользователя

Автор темы
StarMAUGLI
Сообщения: 1533
Зарегистрирован: 10 сен 2016, 07:16
Решено: 15
Откуда: Москва
Благодарил (а): 628 раз
Поблагодарили: 178 раз

MS Office

Сообщение StarMAUGLI » 06 фев 2018, 20:54



Grey456
Сообщения: 2
Зарегистрирован: 21 апр 2019, 07:10

MS Office

Сообщение Grey456 » 21 апр 2019, 07:19

Office 2010 отлично работает устанавливал через playonlinux сначала была ошибка нашел в сети инструкцию и по ней установил http://wpilot.blogspot.com/2019/04/ms-o ... x.html?m=0

Аватара пользователя

Ара Магеддон
Сообщения: 93
Зарегистрирован: 07 дек 2018, 22:08
Решено: 4
Благодарил (а): 6 раз
Поблагодарили: 20 раз

MS Office

Сообщение Ара Магеддон » 21 апр 2019, 16:31

А я Вчера OnlyOffice накатил. В принципе, вполне неплохо справляется с .docx и .xlsx, их же использует по умолчанию для сохранения.
Косяки в форматировании и разметке есть - но навскидку их меньше, чем в Libre. Ошибается в сложных экселевских формулах, но если вы не используете конструкции типа =ЕСЛИ(A38="";"";ЗАМЕНИТЬ(ТЕКСТ(A38*W38;"# ##0,00");ДЛСТР(ТЕКСТ(A38*W38;"# ##0,00"))-2;1;".")), то, думаю, бояться вам нечего.
OLE, скрипты и макросы не поддерживаются. Зато есть собственные плюшки типа встроенного переводчика и вставки видео с youtube.

Интерфейс ближе к MS Office и в целом приятный. А вот шрифты - гов так себе. В общем, как-то так.

Вернуться в «Wine»