VirtualBox - ошибка запуска

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Gennadiy
Сообщения: 1
Зарегистрирован: 18 июн 2018, 12:08

VirtualBox - ошибка запуска

Сообщение Gennadiy » 18 июн 2018, 12:24

Доброе время суток форумчане! Нужна ваша помощь. Не знаю с каких пор, но виртуал бокс перестал запускаться. Версия ОС LinuxMint 18.
Запуск в консоле:
VirtualBox
Qt FATAL: This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.

Reinstalling the application may fix this problem.
Аварийный останов (сделан дамп памяти)

Переустановка, а также удаление и установка программы ничего не дала, искал по разным форумам , приведённые решения у меня не срабатывают.
например:

Код: Выделить всё

sudo ln -sf /usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/ /usr/bin/platforms

или

Код: Выделить всё

sudo apt-get install xcb
или

Код: Выделить всё

sudo apt-get install libx11-xcb1
Может кто сталкивался?

Аватара пользователя

Dja
Сообщения: 5472
Зарегистрирован: 27 авг 2016, 17:03
Решено: 22
Откуда: Voskresensk
Благодарил (а): 763 раза
Поблагодарили: 591 раз

VirtualBox - ошибка запуска

Сообщение Dja » 18 июн 2018, 12:30

Код: Выделить всё

apt police xcb
Хотя у меня отсутствует
$ apt policy xcb
xcb:
Установлен: (отсутствует)
Кандидат: 2.4-4.3
Таблица версий:
2.4-4.3 500
500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
Но при этом с боксой проблем нет.

Аватара пользователя

darkfenix
Сообщения: 4633
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 879 раз

VirtualBox - ошибка запуска

Сообщение darkfenix » 18 июн 2018, 15:32

Вывод inxi -Fxz. Как была установлена бокса? Какая версия?
Изображение

Вернуться в «Иное программное обеспечение»