[ОШИБКА] при первом запуске

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

di_mok
Сообщения: 4985
Зарегистрирован: 27 авг 2016, 16:06
Решено: 30
Откуда: Арзамас
Благодарил (а): 1286 раз
Поблагодарили: 1064 раза

[ОШИБКА] при первом запуске

Сообщение di_mok » 26 янв 2018, 06:51

X-MasteR, sudo xed /etc/resolv.conf
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 07:01

Вот всё что было во время установки, там есть ошибочки:
root@mint / # apt install nvidia-384 nvidia-settings
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
lib32gcc1 libc-dev-bin libc6 libc6:i386 libc6-dbg libc6-dev libc6-i386
libjansson4 libvdpau1 libxnvctrl0 screen-resolution-extra xserver-common
xserver-xorg-legacy
Suggested packages:
glibc-doc glibc-doc:i386 locales:i386
Recommended packages:
vdpau-driver-all | vdpau-driver nvidia-prime | bumblebee libcuda1-384
nvidia-opencl-icd-384
The following NEW packages will be installed:
lib32gcc1 libc-dev-bin libc6-dev libc6-i386 libjansson4 libvdpau1
libxnvctrl0 nvidia-384 nvidia-settings screen-resolution-extra
xserver-xorg-legacy
The following packages will be upgraded:
libc6 libc6:i386 libc6-dbg xserver-common
4 upgraded, 11 newly installed, 0 to remove and 678 not upgraded.
Need to get 87.5 MB of archives.
After this operation, 341 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dbg amd64 2.23-0ubuntu10 [3,683 kB]
Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 libc6 i386 2.23-0ubuntu10 [2,266 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6 amd64 2.23-0ubuntu10 [2,580 kB]
Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu10 [68.7 kB]
Get:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu10 [2,079 kB]
Get:6 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-i386 amd64 2.23-0ubuntu10 [2,336 kB]
Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libjansson4 amd64 2.7-3 [26.9 kB]
Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libvdpau1 amd64 1.1.1-3ubuntu1 [25.5 kB]
Get:9 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxnvctrl0 amd64 361.42-0ubuntu1 [11.2 kB]
Get:10 http://archive.ubuntu.com/ubuntu xenial/main amd64 lib32gcc1 amd64 1:6.0.1-0ubuntu1 [46.6 kB]
Get:11 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 xserver-common all 2:1.18.4-0ubuntu0.7 [27.7 kB]
Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 xserver-xorg-legacy amd64 2:1.18.4-0ubuntu0.7 [35.9 kB]
Get:13 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 nvidia-384 amd64 384.111-0ubuntu0.16.04.1 [73.4 MB]
Get:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 screen-resolution-extra all 0.17.1 [11.4 kB]
Get:15 http://archive.ubuntu.com/ubuntu xenial/main amd64 nvidia-settings amd64 361.42-0ubuntu1 [855 kB]
Fetched 87.5 MB in 3min 55s (372 kB/s)
Preconfiguring packages ...
E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)
(Reading database ... 200352 files and directories currently installed.)
Preparing to unpack .../libc6-dbg_2.23-0ubuntu10_amd64.deb ...
Unpacking libc6-dbg:amd64 (2.23-0ubuntu10) over (2.23-0ubuntu3) ...
Preparing to unpack .../libc6_2.23-0ubuntu10_amd64.deb ...
De-configuring libc6:i386 (2.23-0ubuntu3) ...
Unpacking libc6:amd64 (2.23-0ubuntu10) over (2.23-0ubuntu3) ...
Preparing to unpack .../libc6_2.23-0ubuntu10_i386.deb ...
Unpacking libc6:i386 (2.23-0ubuntu10) over (2.23-0ubuntu3) ...
Selecting previously unselected package libc-dev-bin.
Preparing to unpack .../libc-dev-bin_2.23-0ubuntu10_amd64.deb ...
Unpacking libc-dev-bin (2.23-0ubuntu10) ...
Selecting previously unselected package libc6-dev:amd64.
Preparing to unpack .../libc6-dev_2.23-0ubuntu10_amd64.deb ...
Unpacking libc6-dev:amd64 (2.23-0ubuntu10) ...
Selecting previously unselected package libc6-i386.
Preparing to unpack .../libc6-i386_2.23-0ubuntu10_amd64.deb ...
Unpacking libc6-i386 (2.23-0ubuntu10) ...
Replaced by files in installed package libc6:i386 (2.23-0ubuntu10) ...
Selecting previously unselected package libjansson4:amd64.
Preparing to unpack .../libjansson4_2.7-3_amd64.deb ...
Unpacking libjansson4:amd64 (2.7-3) ...
Selecting previously unselected package libvdpau1:amd64.
Preparing to unpack .../libvdpau1_1.1.1-3ubuntu1_amd64.deb ...
Unpacking libvdpau1:amd64 (1.1.1-3ubuntu1) ...
Selecting previously unselected package libxnvctrl0.
Preparing to unpack .../libxnvctrl0_361.42-0ubuntu1_amd64.deb ...
Unpacking libxnvctrl0 (361.42-0ubuntu1) ...
Selecting previously unselected package lib32gcc1.
Preparing to unpack .../lib32gcc1_1%3a6.0.1-0ubuntu1_amd64.deb ...
Unpacking lib32gcc1 (1:6.0.1-0ubuntu1) ...
Preparing to unpack .../xserver-common_2%3a1.18.4-0ubuntu0.7_all.deb ...
Unpacking xserver-common (2:1.18.4-0ubuntu0.7) over (2:1.18.3-1ubuntu2) ...
Selecting previously unselected package xserver-xorg-legacy.
Preparing to unpack .../xserver-xorg-legacy_2%3a1.18.4-0ubuntu0.7_amd64.deb ...
Unpacking xserver-xorg-legacy (2:1.18.4-0ubuntu0.7) ...
Selecting previously unselected package nvidia-384.
Preparing to unpack .../nvidia-384_384.111-0ubuntu0.16.04.1_amd64.deb ...
Unpacking nvidia-384 (384.111-0ubuntu0.16.04.1) ...
Selecting previously unselected package screen-resolution-extra.
Preparing to unpack .../screen-resolution-extra_0.17.1_all.deb ...
Unpacking screen-resolution-extra (0.17.1) ...
Selecting previously unselected package nvidia-settings.
Preparing to unpack .../nvidia-settings_361.42-0ubuntu1_amd64.deb ...
Unpacking nvidia-settings (361.42-0ubuntu1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Setting up libc6:amd64 (2.23-0ubuntu10) ...
Setting up libc6:i386 (2.23-0ubuntu10) ...
Setting up libc6-dbg:amd64 (2.23-0ubuntu10) ...
Setting up libc-dev-bin (2.23-0ubuntu10) ...
Setting up libc6-dev:amd64 (2.23-0ubuntu10) ...
Setting up libc6-i386 (2.23-0ubuntu10) ...
Setting up libjansson4:amd64 (2.7-3) ...
Setting up libvdpau1:amd64 (1.1.1-3ubuntu1) ...
Setting up libxnvctrl0 (361.42-0ubuntu1) ...
Setting up lib32gcc1 (1:6.0.1-0ubuntu1) ...
Setting up xserver-common (2:1.18.4-0ubuntu0.7) ...
Setting up xserver-xorg-legacy (2:1.18.4-0ubuntu0.7) ...
Setting up nvidia-384 (384.111-0ubuntu0.16.04.1) ...
update-alternatives: using /usr/lib/nvidia-384/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-384/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_EGL.conf (x86_64-linux-gnu_egl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-384/alt_ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-384/alt_ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_EGL.conf (i386-linux-gnu_egl_conf) in auto mode
update-alternatives: using /usr/share/nvidia-384/glamor.conf to provide /usr/share/X11/xorg.conf.d/glamoregl.conf (glamor_conf) in auto mode
update-initramfs: deferring update (trigger activated)
update-initramfs: Generating /boot/initrd.img-4.4.0-21-generic
Warning: No support for locale: ru_RU.utf8
INFO:Enable nvidia-384
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
Adding system user `nvidia-persistenced' (UID 122) ...
Adding new group `nvidia-persistenced' (GID 131) ...
Adding new user `nvidia-persistenced' (UID 122) with group `nvidia-persistenced' ...
Not creating home directory `/'.
Loading new nvidia-384-384.111 DKMS files...
First Installation: checking all kernels...
Building for 4.4.0-21-generic and 4.10.0-38-generic
Building for architecture x86_64
Building initial module for 4.4.0-21-generic
Done.

nvidia_384:
Running module version sanity check.
- Original module
- No original module exists within this kernel
- Installation
- Installing to /lib/modules/4.4.0-21-generic/kernel/drivers/char/drm/

nvidia_384_modeset.ko:
Running module version sanity check.
- Original module
- No original module exists within this kernel
- Installation
- Installing to /lib/modules/4.4.0-21-generic/kernel/drivers/char/drm/

nvidia_384_drm.ko:
Running module version sanity check.
- Original module
- No original module exists within this kernel
- Installation
- Installing to /lib/modules/4.4.0-21-generic/kernel/drivers/char/drm/

nvidia_384_uvm.ko:
Running module version sanity check.
- Original module
- No original module exists within this kernel
- Installation
- Installing to /lib/modules/4.4.0-21-generic/kernel/drivers/char/drm/

depmod......

DKMS: install completed.
Module build for the currently running kernel was skipped since the
kernel source for this kernel does not seem to be installed.
Setting up screen-resolution-extra (0.17.1) ...
Setting up nvidia-settings (361.42-0ubuntu1) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for dbus (1.10.6-1ubuntu3) ...
Processing triggers for initramfs-tools (0.122ubuntu8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-21-generic
Warning: No support for locale: ru_RU.utf8


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 07:18

После этого, попробовал снова загрузиться в систему, там всё без изменений такая же ошибка...

Аватара пользователя

Chocobo
Сообщения: 9251
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

[ОШИБКА] при первом запуске

Сообщение Chocobo » 26 янв 2018, 07:33

Давай прибьем nouveau до кучи, раз ругается он везде.
Добавь параметр к загрузке GRUB вот так
Только в твоем случае дописать туда надо будет modprobe.blacklist=nouveau
Изображение
   
Изображение


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 07:50

Chocobo, Сейчас попробую и отпишусь.


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 08:01

Chocobo, Не помогло, всё так же как и в прошлый раз, только без ошибки над текстом.
Как бы система начинает загрузку, но потом вместо рабочего пространства мне выходит вот эта консолька:

Welcome to emergency mode! After logging in, type "journalctl -xb" to view
system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to
try again to boot into default mode.
Press Enter for maintenance
(или нажмите Control-D для продолжения):

Аватара пользователя

Chocobo
Сообщения: 9251
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

[ОШИБКА] при первом запуске

Сообщение Chocobo » 26 янв 2018, 08:11

X-MasteR, Ну, что могу сказать, значит весь топик не то лечим, и ругань видеодрайвера не были причиной выхода в emergency. :sry: Но хотя бы проприетарь поставили)

нажми ему тут энтер, затем вбей пароль для входа в рутовую консоль, да вбей journalctl -p err и промотай вниз, до упора.
Мож зафоткаешь что там творится, и сюда на почитать.
Изображение
   
Изображение


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 10:32

Chocobo, В общем не стал делать то что Вы посоветовали (не успел)
Установил версию 17, запилил рекомендованные драйвера и обновился до 17.3
Думал смогу и дальше обновиться, но не тут-то было
Подскажите (желательно детально) что нужно делать для обновления до 18 версии.

Аватара пользователя

Chocobo
Сообщения: 9251
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

[ОШИБКА] при первом запуске

Сообщение Chocobo » 26 янв 2018, 10:51

X-MasteR, вот оф. инструкция. https://community.linuxmint.com/tutorial/view/2316 (там вроде по пунктам ясно все)

Вопрос только стот ли, раз все норм работет на брукующейся железке? 17.3 будет поддерживаться еще года полтора.
Изображение
   
Изображение


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 10:53

Chocobo, Не отображаются сети WIFI и кнопки нет переключения вкл/выкл WiFi

Аватара пользователя

Chocobo
Сообщения: 9251
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

[ОШИБКА] при первом запуске

Сообщение Chocobo » 26 янв 2018, 10:56

X-MasteR, это лечится обычно - http://help.ubuntu.ru/wiki/broadcom
Изображение
   
Изображение

Аватара пользователя

darkfenix
Сообщения: 5597
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

[ОШИБКА] при первом запуске

Сообщение darkfenix » 26 янв 2018, 10:57

X-MasteR писал(а):
26 янв 2018, 10:53
Не отображаются сети WIFI и кнопки нет переключения вкл/выкл WiFi
Драйвер на wifi-сетевуху не завелся скорей всего
Изображение


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 10:59

Не помогло, как ещё можно попробовать?
Последний раз редактировалось пользователем 1 X-MasteR; всего редактировалось раз: 26

Аватара пользователя

darkfenix
Сообщения: 5597
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

[ОШИБКА] при первом запуске

Сообщение darkfenix » 26 янв 2018, 11:01

sudo apt purge package_name
Изображение


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 11:10

Chocobo, Не получилось... :sad:


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 11:23

WiFi так и не видит (((


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 11:27

Драйвер стоит

Аватара пользователя

Unborn
Сообщения: 1778
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 253 раза

[ОШИБКА] при первом запуске

Сообщение Unborn » 26 янв 2018, 11:31

X-MasteR, давай выводы

Код: Выделить всё

rfkill list
и

Код: Выделить всё

lspci -knn | grep Net -A2


Автор темы
X-MasteR
Сообщения: 47
Зарегистрирован: 24 янв 2018, 09:42
Решено: 1

[ОШИБКА] при первом запуске

Сообщение X-MasteR » 26 янв 2018, 11:35

Unborn, Вот:
У вас нет необходимых прав для просмотра вложений в этом сообщении.


syberdaim
Сообщения: 58
Зарегистрирован: 03 апр 2017, 09:56
Решено: 2
Благодарил (а): 2 раза
Поблагодарили: 2 раза

[ОШИБКА] при первом запуске

Сообщение syberdaim » 26 янв 2018, 11:37

У меня тоже была вот такая ошибка. Но он у меня случилось из за того что я подключил к своему компьютеру жесткий диск с ОС Виндовс 10. в моем компьютере был установлен Виндовс 7 и Линукс минт. Я подключил и смотрю мой компьютер сам по себе загрузился с Виндовс 10 и я скопировал файлы с этого диска на мой компьютер то ради чего я подключил и выключил комп и вытащил жестки диск и все как обычно. но линукс не загружается точно такой же ошибки показывает как у тебя по гуглил проверил /ЕТК/ФСТАБ там тоже все нормально и было сказано что надо проверит разделы диска на ошибки я так и не смог запустит проверку и после очередной перезагрузки выбрал не линукс а виндовс 7 а он сам сразу захотел проверить диск я не сопротивлялся проверил после проверки загрузился виндовс 7 и после этого перезагрузил комп и выбираю линукс а он тоже загрузился все нормально работаю час В моем случае думаю проблема была в диске. Виндовс 10 как то их изменил что ли и после проверки все на место поставил проверка и все нормально загрузился

Вернуться в «Иные системные ошибки»