браузеры хром и хромиум почему то перестали запускаться


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 02 ноя 2017, 16:25

Screenshot_20171102_192012.png
браузеры хром и хромиум почему то перестали запускаться на ярлыках какие то значки появились ,что бы это значило и как запустить их????
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

x230
Сообщения: 655
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 140 раз
Поблагодарили: 136 раз

браузеры хром и хромиум почему то перестали запускаться

Сообщение x230 » 02 ноя 2017, 16:39

Что за система стоит?
Выхлоп inxi -b - в студию!
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Cinnamon 3.4.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

Аватара пользователя

Dja
Сообщения: 2789
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 393 раза
Поблагодарили: 284 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение Dja » 05 ноя 2017, 19:22

ap4uk писал(а):
02 ноя 2017, 16:25
на ярлыках какие то значки появились
Так обычно ссылка отображается
Новичок? - ознакомься с правилами

В поисках истины :grabli:

В сети
Аватара пользователя

Chocobo
Сообщения: 5562
Зарегистрирован: 27 авг 2016, 19:57
Решено: 130
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1442 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение Chocobo » 06 ноя 2017, 15:21

Открыть свойства ярылка и глянуть куда они там ссылаются)


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 08 ноя 2017, 10:02

x230 писал(а):
02 ноя 2017, 16:39
Что за система стоит?
Выхлоп inxi -b - в студию!

Код: Выделить всё

System:    Host: andry-desktop Kernel: 4.4.0-53-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.5
           Distro: Linux Mint 18.1 Serena
Machine:   Mobo: ASRock model: B250M-HDV Bios: American Megatrends v: P2.20 date: 05/11/2017
CPU:       Dual core Intel Pentium G4600 (-HT-MCP-) speed/max: 800/3600 MHz
Graphics:  Card: Intel Device 5912
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@75.02hz
           GLX Renderer: Mesa DRI Intel Kabylake GT2 GLX Version: 3.0 Mesa 11.2.0
Network:   Card: Intel Ethernet Connection (2) I219-V driver: e1000e
Drives:    HDD Total Size: 500.1GB (5.9% used)
Info:      Processes: 199 Uptime: 3 min Memory: 732.4/7687.7MB Client: Shell (bash) inxi: 2.2.35

В сети
Аватара пользователя

Linuha
Сообщения: 215
Зарегистрирован: 12 окт 2017, 10:13
Решено: 2
Благодарил (а): 4 раза
Поблагодарили: 36 раз

браузеры хром и хромиум почему то перестали запускаться

Сообщение Linuha » 08 ноя 2017, 10:12

Снимок экрана в 2017-11-08 13-09-41.png
Вроде работает. Если запустить из терминала , что выдаёт?
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 08 ноя 2017, 10:23

Using PPAPI flash.
--disable-new-tab-first-run --enable-user-scripts --ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so --ppapi-flash-version=
[3946:3988:1108/132238.094466:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.
Аварийный останов

В сети
Аватара пользователя

Linuha
Сообщения: 215
Зарегистрирован: 12 окт 2017, 10:13
Решено: 2
Благодарил (а): 4 раза
Поблагодарили: 36 раз

браузеры хром и хромиум почему то перестали запускаться

Сообщение Linuha » 08 ноя 2017, 10:32

Код: Выделить всё

sudo apt-cache policy libnss3


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 08 ноя 2017, 10:38

libnss3:
Установлен: 2:3.23-0ubuntu0.16.04.1
Кандидат: 2:3.28.4-0ubuntu0.16.04.3
Таблица версий:
2:3.28.4-0ubuntu0.16.04.3 500
500 http://mirror.corbina.net/ubuntu xenial-updates/main amd64 Packages
500 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages
*** 2:3.23-0ubuntu0.16.04.1 100
100 /var/lib/dpkg/status
2:3.21-1ubuntu4 500
500 http://mirror.corbina.net/ubuntu xenial/main amd64 Packages

В сети
Аватара пользователя

Linuha
Сообщения: 215
Зарегистрирован: 12 окт 2017, 10:13
Решено: 2
Благодарил (а): 4 раза
Поблагодарили: 36 раз

браузеры хром и хромиум почему то перестали запускаться

Сообщение Linuha » 08 ноя 2017, 10:40

ap4uk писал(а):
08 ноя 2017, 10:38
Установлен: 2:3.23-0ubuntu0.16.04.1
Кандидат: 2:3.28.4-0ubuntu0.16.04.3
Обновись , он просит минимум 3.26 , а у тебя 3.23


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 08 ноя 2017, 10:43

не умею пока обновляться всё потихоньку) :sad:


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 08 ноя 2017, 10:46

о нашёл в менеджере обновлений)

В сети
Аватара пользователя

Linuha
Сообщения: 215
Зарегистрирован: 12 окт 2017, 10:13
Решено: 2
Благодарил (а): 4 раза
Поблагодарили: 36 раз

браузеры хром и хромиум почему то перестали запускаться

Сообщение Linuha » 08 ноя 2017, 10:48

apt update
apt upgrade

Это 2 раздельные команды, обновится система, если будут ошибки, покажешь здесь.
Или сначала можешь попробовать отдельно - apt install --reinstall libnss3


Автор темы
ap4uk
Сообщения: 8
Зарегистрирован: 07 авг 2017, 10:47
Благодарил (а): 2 раза

браузеры хром и хромиум почему то перестали запускаться

Сообщение ap4uk » 08 ноя 2017, 11:40

обновил сначала с менеджера обновлений ,а потом всё обновил))) спасибо за помощь

Вернуться в «KDE»