Не работает Wi-Fi

В ходе установки системы возникли проблемы? Сложно сделать базовые настройки? Тогда вам сюда!
Правила форума
Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа.
Аватара пользователя

Автор темы
Barralastic
Сообщения: 17
Зарегистрирован: 11 июл 2017, 19:19
Решено: 2
Благодарил (а): 6 раз

Не работает Wi-Fi

Сообщение Barralastic » 13 июл 2017, 18:32

Установил mint xfce на ноутбук, нет Wifi?

iwconfig

lo no wireless extensions
eth0 no wireless extensions
eth1 IEEE 802.11b ESSID:off/any...

rfkill list
Soft bl no
Hard bl no

Решение Barralastic » 15 июл 2017, 12:23
Кстати при установке WiFi работает! но есть вопрос как подключиться к скрытой сети?

sudo iwconfig eth1 essid "Название сети" помогло

sudo iwconfig wlan0 essid "Название сети" не помогло, говорит нет такой...

Перейти к ответу ➙

Аватара пользователя

Chocobo
Сообщения: 5131
Зарегистрирован: 27 авг 2016, 19:57
Решено: 123
Откуда: НН
Благодарил (а): 385 раз
Поблагодарили: 1337 раз

Не работает Wi-Fi

Сообщение Chocobo » 13 июл 2017, 18:38

Barralastic, Версия минта, разрядность, модель ноута и его сетевых карточек, используемые дрова - надо бы дополнить.

Для отправной точки будет достаточно результата inxi -Fxz (можно фоткой, если сети на нем вообще нет сейчас :smile: )

Аватара пользователя

Автор темы
Barralastic
Сообщения: 17
Зарегистрирован: 11 июл 2017, 19:19
Решено: 2
Благодарил (а): 6 раз

Не работает Wi-Fi

Сообщение Barralastic » 13 июл 2017, 19:15

Sony vaio vgn-fs675p/h

Код: Выделить всё

System:    Host: zorro Kernel: 3.19.0-32-generic i686 (32 bit gcc: 4.8.2)
           Desktop: Xfce 4.12.2 (Gtk 2.24.23) Distro: Linux Mint 17.3 Rosa
Machinтнe:   System: Sony product: VGN-FS675P_H v: C300FRP0
           Mobo: N/A model: N/A Bios: Phoenix v: R0040J1 date: 03/11/2005
CPU:       Single core Intel Pentium M (-UP-) cache: 2048 KB
           flags: (nx pae sse sse2) bmips: 3724 speed: 1867 MHz (max)
Graphics:  Card: NVIDIA NV44M [GeForce Go 6200] bus-ID: 01:00.0
           Display Server: X.Org 1.17.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1280x800@60.1hz
           GLX Renderer: GeForce Go 6200/PCIe/SSE2
           GLX Version: 2.1.2 NVIDIA 304.135 Direct Rendering: Yes
Audio:     Card Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network:   Card-1: Intel PRO/Wireless 2200BG [Calexico2] Network Connection
           driver: ipw2200 v: 1.2.2kmprq bus-ID: 06:04.0
           IF: eth1 state: dormant mac: <filter>
           Card-2: Intel 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile
           driver: e100 v: 3.5.24-k2-NAPI port: 2000 bus-ID: 06:08.0
           IF: eth0 state: down mac: <filter>
Drives:    HDD Total Size: 100.0GB (6.1% used)
           ID-1: /dev/sda model: TOSHIBA_MK1031GA size: 100.0GB
Partition: ID-1: / size: 91G used: 4.8G (6%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 54.0C mobo: N/A gpu: 0.0:
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 140 Uptime: 7 min Memory: 217.6/1000.1MB
           Init: Upstart runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.111) inxi: 2.2.28
Прочитал правила. Спасибо, за новую тему. :thumbs:

Аватара пользователя

Chocobo
Сообщения: 5131
Зарегистрирован: 27 авг 2016, 19:57
Решено: 123
Откуда: НН
Благодарил (а): 385 раз
Поблагодарили: 1337 раз

Не работает Wi-Fi

Сообщение Chocobo » 13 июл 2017, 19:50

Barralastic, вот тут фигня какая-то

Код: Выделить всё

Network:   Card-1: Intel PRO/Wireless 2200BG [Calexico2] Network Connection
           driver: ipw2200 v: 1.2.2kmprq bus-ID: 06:04.0
           IF: eth1 state: dormant mac: <filter>
Не должен он быть eth1, должен быть wlan0 - надо разбираться почему определяется как проводной адаптер

Аватара пользователя

Chocobo
Сообщения: 5131
Зарегистрирован: 27 авг 2016, 19:57
Решено: 123
Откуда: НН
Благодарил (а): 385 раз
Поблагодарили: 1337 раз

Не работает Wi-Fi

Сообщение Chocobo » 13 июл 2017, 21:00

Эмм, на убунтофоруме пять лет назад писали что этой карточке десяток лет (уже на то время :crazy: )
That's an old Intel wireless card - almost ten years old.
Глянул в ixni еще раз и увидел Pentium M... Столько и правда не живут :-D


А также там было о том, что на 12.04 её завести похоже так и не удалось, а 12.04 соответсвует 13-минту. поэтому 17.1 тоже с высокой долей вероятности пролетит с поддержкой этого девайса.


Из вариантов - пробовать дистрибутивы также давно внятые с поддержки, как и сам девайс. Например 9-й минт (если не ранее). Может 2.6.32 дро еще помнит такие железки, и позволить посерфить по беспроводу на третьей версии Firefox :smile:
(можно конечно попробовать и актуальный Centos 6, тот тоже под 2.6 работает до сих пор, но я не уверен что RH не повыкидывала из него подобное легаси железо)

Аватара пользователя

Автор темы
Barralastic
Сообщения: 17
Зарегистрирован: 11 июл 2017, 19:19
Решено: 2
Благодарил (а): 6 раз

Не работает Wi-Fi

Сообщение Barralastic » 14 июл 2017, 12:06

До переустановки все работало:)


Unborn
Сообщения: 712
Зарегистрирован: 03 сен 2016, 10:36
Решено: 14
Благодарил (а): 2 раза
Поблагодарили: 109 раз

Не работает Wi-Fi

Сообщение Unborn » 14 июл 2017, 12:57

Barralastic писал(а): Установил mint xfce на ноутбук, нет Wifi?
Barralastic писал(а): До переустановки все работало:)
Ноута с места на место, или роутера?
Модуль ipw2200 с ядрами 3.х. работает, по крайней мере. А новые дистры на металлолом никто в здравом уме не устанавливает.
Да, и WPA2 не поддерживается от слова - вообще.

Аватара пользователя

Chocobo
Сообщения: 5131
Зарегистрирован: 27 авг 2016, 19:57
Решено: 123
Откуда: НН
Благодарил (а): 385 раз
Поблагодарили: 1337 раз

Не работает Wi-Fi

Сообщение Chocobo » 14 июл 2017, 13:00

Unborn, Если третьи ядра действительно держат - то можно попробовать LMDE или же даунгрейдить ядро в текущей системе.


Unborn
Сообщения: 712
Зарегистрирован: 03 сен 2016, 10:36
Решено: 14
Благодарил (а): 2 раза
Поблагодарили: 109 раз

Не работает Wi-Fi

Сообщение Unborn » 14 июл 2017, 13:20

Chocobo писал(а): то можно попробовать LMDE или же даунгрейдить ядро в текущей системе.
Chocobo писал(а): (можно конечно попробовать и актуальный Centos 6, тот тоже под 2.6 работает до сих пор, но я не уверен что RH не повыкидывала из него подобное легаси железо)
Вот с этого, вечерком, можно и начать. На железке ТС, я бы так и сделал.
Ну, или Демьяна, но у него прошивка до сих по в проприетари числится.

Аватара пользователя

Автор темы
Barralastic
Сообщения: 17
Зарегистрирован: 11 июл 2017, 19:19
Решено: 2
Благодарил (а): 6 раз

Не работает Wi-Fi

Сообщение Barralastic » 15 июл 2017, 12:23

Кстати при установке WiFi работает! но есть вопрос как подключиться к скрытой сети?

sudo iwconfig eth1 essid "Название сети" помогло

sudo iwconfig wlan0 essid "Название сети" не помогло, говорит нет такой...

Аватара пользователя

ikrost
Сообщения: 115
Зарегистрирован: 12 май 2017, 14:20
Решено: 1
Откуда: Тбилиси
Благодарил (а): 60 раз
Поблагодарили: 10 раз

Не работает Wi-Fi

Сообщение ikrost » 15 июл 2017, 14:01

Barralastic писал(а): но есть вопрос как подключиться к скрытой сети?
Жмёшь на значок вай-фая возе часов, и там, по моему, вторым пунктом идёт - "подключится к скрытой сети"

Вернуться в «Установка Linux Mint»