hearthstone

Нативные и в Wine - настройка, обсуждение, решение проблем
Avas
Сообщения: 43
Зарегистрирован: 07 окт 2016, 07:16
Контактная информация:

hearthstone

Сообщение #1 Avas » 19 апр 2017, 21:03

Стоит:
linux mint 18 cinnamon
PlayOnLinux 4.2.10
при установки hearthstone ставит на wine 1.9.18 и после установки пишет ошибку но устанавливается. После установки и добавления 2 библиотек в wine не как не получается пройти авторизацию. Как это можно исправить ???

Аватара пользователя
Chocobo
Сообщения: 2908
Зарегистрирован: 27 авг 2016, 22:57
Решено: 66
Откуда: НН
Благодарил (а): 268 раз
Поблагодарили: 778 раз
Контактная информация:

hearthstone

Сообщение #2 Chocobo » 19 апр 2017, 23:22

Попробовал сегодня - у меня тоже пока не взлетела эта гейма никак
Изображение

Avas
Сообщения: 43
Зарегистрирован: 07 окт 2016, 07:16
Контактная информация:

hearthstone

Сообщение #3 Avas » 20 апр 2017, 08:16

Chocobo, вот может попробуете а то сам пока не могу http://fidblog.ru/battle-net-linux/

Anonim19992
Сообщения: 3
Зарегистрирован: 16 ноя 2016, 11:53
Благодарил (а): 1 раз
Контактная информация:

hearthstone

Сообщение #4 Anonim19992 » 20 апр 2017, 11:19

Avas нужно уменьшать версия вайна. лучше на 1.6 т.к. на 1.7.х (какая точно я не помню) хардстоун сломали (сначала он не запускался, после добавления ручками библиотек - запустился, но выдавал ошибку невозможности коннекта.


Вернуться в «Игры»

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 2 гостя