Обновления 3-го уровня в Линукс Минт.

Вы не знаете в какой раздел задать вопрос? Ищите ответы на популярные вопросы? Тогда вам сюда!
Правила форума
Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах
Аватара пользователя
di_mok
Сообщения: 1837
Зарегистрирован: 27 авг 2016, 16:06
Решено: 15
Откуда: Арзамас
Благодарил (а): 529 раз
Поблагодарили: 301 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение di_mok » 18 мар 2017, 19:07

Вот чего я не понимаю, так это не санкционированное обновление ядра.
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)

Аватара пользователя
Ptiza_Govorun
Сообщения: 21
Зарегистрирован: 28 мар 2017, 07:25
Решено: 1
Откуда: Планета Блук

Обновления 3-го уровня в Линукс Минт.

Сообщение Ptiza_Govorun » 04 апр 2017, 13:40

dworg1 писал(а):Источник цитаты Плюс, для большей осторожности такие обновления можно ставить с месяц после релиза, давая девелоперам время отозвать или исправить в случае проблем.

т.е. в данном случае стоит подождать до мая? :)
► Показать
У вас нет необходимых прав для просмотра вложений в этом сообщении.

dworg1
Сообщения: 7
Зарегистрирован: 22 фев 2017, 13:53
Поблагодарили: 1 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение dworg1 » 17 апр 2017, 21:08

Ptiza_Govorun писал(а):
dworg1 писал(а):Источник цитаты Плюс, для большей осторожности такие обновления можно ставить с месяц после релиза, давая девелоперам время отозвать или исправить в случае проблем.

т.е. в данном случае стоит подождать до мая? :)
► Показать


Если на душе от этого станет спокойней, то хоть до августа.

veris
Сообщения: 59
Зарегистрирован: 14 апр 2017, 04:55
Решено: 2
Благодарил (а): 10 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение veris » 18 апр 2017, 05:08

нда.. а я вот на линукс перешел, чтобы забыть про обновления :-D
на винде-то по году отключены и норм

Аватара пользователя
Chocobo
Сообщения: 4604
Зарегистрирован: 27 авг 2016, 19:57
Решено: 110
Откуда: НН
Благодарил (а): 375 раз
Поблагодарили: 1236 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение Chocobo » 18 апр 2017, 06:31

veris, прочувствуй разницу - Анекдоты, юмор, приколы... (Пост Chocobo #13513) :joke:
Изображение

veris
Сообщения: 59
Зарегистрирован: 14 апр 2017, 04:55
Решено: 2
Благодарил (а): 10 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение veris » 18 апр 2017, 07:37

Chocobo, :smile: на винде у меня именно такая реакция, с linux только-только начинаю дружить,
но в любом случае прихожу к тому, что обновления - зло. На мобильниках, на компах, на телевизорах (блин сдуру просто так обновил самсунг, так теперь рассинхрон звука по hdmi и теперь в сервис :-D ) и тд и тп
золотое правило программиста - не трогать то, что работает ))

Sergei K.
Сообщения: 49
Зарегистрирован: 09 дек 2016, 21:59
Благодарил (а): 16 раз
Поблагодарили: 2 раза

Обновления 3-го уровня в Линукс Минт.

Сообщение Sergei K. » 20 июн 2017, 10:15

colonel писал(а):А мне вот интересно как могут обновления безопасности быть опасными обновлениями :-D
или наоборот ли
как могут опасные обновления быть (или называться) обновлениями безопасности
updating.png

Здорово сказано! Сожалею, что заметил поздно.
Невольно напрашивается вопрос: если с этой категорией обновлений всё в полном порядке, то может быть вывести их из 5 в 1 или 2?

Аватара пользователя
Chocobo
Сообщения: 4604
Зарегистрирован: 27 авг 2016, 19:57
Решено: 110
Откуда: НН
Благодарил (а): 375 раз
Поблагодарили: 1236 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение Chocobo » 20 июн 2017, 10:33

Sergei K., начиная с 18.2 изменятся уровни. те что сейчас в 5 переедут в 4-й - Обновления системных утилит в LM18.2 Sonya

Большинство обновлений теперь относятся к уровню 2.
Обновления приложений, которые не влияют на ОС - это уровень 1.
Наборы инструментов, среды рабочего стола или библиотеки, которые затрагивают несколько приложений, - это уровень 3.
Ядра и чувствительные системные обновления - это уровень 4.
Уровень 5 будет чрезвычайно редок и не используется по умолчанию. Этот уровень предназначен для пометки опасных или поврежденных обновлений.


в 1 и 2 они не попадут точно, т.к. влияние на систему не исключено.
Изображение

Sergei K.
Сообщения: 49
Зарегистрирован: 09 дек 2016, 21:59
Благодарил (а): 16 раз
Поблагодарили: 2 раза

Обновления 3-го уровня в Линукс Минт.

Сообщение Sergei K. » 20 июн 2017, 11:11

Chocobo писал(а):Источник цитаты в 1 и 2 они не попадут точно, т.к. влияние на систему не исключено.

Спасибо за пояснения. Возможно, что я непонятно выразил мысль. Попробую по-другому. Раз ядра и системные обновления полезные вещи и иногда просто необходимы, то значит нужно обновляться. Но раз они размещены в уровне, который помечен как "стрёмный" (непроверенный или опасный), то у обычных пользователей ПК (как я) рука не поднимется кликать на такие кнопки. Ведь потом я ничего исправить не смогу. А таких пользователей по всему миру много. Пусть этот уровень будет 4-м или даже 15-м или 70-м, но важно, чтобы он не обозначался как "Осторожно, ЧУМА!". Если в нём обновления полезные и безопасные, так и нужно пометить, чтобы кликать без опасений.

Аватара пользователя
symon2014
Сообщения: 1523
Зарегистрирован: 29 авг 2016, 02:17
Решено: 18
Откуда: Феодосия
Благодарил (а): 46 раз
Поблагодарили: 408 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение symon2014 » 20 июн 2017, 11:32

Вставлю свой пятачок. Уровни обновлений - ерунда, ИМХО, ну не потестили и облизали для всех железок. А вот источники! Свои, полусвои, чужие и для красноглазых задротов - это уже серьёзней. В общем как в игрушках - уровень и количество оружия. Только в игре это надо заработать, а в опенсорс можно на шару взять всё и сразу. И удивлятся ядерной войне уже неприлично, сам виноват. :smile:
:sry:
Debian (8.8) , LMDE2 , LM 18.2 Mate .

Аватара пользователя
madesta
Сообщения: 18
Зарегистрирован: 11 июн 2017, 18:47
Решено: 1
Благодарил (а): 3 раза
Поблагодарили: 1 раз

Обновления 3-го уровня в Линукс Минт.

Сообщение madesta » 20 июн 2017, 16:25

Обновляю всегда всё и по уровням 4 и 5 кроме ядер. Ядра обновляю с kernel.ubuntu.com (а там версии ветки ядра обновляются раз в 2 недели).
За всё время такого "издевательства" - ни одного падения, ни одного случая какой-либо нестабильности работы системы. Единственное, что приходится после обновлений ядер дополнительно делать - перекомпилировать модули Virtual Box. Но это относится к работе конкретного приложения и не влияет на работу системы.
Linux Mint 18.1 xfce (ядро 4.11.6)

Аватара пользователя
Dja
Сообщения: 2004
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 303 раза
Поблагодарили: 222 раза

Обновления 3-го уровня в Линукс Минт.

Сообщение Dja » 07 авг 2017, 08:31

madesta писал(а):Источник цитаты перекомпилировать модули Virtual Box

а как это делается?
Новичок? - ознакомься с правилами
Изображение
В поисках истины :grabli:
Изображение


Вернуться в «Вопрос новичка и FaQ»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot [Bot] и 0 гостей